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Abode‘s Photoshop is a system that surpasses any other of its kind. 
Created in 1988 by Thomas and John Knoll, it started out as a project for 
the former in displaying greyscale images on a monochrome display. His 

brother, John, soon got involved and together they produced what would 
soon become the leading program in digital photo editing. Since its 

release in 1990, not only has Photoshop gone on to become the market 
leader across Macs and PCs alike, but it has given life to a whole new 

way of creating media. No longer only used for simply editing and fixing 
photos, now full-blown pieces of art can be created; photomanipulations 
and digital artistry are among some of the respected forms of digital art. 

In this book we aim to show you the full spectrum of what it is this 
amazing program can help you to achieve. From those first photo edits 
all the way through to beautifully rendered artworks. Not only that, free 

with this edition of Photoshop Tips, Tricks & Fixes comes a host of brilliant 
assets including real-media brushes, wallpapers and stock images. There is 
also over three hours of video tutorials at your disposal. You can find all of 

this brilliant assets at www.filesilo.co.uk/bks-673.
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Professional 
Photoshop

tips & tricks
We unveil some of our must-know Photoshop secrets and ask digital 
artists to do the same, to help you get the most out of Photoshop

50 Pro tips & tricks
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THE LATEST PHOTOSHOP CC FEATURES
01. Linked Smart 
Objects
Linked Smart Objects can be added 
to several projects and updated 
across all of them in one go. It can 
save a lot of time if you have to add a 
logo or web button multiple times 
and need to change it later. Go to 
File>Place Linked and select an 
image to import as a Smart Object.

02. Perspective 
Warp tool
Perspective Warp is a powerful new 
tool that enables you to change the 
perspective of a photograph without 
distorting the objects in it. Go to 
Edit>Perspective Warp. In Layout 
mode, create planes that you want 
to preserve, then in Warp mode drag 
the pins to warp the content.

8  Photoshop Tips, Tricks & Fixes
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DAVID DELIN
www.28162.com

One method I often use to integrate my illustrative 
elements or abstract forms is to check my 
composition using a horizontal symmetry. This 
method allows me to correct or remove items that 
are not in their place. I also take short breaks, bringing 
my attention to something else. It allows me to get a 
fresh look to see any faults in my composition. Finally, 
adjusting the colour balance and lighting are 
important to give credibility. I use adjustment layers 
on each element to obtain the best integration. In 
my case, Black & White and Curves adjustment 
layers are valuable elements. The fi rst helps me 
to balance my scene and apply colours so they work 
together. Curves gives me more fl exibility in colour 
correction and contrast.

03. Blend photography & 
illustrative elements

When blending textures or shapes in your images, remember that everything 
consists of light and shadow; blending assets on just a single layer will rarely give you 
premium quality. First, add the texture into your image, change the blending mode 
of the texture layer to Multiply, Darken or Overlay and, using a medium to large-sized 
brush with a soft edge, mask in only the parts of your texture that have darker 
elements and shadows. Duplicate the same texture (Cmd/Ctrl+J) and set the 
blending mode to Screen or Linear Dodge (Add); this layer will be for our highlights, 
so make sure it sits higher in the layer stack. Using a smaller size brush, mask in only 
the elements of the image that consist of highlights (specular, bright detail) to add 
missing light back 
to your texture. 
Separating your 
texture blending 
into two separate 
layers lets you 
colour correct and 
blend each aspect 
of texture more 
realistically and 
have more control 
over the fi nal look.

ADAM SPIZAK
www.spizak.com

04. Use two layers to blend textures together

© Adam Spizak

TOP MASKING METHODS

05. Master the Pen tool
There is no way to get through masking without 
learning how to use the Pen tool properly. It’s 
perfect for many masking jobs, but in particular 
those involving solid objects and/or in which 
there is little contrast between the foreground 
and background. 

06. Make use of Channels
These are good for masking hair. Select the 
channel with the best contrast, then duplicate it. 
Use Levels and Curves to make the parts you 
want to keep black, and the parts you want to 
ditch white. Create a mask based on the 
selection of this layer.

07. Use Refi ne Edge
The Masks panel has been powerfully enhanced 
in the latest versions of Photoshop. You can run 
the Refi ne Mask function more than once; so do 
it once for hard edges using the Adjust Edges 
controls, and a second time for fi ne edges using 
Refi ne Radius.

Photoshop Tips, Tricks & Fixes  9
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When trying to smooth out your patterned 
fabric or even some blotchy skin, always create 
a brand new layer and set it to Soft Light 
blending mode, then fi ll it with 50% grey. You 
can then use the Dodge and Burn tools on that 
layer to lighten and darken the areas that need 
to have more even lighting. This way you keep 
the integrity of the material texture below and it 
is also non-destructive to your original image.

MIKE CAMPAU
www.mikecampau.com

08. Create even lighting

09. Keep the pixel data
By making a bitmap a Smart Object, you will 
avoid ruining your pixels when you are 
transforming them. Keep in mind that the 
quality of the image will not be better if you’re 
scaling up the bitmap.

10. Unclutter your layers
You can also turn a set of layers into one 
single Smart Object. Choose a group of 
layers, Ctrl/right-click and choose Convert to 
Smart Object. This is a great way to unclutter 
your Layers palette.

11. Repeat elements quickly
By making duplicates of Smart Objects, you 
can update all the instances at once by 
editing the source. Just double-click one of 
the instances, edit and save. Now all the 
ones in the document are updated.

© Mike Campau

© Edmond Yang

TIME-SAVING TIPS
12. Create 
templates
If you often make the same 
products, such as web 
pages, then create template 
PSDs with the right sizes 
and common gridlines so 
that you have a starting 
point for every project. 

13. Stay 
organised
This method is a lot quicker 
than using the Layers panel 
fl y-out menu. Simply select 
the layers that you want 
to bring together then hit 
Cmd/Ctrl+G, for instant 
layer grouping.

16. Zoom in and 
out faster
Use scrubby zoom to 
quickly zone in on an area of 
your image. With the Zoom 
tool selected, click and hold 
your mouse key, then drag 
right and left to quickly 
zoom in and out. 

15. Merge 
Stamp Visible
This is one fi nger-twisting 
shortcut worth learning! If 
you need to create a 
merged layer that shows all 
your existing layers, press 
Cmd/Ctrl+Shift+Opt/Alt+E 
and Photoshop will comply. 

14. Find the 
right layer
If you have a lot of layers 
and you need to fi nd the 
right one for a particular 
object in your design, 
simply Ctrl/right-click on the 
object to see what layer it 
belongs to.

10  Photoshop Tips, Tricks & Fixes



50 Pro tips & tricks

To achieve a striking glow effect on things like embers and sparks, be sure to set the 
layer blending mode of the sparks or embers to Screen. This will get rid of any 
unnecessary dark patches and will leave you with the bright coloured parts you 
want to use. For a brighter, more vivid effect, duplicate that layer and set it to Linear 
Dodge, then go ahead and add a Gaussian Blur (Filter>Blur>Gaussian Blur) to really 
make it pop! Combine this technique with a Channel Mixer adjustment layer 
(Layers>New Adjustment Layer>Channel Mixer) to alter the colour of your sparks 
or embers. Experiment with different settings and colours for some sharp-looking 
lighting effects.

PETE HARRISON AND CRAIG SHIELDS
www.peteharrison.com / www.craigshields.co.uk

20. Improve glow effects

21. Use Layer Comps
If you are creating artwork for a client, then you 
are likely to have to create different versions of 
the same image. Rather than saving out multiple 
documents with various layers turned on and 
off, you can use layer comps instead. These are 
‘snapshots’ of your current layer setup that you 
can fl ick between for comparison in the Layer 
Comps palette. 

01  The Layer Comps palette
Go to Window>Layer Comps to open the 

palette. To save the current layer setup, go to the 
Create New Layer Comp button at the bottom of the 
window and name it with an obvious title.

02 Stored information
A layer comp stores which layers are 

turned on and off, whether a layer has a particular 
blending mode applied and how each layer is 
positioned on the canvas. You can add comments 
to layer comps too.

03 Warning
If you make a change to your design that 

cannot be stored in a layer comp (for example, you 
delete a layer that is included in a comp), then you 
will see a warning triangle to show you that the layer 
comp is no longer available.

© Pete Harrison and 
Craig Shields

19. Make the 
most of Actions
If you do a lot of batch 
processing, set up an Action 
to perform common tasks 
so you can set it to run over 
images and leave 
Photoshop to it while you 
get on with something else.

18. Set your own 
shortcuts
Only you know what tools 
and features you need 
quick access to, so go to 
Edit>Keyboard Shortcuts 
and set up key combos for 
all your commonly used 
functions to save time.

17. Collate your 
assets
If you use the same objects 
in your designs regularly – 
such as logos, shapes or 
typography – then bring 
them all together into one 
PSD so they are on hand 
when you need them again.

Photoshop Tips, Tricks & Fixes  11
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GORDON REID
www.middleboop.com

Here we have a couple of simple effects you can use to bolster your 
typography piece and give it a really sharp 3D look. First, take your 
type into Photoshop, add a thick Stroke, somewhere around 20px, 
and give it a Bevel and Emboss contour. Give it a Depth of around 
450% and Size 10 with the direction Up. Depending on the size of 
the piece, make the contour 38 and anti-aliased. To fi nish off, add 
drop shadows and play about until you feel it works.

22. Give type 3D effects in Photoshop

© Gordon Reid
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NICOLAS MONIN-BAROILLE
www.cargocollective.com/unknownbeing

I usually start off with a simple shape I can 
add shadows to, making a selection in 
places where a light would cast shadows, 
and start playing around with the Gradient 
tool. You can do this with lights as well, just 
in the opposite places. You have a lot of 
control, choosing the edges of your 
selection, the Opacity and the blending 
modes. I do each element one by one; it’s 
some work, but the results really pay off. 
Gradients can change the colour mood in 
an artwork and where your lights come 
from – they’re pretty powerful. Making use 
of that can be a great asset when creating 
intricate and realistic-looking work. I’m not 
a painter, but if you look at how lights and 
shadows behave, you can quickly learn 
how to apply this within your style. It 
makes for really great results and changes 
the way people look at your work.”

26. Create light and shadow with gradients

27. Purge your 
history states
If you fi nd Photoshop is 
on the go-slow, you can 
use Edit>Purge to clear 
the Clipboard and History 
States. This will free up 
RAM, but bear in mind you 
won’t be able to undo this. 

28. Change the 
History States
If you use Undo a lot and 
often hit a point when you 
can’t backtrack anymore, 
you can change the number 
of History States stored by 
going to Photoshop> 
Preferences>Performance. 

31. Save in 
Background
If you often forget to save 
your progress by hitting 
Cmd/Ctrl+S, make sure 
that Save in Background 
is activated by going 
to  Preferences>
File Handling. 

30. disable 
thumbnails
Having thumbnails in the 
Layers panel can be useful, 
but it can slow down your 
Photoshop performance. In 
the drop-down menu in the 
Layers panel, choose Panel 
options to disable them. 

29. control the 
Memory Usage
Go to the same window to 
control how much memory 
Photoshop uses. In the 
Memory Usage section, 
see your available RAM and 
how much of it Photoshop 
is allowed to eat into.

23. Use Left-handed 
brushes
Some Photoshop brushes are 
designed to brush from right to left, 
which is the opposite of what is 
natural for left-handed painters. They 
may benefi t from being fl ipped 
(indeed only some have the option to 
be); in the Brush palette, with Brush 
Tip Shape selected, you will see a Flip 
X checkbox. Tick that to fl ip the brush 
horizontally so it works left to right.

24. Overlay with 
an image
If you want to quickly clip an image to 
some text so that it fi lls the type, here 
is a quick tip for you. Create your text 
fi rst and then open the image you 
want to use, making sure that it is 
above the text in the Layers palette. 
Now, hold down Opt/Alt and click on 
the line that separates the two layers, 
and the image will be clipped to the 
type layer automatically. 

KERVIN W. BRISSEAUX
www.brisseaux.com

Give your work time to incubate. If it isn’t looking 
right, sometimes it’s a matter of walking away for a 
few days or weeks before getting back to it. You’d be 
amazed at what fresh eyes can do for your work.

25. Take a step back

All images © Nicolas Monin-Baroille

© Kervin W Brisseaux

IMPROVE PERFORMANCE WITH PHOTOSHOP PREFERENCES
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ALEXANDER OTTO
www.alexanderotto.com

3D renders help me to create better work in 
many ways: to enhance a certain effect or 
style, create a more dynamic composition, for 
background elements or any kind of VFX. 
There is a wide variety of different 3D 
applications available and with almost all [of 
them] you can render multiple passes, which 
makes the post-production really easy. After 
rendering with multiple passes such as alpha, 
diffuse, shadow, refl ection, depth and many 
others, I compose those elements in 
Photoshop together. I’d usually create a Smart 
Object of my imported renders and just use 
adjustment layers in combination with 
different blending modes to get the most out 
of my renders. A Gradient Map on Soft Light 
for contrast, Linear Burn for dark parts and for 
lights I’d use Linear Dodge.

32. Use 3D renders

FINNIAN MACMANUS
www.behance.net/fmacmanus

A lot of artists don’t utilise the vast number of easy-to-learn 3D 
programs out there; one of them is called Mandelbulb 3D. This 
fractal generator is free and can generate some very interesting 

detail in a short amount of time. My concept here was to create a 
civilisation made out of trillions of mechanical parts, all evolving and 
developing independently, but functioning as a hive mind. 
Mandelbulb 3D is perfect for this because you can control the 
materials, refl ections, and utilise the program in a matte-painting 
style to depict an epic scene. Below you can see the techniques 
used for the project.

33. Use a 3D fractal generator

01 Download the 
software

The fi rst step is to download the 
program and start getting used to 
the controls. You can get a copy 
of it at  www.mandelbulb.com.

02 Use the right 
formula

For City Of Order, I used the 
Sierpinski formula to compose my 
artwork, which created a unique, 
almost city-like landscape.

03 Sample fractal
This is what the formula 

generates. You can also render 
multiple frames and patch them 
together with Photoshop, which is 
what I will do to create extra depth.

04 Finished render
I used three separate 

renders to create the scene, and 
then used clipping masks to cut out 
the desirable parts that will be 
integrated into the fi nal image.

© Alexander Otto

© Finnian MacManus

05 Final result
This is the fi nal result, 

painted over in Photoshop. You 
can use this technique full scale 
like this, or just take small parts to 
incorporate into your art.

14  Photoshop Tips, Tricks & Fixes
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VALP MACIEJ HAJNRICH
hot.valpnow.com

34. do your research

Reproducing armour on a T-shirt is quite 
challenging. The most important thing is to 
know and understand sewing templates, 
so fi rst of all make sure you have proper 
vector fi les from a tailoring company. Start 
with sketching each element of the armour. 
Get any T-shirt and use a ruler to measure 

the size of each element. Print parts of the 
design on A4 paper, and compare if 
necessary. Search for as many references 
as possible and read articles. Use the Bevel 
and Emboss layer style to imitate engraving 
and visit stock pages to fi nd real metal and 
gold textures.

35. Make it friendly
The last thing you want is to frustrate an internet user – 
their patience is low. They’ll give up pretty quick and go to 
another site if they can’t fi nd the button they’re looking for.

37. Be striking
Make the most of larger modern screens and broadband 
(quicker loading times) by using big, impacting images. It 
says a lot in the shortest amount of time.

38. Stay original
Stand out from the millions of websites with some 
personality and character and be memorable. Be 
clever; allow it to aid usability, not obstruct it.

36. Keep it snappy
Show the right amount of information with the minimum 
number of clicks. Keep the copy light or else nobody will 
read it. Have a ‘read more’ button if you have more to say.

POLLY PLAYFORD
 www.pollyplayford.com

Website design is quite an art to master, and there 
are a lot of key elements that need to be right in 
order to make a page commercially viable. But 
fear not, as here are some top tips for creating 
great websites…

ANATOMY OF A GOOD WEBSITE DESIGN 

© Polly Playford

39. Get 
GuideGuide
GuideGuide is a free 
Photoshop extension that 
enables you to set up quick 
pixel-accurate grids. You 
can save your frequently 
used guide setups and it’s 
a real time saver.

40. Create 
presets
When you open a new 
document you will see 
that there are presets for 
web and mobile. Adapt the 
dimensions and resolution 
to suit your projects, and 
save as a new preset. 

43. save in the 
background
If you often forget to hit 
Cmd/Ctrl+S and save 
your progress, make sure 
that Save in Background 
is activated by going to 
Photoshop>Preferences>
File Handling.

42. Save for 
the web
Photos shouldn’t be too 
large in web designs, or it 
will affect your loading 
times – longer loading times 
mean a higher bounce rate. 
Use the Save For Web 
feature instead.

41. Get your 
pencils out
Before starting work on any 
web design, draw out your 
layout fi rst before launching 
straight into Photoshop. 
This will save you time in 
the long run as you have a 
clear starting point. 

EASIER WEB DESIGN IN PHOTOSHOP

All images © Valp
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ARCHAN NAIR
www.archann.net

MIKE CORRIERO
www.mikecorriero.com

44. Clean up scanned items

When using different mediums to mix with digital 
elements, it is important to create a level of sharpness 
and quality that matches the environment around 
the artwork. After scanning a watercolour paint or 
line art, add it to the composition and use Levels or 
Curves to bring more depth into the colours, 
shadows and highlights. If necessary, duplicate the 
layer and set it to Multiply at 20% to make the 
traditional medium stronger.

The idea of implied structure, shapes, 
texture and details are very helpful 
when trying to crank out quick 
concept ideas without the need 
to tediously polish them. 
Custom Shapes and Custom 
Brushes are very helpful in this 
area of design since you can 
provide repetition of patterns in 
a more form-bending manner. 
The brush options allow your brush 
shape to be used as a pattern that will 
fl ow in the Direction and scaled based 
on the Pen Pressure and Spacing 
options you’ll fi nd in the Brush Presets. If 
you stick with black-and-white designs, 
you’re focusing more on the basic idea of 
the concept, which also saves time. Colour 
is largely a more aesthetic aspect, whereas 
focusing on the purpose, function and silhouette of the 
shapes merely needs to be explored in basic greyscale tones.

JIANLI WU
wusrunblog.blogspot.co.uk

Two brush options I frequently use are Transfer and Dual 
Brush. With today’s drawing tablet pressure-sensitivity 
function, adjusting Opacity Jitter and Flow Jitter control 
options can greatly enhance painting experience with more 
ease, depending on what you need in the artwork. 
Personally, I tend to turn the pressure on and off for greater 
control over the pen to achieve the desired results at 
different stages of painting. Dual Brush opens up an 
amazing amount of options to create very unique brushes 
at your command. It especially comes in handy when you 
want to render different material textures. From soft to hard 
surfaces, you could pleasantly fi nd what works best. Most 
importantly, continuously experimenting with the options 
allows you to discover the amazing functions Photoshop’s 
Brush tool panel provides.

46. Use the right brush options

45. Create quick concepts
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© Jianli Wu

CUSTOMISE YOUR BRUSHES
47. Customise the defaults
There are plenty of brushes built 
into Photoshop, but the real 
power comes from the ability to 
customise them endlessly using 
the options in the Brush palette. 
Experiment with things like 
Scattering, Texture and Dual 
Brush to create the exact effect 
you need. 

48. Create your own 
If you have a photo or vector image that you 
like, then you can turn them into your own 
brushes by using Edit>Defi ne Brush. You can 
save these brushes into 
your Brush palette and 
create your own sets so 
that you have unique 
brush tips as and when 
you need them. 

49. Download new sets
If you prefer to have ready-made brushes 
and Photoshop doesn’t have what you need, 
then there are hundreds of websites that 
offer high-res brush sets 
to download. Many of 
these are free, so if 
you don’t like them, just 
hit Delete and fi nd a 
new set. 

16  Photoshop Tips, Tricks & Fixes
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© Rob Shields

ROB SHIELDS
www.robshields.net

A great way to keep a viewer’s interest in your composition is to establish 
a sort of visual rhythm within the image. When done successfully, each 
section of the image will lead the eye to the next, forming a visual loop 
that doubles as a kind of hidden roadmap. The idea is not to force the 
viewer to look at the image in a certain way, but merely try to nudge 
them in the right direction. This prevents their eyes from rolling off the 
image before they are done looking at it and also provides an inherent 
sense of motion to the image, making it feel dynamic.

50. Lead viewers through your image

Photoshop Tips, Tricks & Fixes  17
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Tips
20  Learn 12 filters in 12 hours

Get to grips with our favourite filters

32  Explore the Lighting Effects filter 
Apply the Lighting Effects in various ways

36  Draw with the Pen tool
Make your own cartoons with the Pen Tool

38  Paint with the Impressionist brush
Become the next Monet with Photoshop

42  Learn to love the Liquify filter
Create melted effects with ease

46  Wield the Magic Wand tool
Make quick and easy selections

48  Stylise with gradients
Make your portraits stand out

52  Conquer the Clone Stamp tool
Take away obstructive objects

54  Have fun with the Warp tool
Make fun edits with the Warp tool

58  Discover the Crop tool
Cut your images down to size

60  Get imaginative with clipping masks
Make amazing artwork quickly

64  Easily build a 3D scene
Utilise your Photoshop’s 3D options

68  Master the Burn Tool
Enhance your portraits with the Burn Tool
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Master 
Photoshop’s 
best fi lters 
in just 12 
hours!
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Make creative 
portraits using 
clipping masks

Master the Magic 
Wand Tool
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“The Liquify fi lter is a great tool for retouching 
images or creating artistic eff ects”



MASTER
12 FILTERS
12 HOURS
We’ve picked 12 of our favourite Photoshop filters and 
come up with quick and easy ways to apply them to your 
favourite shots for incredible results

IN

COMBINE FILTERS
Many think of fi lters as being subtle 
effects that you apply to a picture to 
tweak it slightly, but they can totally 
transform a photo, and you can 
combine them for even more possibility.

Tips|Tricks|Fixes
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1. BLUR

2. BLUR 
GALLERY

Whether you need to obscure parts of a background or produce a slick, eye-catching 
action effect, the various Blur filters can be important allies in your imaging quest for 
out-of-focus perfection.

Let’s look at two of the most commonly used Blur filters: Gaussian and Motion 
Blur. Both filters, along with the rest of the Blurs, are accessible under Filter>Blur. 
Gaussian is your basic and trusty adjustable blur. Motion Blur adds motion via 
adjustable angle and distance, creating a whole host of effects ranging from slight 
shifting to extreme motion. 

Here we’ve combined both Gaussian and Motion Blurs to create a dynamic 
abstract scene for our joyful jumper.

The Blur filters are perfect for both 
beginners and digital-imaging vets. The 
intuitive controls are great for folks who are 
just getting started. Long-time users can 
quickly add these popular and useful effects 
with nominal fuss.

GAUSSIAN BLUR
A circle-based design is the 
bedrock of the composition. 
Gaussian Blur is added to blur the 
circles, helping to establish the 
dynamic vibe.

ADJUST LEVELS
After stacking and blending 
several layers, the image 
becomes a tad murky. A 
Levels adjustment layer 
(or two) at the top is a great 
way to brighten the mood.

SILHOUETTE
A jumping model is placed. A 
layer mask is added to the layer, 
and black is painted on the mask 
to hide unneeded areas.

STREAKING TRAFFIC
A picture of streaking traffi c 
is placed and set to the 
Exclusion blend mode. Motion 
Blur makes the movement 
even more frenetic.

Before

FIELD BLUR – This allows you to add multiple 
blur points, each capable of emitting various 
amounts of blur. Play with adding, moving and 
adjusting points until you get the perfect blend. You 
can even place off canvas for edge/corner blurring.

PATH BLUR – The newest member of the family 
allows you to create adjustable motion blurs along 
paths, opening the way for precise and targeted 
effects. You can even have multiple blurs going at 
once and Photoshop will composite the effects.

TILT SHIFT –  Get the popular tilt-shift blur effect 
with minimal effort. You define an area of 
sharpness, and then adjust the edges where the 
image blurs. This is perfect for getting that miniature 
city or object look.

SPIN BLUR – This filter certainly lives up to its 
name, allowing you to creatively spin and blur 
around a rotation point. The strength of the effect is 
dictated by the Blur Angle control, which you can 
specify in degrees.
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3. PLASTIC 
WRAP
Believe it or not, the 
Plastic Wrap filter is one 
of the most useful. It 
creates an effect on an 
image as if it is coated 
in shiny plastic, 
accentuating the 
surface details. You can 
create special effects 
such as shiny surfaces, 
liquid, glass, or even a 
metallic effect. There 
are only three 
adjustable options to 
control the filter: 
Highlight Strength, the 
filter’s Detail, and finally 
the Smoothness.

4. 
CUTOUT
The Cutout filter will simplify 
your image into levels of 
colour using information 
from the image. It looks for 
shapes to simplify and is 
great for creating posters. At 
lower settings the filter will 
create an abstract look; at 
higher levels it will create a 
painting-by-numbers look.

Create beautiful ice effects
Shiny surfaces

Set the stage

01 Go to File>Open ‘Landscape.jpg’. Grab the 
Horizontal Type tool (T), choose a bold font 

size 300 (we used Cooper Std), set the Foreground 
colour to white and type the word ‘ICE’. Now go to 
Type>Rasterize Type Layer. 

Apply filters

02 Go to Filter>Liquify and create frozen 
drips.  Create a new layer, name it Cloud. 

Set the Foreground/Background colour to white 
and blue and then go to Filter>Render>Cloud.  
Now apply the Gaussian Blur: Radius 5px and clip 
the layers.

Apply Plastic Wrap

03 Go to Filter>Filter Gallery>Artistic>Plastic 
Wrap. Set Highlight Strength: 20, Details: 15, 

Smoothness: 5 and then hit OK. Click on the ICE layer 
and  go to Layer>Layer Style>Bevel & Emboss. Set 
Style to Inner Bevel, Size: 25, Angle: 90, Altitude: 55.

Add final touches

04 Now change the ICE layer’s Opacity to 
70%. Go to Layer>Layer Mask>Reveal All, 

grab the Brush tool (B) and mask the areas under 
each letter. Create a new layer, name it Snow and 
paint on top of each letter.

Dodge and Burn 
Use the Dodge and Burn tools to 

enhance shadows and highlights before 
applying the Plastic Wrap effect. It will 

increase the details and help you 
to add more effect in areas. The 

Dodge and Burn tools are very 
handy when it comes to 

shiny effects.

EXPERT TIP

Before

CLIPPING MASKS
Creating a clipping mask 
allows you to fi ll an object 
with images on multiple 
layers. To create a clipping 
mask, hold Opt/Alt and 
click between two layers.

ADJUSTMENT LAYERS
Use the Levels and Hue/Saturation  
adjustment layers to increase the 
contrast and lightness  respectively. 

Before
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5. LIQUIFY LIQUIFY
TOOLSThe Liquify filter is a great tool for retouching 

images or creating artistic effects. There are 
several tools in the Liquify dialog box; just grab 
one and hold down the mouse button or drag 
to push, pull, rotate, reflect, pucker and bloat 
the pixels of a determinate area. You can 
control the brush size, density and pressure to 
create subtle or drastic effects. The Liquify 
filter is an important tool and with a little 
practice is very easy to master.

The Liquify filter enables you to create 
many beautiful effects and enhance any 
chosen portrait. We will guide you through 
four simple steps to give you a better 
overview of this great tool and what kind of 
imaging magic it can achieve. 

MESH
Using a mesh helps you 
see and keep track of 
distortions. To show a 
mesh, click the Show 
Mesh box in the View 
Options area.

THAW MASK TOOL
Make the freeze areas editable 
again using the Thaw Mask tool 
(D). Just grab the tool and paint 
over the freeze mask.

CREATE A BACKGROUND – Create a new file.  
Grab the Gradient tool, open the Gradient Editor, 
and choose the Black-white preset. Hold Shift and 
drag from top to bottom. Place ‘Clouds.jpg’.  Add a 
layer mask and paint to blend the bottom.

FREEZE MASK – Now go to File>Place ‘Woman.
png’. Resize and hit Return/Enter. Rasterize the layer 
and go to Filter>Liquify. Under the View Options, 
select Show Mask. Grab the Freeze Mask tool (F) 
and define the areas you want to keep intact.

FORWARD WARP – Now grab the Forward 
Warp tool (W). Set the brush Size to 35, Density to 
100 and Pressure to 60. Start pushing the pixels 
around the trousers and shoes to create a melting 
effect. Increase the brush size if necessary.

RECONSTRUCT – Use the Reconstruct tool to 
restore the areas where the effect was too intense 
and click OK when you are satisfied with the result. 
Add other images such as the rain and ripples to 
enhance the composition.

Smart Filters 
For the Creative Cloud users, the Liquify 

fi lter supports Smart Objects. The 
meshes are now automatically saved 

into a new document and can be 
edited at any time. Just convert 

the image to a Smart Object 
and then apply the 

Liquify fi lter.

EXPERT TIP

TOOL OPTIONS
Change the settings in the tool 
options area to gain better 
control of each tool, making it 
easier to distort the images.

Before
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6. TEXTURE

7. RIPPLE

The idea of transforming a photo into a painting, without 
the need to actually paint it, is a popular project for digital 
artists. Part of that process is 
crafting a digital canvas to hold 
the faux-painted effect. 
Photoshop’s Texture 
filter set contains a 
handy Texturizer 
feature that is 
perfect for creating 
a simple canvas 
texture. A bit 
of creative 
application and 
this filter can help 
create a convincing 
painted masterpiece 
in hardly any time 
at all.

Creating a reflection is an easy job when you use 
the Ripple filter. There are no surprises with this 
filter; it does what the title suggests, namely it will 
create a ripple effect on your image. 

Add some ripples
03 Go to Filter>Blur>Gaussian Blur. Add a 

blur of about 2 pixels to remove some 
detail. Go to Filter>Distort>Ripple. Set the 
Amount to 100% and the size to large.

Transform the layer
02 Go to Edit>Transform>Flip Vertical; this 

flips your layer so it’s right for a reflection. 
Reposition the layer below the castle so it looks 
like a mirror image. Rename the layer Reflection.

Blend it in
04 Create a new layer, use the Eyedropper 

(I) to select a blue from the sky. Fill the 
new layer with the blue colour and go to Layer>
Create Clipping Mask. Set the Opacity to 15%.

Prepare you image
01 First, open the file ‘Castle.jpg’ and select the Rectangular 

Marquee tool (M). Make a selection of the castle, stopping just 
below the castle itself. Press Ctrl/Cmd+J in order to copy this selection 
to a new layer. 

SPECIFIC APPLICATIONS
By using a mask attached to the 
Smart Filter, you can control 
exactly where the texture is hidden 
and where it is the most visible.

RIPPLE EFFECTS
Using the Ripple fi lter you can 
create simple refl ections, and 
adjust the size of the ripple and 
the percentage.

CANVAS 
BACKING
The raw canvas 
texture is ideal for 
a painted image. 
Using the same 
settings in the 
fi lter ensures the 
texture aligns 
around the edges.
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Create a paint effect fi rst 
Add a blank layer above the photo layer, 
set the Smudge Tool options to Sample 
All Layers and strength to 75%. Choose 

the Chalk brush preset. Trace the 
contours of the image. When 

done, combine both layers into 
a Smart Object and apply 

the texture.

EXPERT TIP



8. SKETCH

9. GLOWING EDGES

Tucked away in the Filter Gallery, you will find 
the Sketch filter set. This folder contains several 
different approaches to crafting a hand-drawn 
effect. These filters run primarily off reading 
the image contrast and some edge detection. 
They are frequently overlooked due to the 
mechanical nature of the results, but combining 
the right ones in a clever way can bring about 
some surprisingly beautiful results.

As its name suggests, Glowing Edges looks for edges of colour and applies a glow. When used individually, 
this filter produces a neon outline effect. When used in combination with other filters and blend modes, this 
filter can help you achieve interesting image treatments like the one illustrated here.

Stacked Filters
01 Combine several filters at once by using a 

Smart Object. Here the Smart Blur and 
High Pass filters are used to help isolate edges for 
the Note Paper sketch filter to create the effect.

Blending Modes
02 By changing the blending modes of the 

Smart objects, the background layers 
can show through. The dark areas were rendered 
with a Charcoal Sketch filter, then the overlay 
mode removed the grey background.

Adobe Paper Textures Pro
03 In the Window>Extensions menu 

there’s a fantastic paper texture 
generator. Effortlessly create the perfect 
background for your sketched artwork.

Before

Duplicate & desaturate
01 Open your image and press 

Cmd/Ctrl+J to duplicate the 
layer. Press Cmd/Ctrl+Shift+U to 
quickly desaturate it. Drop the layer 
Opacity to 50%.

Use Glowing Edges
03 Select the first layer, Cmd/

Ctrl+J to duplicate. Drag to 
the top of the layer stack. Go to 
Filter>Stylize>Glowing Edges. Set to 
(top to bottom) 1, 20, 15. 

Finalise the look
04 Press Cmd/Ctrl+I, blend 

mode to Multiply. Add a 
layer mask. Select the Brush tool. 
With a soft brush, paint black in the 
mask to reduce the effect in areas.

Blur and blend
02 Press Cmd/Ctrl+J to 

duplicate. Bring back Opacity 
to 100%. Press Cmd/Ctrl+I to invert. Set 
blend mode to Color Dodge. Go to 
Filter>Blur Gaussian Blur. Use 30px, 
click OK.
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10. LIGHTING 
EFFECTS
The Photoshop Lighting Effects filter lets you 
create interesting light in your images. You can 
create three types of lights to enhance your 
images. The three lights you can create are 
Point, Spot and Infinite. You can use textures as 
bump maps to create 3D-like effects. The filter 
is great for defining your light source.

Colour the image
01 We need to change the colour tone by 

going to Layer>New Fill Layer>Gradient. 
Choose a linear style with a colour of yellow to 
orange. Reduce the Opacity of this layer to 25%. 

Use the Lighting Effects
03 Go to Filter>Render>Lighting Effects. 

Change the Light Type to Point and the 
colour to a dark orange. Set the Intensity to 29 
and use the green circle to increase the size. 
Create a smaller point light at the sun’s location.

Mask the effect
04 Click on the filter blending options icon 

and reduce the Opacity to 80%. Paint 
with black in the layer mask anywhere you don’t 
want the effect to be, probably on the left side.

SPOTLIGHT INFINITE 
LIGHTThe Spotlight option in 

the Lighting Effects fi lter 
is perfect for enhancing 
lights that are already in 
your image. All you need 
to do to incorporate it is to 
select the Spotlight option 
from the fi lter dialog and 
then overlay the light onto 
any existing lights that are 
in your scene. 

CHANGE THE COLOUR
Add a gradient fi ll to easily 
change the colour of your image 
to one that is more suitable for a 
sunset scene.

ADD LIGHTING EFFECTS
Add some lighting effects to create the colour 
tone of a sunset image. You can change the 
colours of the light to match your image. 

Before

The Infi nite option is great when 
you want to shine some light 
across an entire scene. This option 
is particularly good if you need to 
set up some lighting for 3D models 
within Photoshop. The lights 
act like a sun shining light in one 
direction. You can rotate the light in 
3D space. 

Make Smart Filters
02 Go to Layer>New Adjustment Layer>

Levels. Set the black point to 25 and the 
white point to 240. Select all of your layers and go 
to Filter>Convert for Smart Filters.

Look at the shadows 
Remember that the shadows in an 

image will help you fi nd out where the 
light source is. On this image you can 
clearly see the shadows on the cliffs. 

If you were to place the sun on the 
opposite side, the image just 

would not work.

EXPERT TIP
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11. DISPLACE
The Displace filter is used to wrap 
textures or images around different 
shapes or surfaces. The filter 
creates a kind of mold to be 
applied onto another image. It 
works by mapping out the surface 
from a grayscale image, where the 
black-and-white areas create a 
subtle movement by shifting the 
pixels when applied to a second 
image. One element about this 
filter is the fact we need to create 
the displacement map first. We’ll 
show you how.

Blur and save
02 Go to Filter>Blur>Gaussian Blur, set 

Radius to 5px and hit OK. Hide the 
flower layer and go to File>Save As Map.psd. Now 
go to File>Open Flower.jpg. Select and duplicate 
it again. Hit Shift+Cmd/Ctrl+U to desaturate.

Create the map
01 Go to File>Open ‘Flower.jpg’. Grab the 

Quick Selection tool(W)  and select the 
flower. Hit Cmd/Ctrl+J to duplicate and 
Shift+Cmd/Ctrl+U to desaturate. Open the 
Levels (Cmd/Ctrl+L) and use to boost contrast.

Apply the filter
03 Go to File>Place ‘Texture.jpg’. Hit Cmd/

Ctrl+Opt/Alt+G to clip. Change the blend 
mode to Soft Light. Go to Filter>Distort>Displace, 
set Horizontal/Vertical scale to 15, check Stretch 
to fit, Repeat Edge and click OK. Locate the saved 
Map.psd file and hit Open.

Before

Isolate an element
01 Each element should have its own 

pattern to create the best effect. 
Begin by creating a copy of the base layer, 
selecting the elements and then using a layer 
mask to isolate one. 

Color Halftone
03 To create the halftone pattern, go to 

Filter>Pixelate>Color Halftone. For 
the highly detailed areas use a Radius of 10 
pixels. For less detailed, increase this number. 
Then enter different values for the channels 1, 
2 and 3.

 Posterized effect  
02 The effect works best if the colour 

shades are posterized. Go to Filter> 
Filter Gallery and open the Artistic set. Use 
Poster Edges with the Edge Thickness and 
Edge Intensity at 0 and Posterization at 1.

Black outline
04 Place a copy of the photo layer at the 

top. Go to Filter>Filter Gallery> 
Sketch>Torn Edges. Use a Smoothness of 15, 
Image Balance of 20, Contrast of 14. Set the 
layer blend mode to Multiply to allow the 
pattern to show through.

BRIGHTNESS
The Displace fi lter 
works based on the 
brightness value of 
one fi le to distort the 
pixels in another fi le. 

Use Channels 
Create a displacement map using 

Channels. Go to Windows>Channel. 
Find the channel with contrast, open 

the drop-down menu. Choose 
Duplicate Channel. Change 
Destination>Document to 
New, call it Displacement 

Map and hit OK. 

EXPERT TIP

DISPLACE OPTIONS
The Horizontal and Vertical 
scale determine how much 
distortion the displacement 
map will create on the image. 
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HOW 
THE 
FILTER
WORKS
The Color Halftone fi lter can 
produce some great effects, 
but it is not very well explained 
in the interface. The settings 
control the size of the dots, and 
which direction each colour is 
offset from the base. So the 
Max Radius is the size of the 
dots (double the number to 
know the true size of the dots, 
or the diameter). Then each 
channel adjusts the direction 
of offset for the colour’s dot. 
Experiment with these angles 
to produce different patterned 
effects. Be sure to only use 
channels 1-3 for RGB images, as 
there is no 4th colour channel.

The Color Halftone filter is a method of simulating the offset printing technique 
used by larger presses to create almost any shade, colour, or gradient by 
combining a series of dots created in the basic ink colours. This halftone pattern 
is obvious upon close inspection, but at a reasonable distance our eyes perceive 
the pattern as a single shade of colour.

12. COLOR HALFTONE

HAND-DRAWN SHAPES
A few, intentional, hand drawn 
shapes with the Pen tool 
add to the idea that this is a 
hand-crafted piece, and not 
something made with a fi lter.TIGHTER PATTERN

The smaller the dot settings, the 
tighter the halftone pattern, the 
more details can be seen. This is 
best used for the focal point of 
the composition.

BACKGROUND PATTERN
Using a large pixel size transforms the 
simple background gradient into a 
fascinating pattern of dots. The large 
dots don’t appear as a single gradient, 
but provide a visually interesting effect.

BLACK OUTLINES
The use of heavy black lines 
around the contours of the model 
contribute to the comic-like 
appearance of the effect. 

Before

Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  29



PICK A FILTER
Take a look at the start image to the right, and then look at all of the effects below that can be achieved 
with the 12 filters you’ve learnt about throughout this feature. The artistic possibilities are endless!

LIGHTING EFFECTS

RIPPLE

CUTOUT

BLUR

Start image

See the whole effect 
Preview windows judge how your fi lters 

are going to look, but it’s sometimes 
better to apply a fi lter to the whole 

image to see how it will look. Try 
duplicating a layer before applying 

any effects. If you don’t like 
the layer later, you can 

delete it.

EXPERT TIP

Tips|Tricks|Fixes

30  Photoshop Tips, Tricks & Fixes



DISPLACE COLOR HALFTONE

SKETCH GLOWING EDGES

LIQUIFY TEXTURE

BLUR GALLERY PLASTIC WRAP
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“Try duplicating a layer before applying 
any eff ects. If you don’t like the layer later, 
you can delete it”



Explore the 
Lighting Effects filter 
Make the most of the Lighting Effects filter by using it artistically

In many ways, lighting is an afterthought. 
It’s a footnote in lots of tutorials – not a 
glamorous filter, but the one that tidies up 

and brings a touch of realism to even the 
most outlandish compositions. 

It is rare to see a Photoshop tutorial focus 
on how lighting can be a source of artistic flair 
within an image. The very nature of lighting 
dictates that it is purely there to cast a 

spotlight on others, rather than be at the 
centre of attention itself. Which begs the 
question, in Photoshop, how often are the 
most rudimentary of tools fashioned into the 
most stunning creative effects?

The Lighting Effects Filter is this kind of 
tool. The Spot, Point and Infinite light can all 
be inspired effects to use, because they make 
use of darkness as much as light. Rather than 

them just being tools for exposing, they are 
tools for toning and they can add focus and 
realism to an image.

In this tutorial, you will delve into how you 
can use each effect at the centre of a creative 
project and not just as an after-effect. Feel 
free to experiment and employ further effects 
at the end of this tutorial to enhance your 
image further. 

Start images

ARTISTIC EFFECTS
Have a go at experimenting 
with the Lighting Effects 
fi lter in order to see how 
lighting can be a source of 
artistic fl air.

Source files 
available
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Create an apple candle  Use the point light to throw focus on a surreal composition

Mask out unwanted areas

03 Add a mask onto the candles layer and erase any other 
fl ames with a soft black brush. The aura around the main 

candle should remain, which may not appear very realistic, so you 
can now add a fi lter to enhance the look.

Place the candles over the apple

01 Open the fi le with the apple and use this image as the base 
onto which you’re going to place the candles. You can use any 

apple or candle pictures for this, as long as the fl ame is in focus and 
there is enough apple stalk to be on fi re.  

Add a Point light

04 Head to the Point option in the Lighting Effects fi lter and 
move the centre so it’s over the candle’s fl ame. Adjust the 

intensity until the exposure looks right. Now you’ll have the effect of 
the candle lighting up the whole picture.

Screen and transform the candles

02 The great thing about using candles with a black background 
is that all you have to do is turn the blend mode to Screen 

and you’ve masked out most of the picture. Transform the candles 
image so the two layers align.  

TYPE
Choose between the three 
types of lighting effect and 
even combine them in the 
one project.

COLOUR
White is the most common 
colour of light, but a light 
yellow works well, as do pastel 
colours for surrealism.

OTHER OPTIONS
Give other twists to your 
conventional lighting effects 
and mix and match unusual 
selections for unique results.

HOTSPOT
Position the 
actual glow 
and the size of 
a spotlight by 
playing with 
the Hotspot.
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Place the subject

01 Open up a background for the subject 
to be pasted onto and place the 

subject over it. Resize the subject to fi t the 
background and make sure the 
perspectives of the two images match up.

Duplicate and add spotlight

04 Duplicate your subject and 
background and merge the original 

two layers. Change the Intensity, the 
Hotspot, size and even colour until you’re 
happy with the result.

Select and refi ne edge

02  Select the subject from the image 
using the Selection tool you prefer. 

Cmd/right-click and choose Refi ne Edge to 
smooth the selection. Use an eraser if 
necessary to remove any sharp edges.  

Add fl oor light

05 With the background layer you’ve just 
duplicated, select an ellipse with the 

Elliptical Marquee and delete the rest of the 
layer. This is going to be the highlighted area 
of the spotlight hitting the fl oor. 

Play with shadows

03 To add more realism, Cmd/right-click 
the layer and choose the Drop 

Shadow option, at a 90-degree angle to give 
the impression that light is falling from above. 
Experiment with distance, spread and size. 

Finish up

06 Change the Opacity of the subject 
and the fl oor light layer so that they 

don’t stand out too much. You can tweak 
the picture by adding more lighting effects 
to accentuate the main spotlight.

Convey an artistic limelight by 
exploring the power of lighting
The spotlight feature is often added 
to an image to subtly highlight a 
focal point, but what if you were to 
use it in a more obvious way? 

There is perhaps no better tool 
to create a literal spotlight on a 
subject within your photograph edit 
than the spotlight feature, so by 
using it as a key part of your project, 
you will be able create an inventive 
and effective composition. 

Here we show you how to create 
an effective edit and use this really 
handy tool.

THE SPOTLIGHT
The spotlight has been 
adjusted to bring the 
subject into focus and 
make her stand out. 

Start 
image

“Resize the subject 
to fi t the background 
and make sure the 
perspectives of 
the two images 
match up”

Create Spotlights
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Simultaneously shade and colour a picture 
with the Infi nite Lighting effect
Adding a warming or cooling filter can be great, but can often flatten the tone of 
a picture. Gradients can make it difficult to find the exact colours. So by using 
the infinite lighting feature, you can add a splash of colour to a picture exactly 
where you like and still retain the natural light.

Start image

Select a colour

01 Pick a colour as you would with any 
other fi lter. Lighter colours work well 

and with the Lighting Effects, you can select 
the lighter and darker shades around your 
chosen Hue.  

Change the angle

02 Turn the lever in the centre that 
resembles a satellite dish – you can 

move it in any direction. Turn it to cast light 
or shade anywhere in your picture. Revolve it 
so that it faces the light in the photo. 

Experiment with intensity

03 Alter the dial in the centre to raise the 
intensity. Try to give the picture a 

natural exposure and remember that in the 
top left, there are preset lighting effects for 
you to choose or base your own effects on.

TONES AND SHADES
Shading and preset 
lighting effects have subtly 
transformed this image to 
adjust the colours, yet still 
appear natural.   

“Try to give the picture a natural exposure 
and remember that in the top left, there are 
preset lighting eff ects”

Re-tone a sunset
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Draw with the Pen tool
Get creative with the Pen tool for vectors, cartoons, selections and much more

D rawing may be one of the most soothing hobbies that anyone 
can enjoy, but it’s notoriously difficult on computers. To start, 
scan your sketches into Photoshop. This is where the Pen tool 

comes in. As one of the most powerful weapons in an artist’s arsenal, 
it’s one of the few Photoshop tools that you can start from scratch with 
to build an image gradually. It works with simple clicks and drags, but 
what it lacks in complexity it more than makes up for in accuracy. Its 
pin-point precision makes it preferable to brushes when outlining an 
image. On top of this, it’s more effective than a Lasso for selecting. 

You don’t need to be great at drawing when you have Photoshop. 
Simply paste the image that you want to draw around and use it as a 
guide, just like you would do using tracing paper manually. This is just 
one incredibly easy method of re-creating an image as a drawing in 
Photoshop, and there are hundreds of creative ideas to experiment 
with when using the Pen tool.

In this brief tutorial, we will delve into some of the most popular uses 
of the Pen tool, from light trails and cartoons, to basic shapes and 
selections, all of which will enhance your drawing skills.

CUTOUTS
Use the Cutout fi lter 
to reduce photos to 
cartoon-style blocks 
to draw around.

COLOUR
Either fi ll your Pen 
selection or use 
brushes to add colour.

Start image

Source files 
available
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Prime the Pen

01 First, create a new layer over your 
background. Set the brush’s Radius to 

whatever outline size you want your Pen to 
have. Choose the colour of this outline by 
selecting a foreground colour. Now you 
should be ready to start drawing!

Click and drag

02 Click to create a point and create 
polygons. Try dragging so that you 

can create curved edges. The guideline 
shows the direction the Pen is angled 
towards. Play around with the tool and see 
what kind of curves you can fi nd. 

Fill and stroke

03 Once fi nished, click on the Paths tab, 
situated by the Layers and Channels 

tabs. Ctrl/right-click on the Work Path and 
pick between Fill or Stroke – the fi rst one 
colours the shape in, while the latter draws 
along it.  

Basic shapes
The Pen is great for creating polygons. You can create unique shapes 
thanks to its control and precision and though you can easily fi ll them 
in, you can use the Pen to make outlines before brushing in colour.

Light trails
Another common effect is the light trail, often seen on night-time 
images. Simply draw your line, Stroke it and head to Blending 
Options, before adding an Outer Glow for a vibrant-city effect!

Cartoon portraits
To create cartoons, simply fi nd a photo and dial down the Opacity. 
Now trace over it on a new layer – follow the lines with the Pen, using 
the original as a guide. The end result is always great.

Select with it!
It has the curves that the Polygonal Lasso lacks and the straight 
edges that the Magnetic Lasso can’t manage. It’s a very accurate 
tool. Simply Ctrl/right-click your Work Path to make a selection.

Additional uses The Pen can be a mightier tool than most
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Paint with the 
Impressionist brush
Release your inner painter with the Impressionist brush in Elements

Impressionism was invented because of an artist’s limitations. As 
Claude Monet was going blind, he still continued to paint; the results 
were understandably blurry and indistinct, but they produced 

dazzling, technicolour results that captured enough imaginations to 
start a movement.

Likewise, the Impressionist brush in Photoshop Elements is there to 
combat the limitations of any budding digital painter. You can 
transform photos into stunning pieces just by brushing over them, and 
the tool gives you complete control when editing. But how do you 
wield the brush without creating a blurry mess?

The answer is one that can actually be found by studying Monet’s 
work. The Impressionist brush is one that should be used delicately. In 
Elements, choosing the brush size is as important as knowing where to 
brush, and smudging can become as important as the actual painting. 
The transformation only begins with the brush strokes; much of the 
process is about smoothing edges and merging colours, in a similar 
way to how real-life painters smudge their work.

Let’s look at three different photos and assess how the Impressionist 
brush can be used to turn all three into evocative digital paintings of 
which you can be proud.

MIX METHODS
Combine smudging and 
dabbing to achieve a 
painterly effect, keeping 
detail areas, such as the 
eyes, nice and sharp.

Start 
image



Begin brushing details

01 Start off with a small brush and work 
on the eyes of your portrait. Brush the 

details of the face and get used to the tool. 
Choose the Dab option and try not to blur 
the picture too much yet, as the subject is 
the focus of the piece.  

Build up brush strokes

02 Now start on the hair. Make your brush size a little 
larger for this, then work on the rest of the body 

and eventually the background. Experiment with 
different styles and use bigger strokes for less focus. 

Brush and smudge more

04 Touch up the picture with more dabs and smudges. Try and 
get the right balance so your painting looks both smudged 

and painted. Use the Dodge tool on the eyes to whiten.

Touch up overall

06 A nice fi nal touch is to add an overlay effect; you’ll fi nd canvas 
and paint textures as free resources that can be pasted onto 

your picture with a Soft Light blend mode. These give the illusion of a 
real painting!

Smudge the face

03 Select the Smudge tool and start smudging the hair more 
realistic look. Move on to the features of the face; follow the 

curves of the picture, and this will add more detail.

Bring out colours

05 Sort the colouring and contrast of the picture via the 
Enhance option. Impressionism works well with pastel and 

bright shades. For saturated pictures; select the subject and 
duplicate that part of the picture to stand out from the backdrop.  

Expert tip

All projects start with a little 
inspiration, but by examining 
the likes of Monet, Manet and 
Degas, you can get a good 
idea of what works. Search 
for Impressionist paintings, 
and decide on the approach 
you want; some works use 
more detail, while some focus 
more on the colour and the 
shapes in the picture. From 
here, you can discover a world 
of inspiration, and that’s 
without touching on the post-
Impressionist world.

Study real 
Artists

Tips|Tricks|Fixes
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Create an idyllic, 
painted landscape 
using the same 
dabbing techniques
Landscapes might be easier than 
portraits to paint, but there’s a 
similar fine line of deftness involved 
when it comes to bringing out the 
details in a scene. By following the 
same steps as portrait painting, 
you can re-imagine beautiful rolling 
hills as an oil-painted masterpiece; 
the trick, though, is in knowing 
where to apply the techniques on a 
larger scale.

Deftly paint details

01 We’re going to focus on the details of 
this picture, particularly the trees and 

the edges of the mountains. Use a small 
brush and increase size as you move onto 
less focused parts of the image.   

Build up brush size

02 Create aerial perspective by using a 
bigger brush in the far distance. 

When working on landscape pieces, this 
blurriness works well; in this case it looks 
foggy. Try tight medium brushes on the sky. 

Adjust colouring & overlays

03 Then add a textured overlay; a new 
layer with a blend mode of Soft Light 

and Opacity of 50% to paint colour where 
needed. With Impressionism, brighter 
paintings often look more painting-like.

STAY BRIGHT 
If colours feel a little dull, 
use the Soft Light blend 
mode in order to bring back 
some colour.

BRUSH
Select a soft brush for 
a true Impressionist 
feel, but experiment 
with various styles to 
collage your painting.

SIZE, OPACITY 
AND MODE
Choose how big and 
how prominent you 
want your brush to 
be with these trusty 
appearance options.

STYLE
Decide whether you 
want to paint with 
dabs, strokes or curls, 
and how big those 
strokes should be.

TOLERANCE
You can focus on 
a certain colour-
based area when 
painting, but choose 
a Tolerance of 0% for 
full control.

AERIAL PERSPECTIVE
Use a large brush to blur and 
smudge the background; 
it gives a great sense of 
distance and texture.

Natural 
landscapes 

“There’s a similar 
fi ne line of deftness 
involved when it 
comes to bringing 
out the details in 
a scene”
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Portrait and 
landscape 

Now we’ve covered how to create a portrait and 
how to shape a landscape, how about combining 
the two? It’s not quite as simple as merging the 
two pictures together, as the focus of a photo 
with both a subject and a background is slightly 
different to the two pictures on their own. Let’s 
assess the focus of a photo with both a strong 
foreground and background.

Merge and brush

02 Merge the foreground and the 
background together and begin 

dabbing details with the Impressionist brush. 
Remember that facial features aren’t so 
important when the viewer’s focus isn’t 
solely on the foreground. 

Paste the subject

01 Select your subject from its original 
photo using the Quick Selection tool 

and the Refi ne Edge tool. Paste them into 
the new picture and position them 
realistically into the piece. Adjust light if need 
be (Enhance>Adjust Lighting). 

Smudge where necessary

03 We’re not going to smudge the 
details of our subject’s face too 

much in this picture, as she’s sharing the 
focus with the backdrop. More extensive 
smudging can be made on the hair and the 
background of the picture, though.

Finish up

04 Once brushed completely, add 
overlays or fi lters and use bigger 

brush sizes to show focus in the picture. Big 
brushes work well in leafy paintings, and 
smaller brushes are good for adding detail 
to the trunks of trees. 

SUBJECT
Though the most 
focus must go on the 
subject, it doesn’t have 
to be quite as detailed 
as with a portrait.

BACKDROP
Begin painting details in the 
background and increase 
the brush size as you go to 
establish depth of fi eld.

Start image

Incorporate the two 
painting techniques into 
one picture

“It’s not as simple as merging 
the two pictures together”
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The Liquify filter isn’t new to 
Photoshop, but over the years, Adobe 
has added new features that have 

really improved this tool, especially in the 
new CC version.

The Liquify filter allows you to make 
distortions by pulling, pushing and rotating 
the pixels. Here we will work on three 
different projects, each one covering the most 

useful Liquify tools. You will learn to retouch 
photos, fix imperfections and create effects. 

Working with Liquify requires practice. The 
brush settings will constantly change, and the 
key here is to use a large brush with low 
pressure and gentle strokes to apply effects. 

This tutorial was created using Adobe CC. 
Depending on the version you are using, 
some of the tools described in the steps will 

not be available, such as the Smooth tool. If 
you’re using the early versions of Photoshop 
or Elements, you can use the Pucker tool to 
smooth things out by simply dragging around 
the edges to create an effect. So have a go 
and try this tutorial anyway, play with the 
tools that are available, and see how you can 
take full advantage of the Liquify filter to 
transform your photos. 

Discover how the Liquify filter can be a fun and creative way to 
enhance your Photoshop creations

Learn to love 
the Liquify filter

Start image
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Add melting effects Use Liquify to create a melting effect

Place the images

01 Go to File>Open ‘Background.jpg’. Now go to File>Place 
‘Camera.jpg’ and Rasterize the layer (Filter>Rasterize>

Smart Object). Grab the Quick Selection tool (W) and select 
the Camera. Hit Cmd/Ctrl+J to duplicate it.

Start melting

02 Head to Filter>Liquify. Select the Freeze Mask tool and mask the 
top half of the camera. Grab the Forward Warp tool (W), set the 

brush Size to 250, the Density to 100 and the Pressure to 40. Push the 
bottom pixels out to create the effect.

Create a new layer

03 Add a New Layer under the Camera’s layer. On the 
toolbar, select the foreground colour; use colour 

#0e131d. Choose a hard brush and paint the effect. 

Add shadows and highlights

07 Click on the Camera layer and open 
a new layer. Name it Dodge and 

Burn. Change the blend mode to Overlay, 
check Fill with Overlay-neutral colour and 
click OK. Grab the Dodge and Burn tool and 
paint in shadows and highlights.

Place more images

05 Place ‘Lava.jpg’. Drag the corners to 
resize, use the Warp mode to 

reshape and hit Enter. Set the blend mode 
to Screen. Rasterize the layer, open Levels 
(Cmd/Ctrl+L), adjust the shadows and click 
OK. Place more images and clip the layers.

Create more composition

06 Place the ‘Fire.jpg’ and ‘Smoke.jpg’. 
Use the handlers to resize and hit 

Enter. Change the blending mode to Screen, 
and on the Layers palette set the Fill to 45%. 
Place as many images as you want, to create 
a nice composition.

Clip the layers

04 Merge the layers, then place ‘Texture.jpg’ and clip the layers. 
Create a layer mask (Layer>Layer Mask> Reveal All). Use a soft 

tipped brush to mask out the lens and some parts of the camera.
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Retouch a portrait 
Use the Liquify fi lter to retouch photos
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Add extra touches

06 Create a new layer. Name it Dodge 
and Burn. Set the blend mode to 

Overlay, check Fill with Overlay-neutral 
colour and click OK. Grab the Burn tool, set 
the Range to Midtones and the Exposure to 
30% to paint the lips and 50% to paint the iris.

Smooth the edges

03 Use the Smooth tool (E) to help 
smooth out the irregular edges. 

Change the brush Size to 200, Density to 40 
and Pressure to 20. Place the brush cursor 
over the face’s contour, then click and drag 
the cursor around the face.

Create an Alpha Channel

07 Merge all. Duplicate the blue channel 
(Windows>Channels), increase the 

contrast and then Dodge and Burn slightly. 
Set the Range to Highlights/Shadows, the 
Exposure to 100% and paint over black/
white areas.

Retouch the nose

04 Grab the Forward Warp tool (W) 
and set the brush Size to 200, 

Density to 80 and Pressure to 20. Use the 
Zoom tool (Z) to magnify the image, and 
start pushing the sides of the nose inwards 
to make it thinner.

Find the Liquify filter

01 Open ‘Portrait.jpg’. Duplicate the layer 
(Cmd/Ctrl+J) and go to Filter>Liquify. 

Grab the Forward Warp tool (W) and select 
the Advanced Mode. Set the Size to 250, the 
Density to 80 and the Pressure to 20. Check 
the Stylus Pressure if using a graphics tablet.

Add finishing touches

08 Select the RGB channel and press 
F7. Go to Select>Load Selection, 

choose the Blue Channel, copy and click OK. 
Press Delete to get rid of the background. 
Now go to File and Place ‘Park.jpg’, behind 
the Portrait layer to create a composition.

Make the eyes bigger

05 Grab the Bloat tool. Set the brush 
Size to 300 and the Density to 50. 

Place the brush cursor over the eyes and 
click twice to make the eyes a little bigger. 
Then click OK.

Retouch the face

02 First we will retouch the face. Place 
the brush cursor adjacent to the 

edges, click and hold down and with short 
and gentle strokes, start pushing the pixels 
inwards to make the face thinner.

Start 
images
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Create a caricature Get more creative with Liquify

Use the Thaw Mask tool

04 Erase the Freeze Mask using the 
Thaw Mask tool (D). Use the 

Forward Warp tool to push the pixels and 
make the ears bigger and the cheeks wider. 
The square brackets will alter the brush size. 

Set the scene

07 Duplicate the layer (Cmd/Ctrl+J). 
Change the layers’ blending mode 

to Overlay. Go to Filter>Other>High Pass, set 
the Radius to 2 px and click OK. Then go to 
File>Place ‘Office.jpg’.

Paint over the features

01 Open ‘Boss.jpg’. Select the image and 
hit Cmd/Ctrl+J to duplicate it. Go to 

Filter>Liquify. Use the Freeze Mask tool (F), 
set the brush Size to 200, Density to 50, 
Pressure to 100, and paint over the eyes, 
nose and ears.

Stretch the nose

05 With the Forward Warp tool, push 
the pixels to stretch the nose and 

make it wider. Grab the Pucker tool, set the 
brush Size to 200. Place the cursor over the 
eyes and click to make them smaller.

Push the pixels

02 Select the Forward Warp tool (W). 
Set the brush Size to 300, Density 

to 80 and Pressure to 20. First, push the 
forehead inwards and then push the whole 
head to make it smaller.  Use short strokes 
and change the brush size.

Bring the details back

06 Select the Smooth tool (E) to 
restore details. Set the brush Size to 

100 and drag the edges. Vary the brush size 
and drag it over areas where the pixels are 
damaged. Click OK.

Reshape the chin

03 Start working on the neck and chin. 
Gently push the pixels outwards. 

You may need to increase the brush size and 
pressure to work on the areas around the 
shoulder and neck. Use the square brackets 
to increase and decrease the brush size.

Start images
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Wield the 
Magic Wand tool
Know when to use the simplest of tools, and select with ease

The Magic Wand is one of the most intuitive tools that 
Photoshop or Elements can offer; the clue is in the name. We 
expect it to just know exactly what we want selected.

The reality is that many find the Magic Wand doesn’t offer much 
flexibility. Most people prefer the Quick Selection or a Lasso, and the 
Wand gets ignored. Is it too simple for complex selecting jobs?

The trick is to match the tool to the right situation. What the Magic 
Wand does perfectly is select a block of colour. It’s even quicker than a 

Quick Selection if you want to locate a certain shade in a picture, and 
by understanding how to set the Tolerance, you can learn to select 
even more or less than ever before. You’ll be surprised at how accurate 
such a speedy tool can be.

The Magic Wand is often just the beginning of an editing process. 
It’s the starting point for a big subject selection, or it’s a marker to 
search for similar colours in a picture. Let’s look at the basics of the 
tool, and find out exactly what the Magic Wand can conjure up.

GO FOR BLOCKS
Use the Magic Wand 
to pick out blocks 
of colour and your 
selections will be 
quick and effortless.

Start 
image

Source files 
available
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Point and click

03 Simply click on the object you wish to select in the picture: it 
really is that easy! The Magic Wand works best when there’s a 

specifi c colour that you wish to select, as opposed to the Quick 
Selection tool that selects whole objects, but neither tool is perfect.

Select the tool

01 Select the Magic Wand tool from the icon on the left-hand side 
of Elements, or Photoshop if you’re using it. Make sure you tick 

Contiguous and Anti-alias before you start selecting. Decide on what 
you want to select; the Magic Wand works best on block colours.  

Work with the Wand Which other selection tools can I use with the Magic Wand?

Select by magic Make or prime the perfect selection with the Magic Wand

Add and subtract

04 Use the Add and Subtract icons at the bottom of the screen 
to perfect the selection you have made. They are useful for 

selecting similar shades so that you can get the shape of an object 
rather than just the main colour of it.  

Set the Tolerance

02 Tolerance refers to how your selection reacts to the colours 
around it. If the Tolerance is low, the Magic Wand will select 

specifi c shades of colour; if the Tolerance is high, it will select similar 
colours around the selection. Set a low Tolerance for accuracy.

Lassos
There are more accurate tools that the 
Magic Wand that can fi nish a job. By using 
the Wand fi rst, you need only touch the 
edges with the Lasso tool!

Selection Brush
The Selection Brush is good at covering the 
corners that the Magic Wand missed out. 
Simply select the width you’d like, and use it 
as you would any other brush.

Quick Selection
The Quick Selection tool might be imprecise 
when you’re in a hurry, but that doesn’t 
mean it can’t improve a Magic Wand 
selection. Just drag to selection.

Tips|Tricks|Fixes
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Use the Gradient tool to make your portraits stand 
out from the crowd

Stylise with 
gradients
You can learn how to add a creative 

twist to your portraits by replicating a 
gel lighting effect in Photoshop. Gel 

lighting can be achieved in the photo studio 
using a flash, which is covered by coloured 
gels. However, this technique can be complex 
if you want more than one colour hue, and it 
is hard to control the end result. In Photoshop 
however, you can get this effect using 
gradients, which can be customised with 
colours and adjusted in shape and size to suit 
your shot. 

For the best results you’ll need a good start 
image. A black-and-white, high-key studio 

portrait works particularly well, as the gradient 
will only attach to the midtones and shadow 
areas in the shot. If you’re shooting your own 
start image for the tutorial, ensure you’re 
working in well-lit, neutral space. Use flash to 
fill in dark shadows and don’t be afraid of 
blowing out the highlights. 

Then you can follow our 14-step guide 
below, as we show you how to enhance the 
high-key effect with Curves, and convert the 
entire image to black and white. You will 
discover how to apply and customise a 
gradient in just a few easy-to-follow steps. 
Let’s get started!  

Start image

Convert to black and white

02 To ensure the effect shows, select Black & White from the 
‘Create New Fill or Adjustment Layer’ tab at the bottom of 

the layers palette. Adjust the colour sliders in the dialog box to 
enhance the tonal contrast in the conversion.

Enhance the 
highlights

03 Now heighten 
the high-key 

effect using the Curves 
tool. Select Curves from 
the bottom of the layers 
palette, and add two 
anchor points at either 
end of the diagonal line. 
Now pull the top anchor 
point to the left to 
brighten the highlights.

Crop closer

01 Open your high-key image in Photoshop and crop in close. 
Click on the crop tool in the tools palette and select the 

entire image. Now hold Shift, to constrain proportions, and drag up 
one of the corners. Reposition and hit enter.  

“A black-and-white, 
high-key studio portrait 
works particularly 
well, as the gradient 
will only attach to the 
midtones and shadow 
areas in the shot”
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Customise the colour

07 Ensure the Gradient Type is set to 
Solid and the Smoothness is set to 

100%. You can also change the colours in 
your gradient by double clicking on one of 
the colour arrows below the gradient 
preview. Simply select your preferred Hue 
from the Color Picker box. 

Lighten the shadows

04 To lighten the shadows, select the 
bottom anchor point and slowly 

pull it towards the left. This will help to 
reduce the contrast in the capture, so that 
the gradient you add next will have a more 
noticeable effect on the entire image.

Select a different hue 

08 It is possible to change each colour 
within the gradient using the same 

process and the Color Picker dialog box. 
Just make sure that the colours 
complement each other so that they blend 
together within the gradient. 

Add a gradient layer

05 You can now select Gradient from 
the ‘Create New Fill or Adjustment 

Layer’ tab in the layers palette. To adjust the 
gradient type and the colours, double click 
on the Gradient within the dialog box to bring 
up the Gradient Editor.   

Select a preset

06 Once the 
Gradient 

Editor opens, you will 
be able to select a 
gradient type from 
the Presets menu. A 
gradient with at least 
two or three colours 
works really well for 
this sort of effect. You 
can also load and 
preview other gradient 
effects via the arrow 
icon above the 
Presets menu. So 
experiment with 
different effects to get 
what you want!

Expert edit

Select Lighten preset

01 Open your colour capture 
and select the Black & White 

adjustment tool from the layers palette. 
In dialog box, select Lighter from the 
drop down menu to start.

Black & white adjustment

Highlight the skin

02 Lighten the skin tone by slowly 
dragging the Reds slider to the 

right. Don’t go too far here or you’ll start 
to loose the texture of the skin and 
definition in the facial features.

Define the eyes

03 Do the same with the Yellow 
slider as you did with the Red. 

Bring out definition in the eye area by 
pulling the Cyan and Blue sliders towards 
the right.

Darken the lips

04 Push the Magenta slider slightly 
to the left to darken the lip area. 

Adjustments to each slider will vary 
depending on the lighting and colours in 
the original capture, so work slowly.
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Blend the layer

12 To blend the gradient over the 
black-and-white image, you’ll need to 

click on the gradient layer and select Overlay 
from the layer blending mode menu at the 
top. You can reduce the gradient’s strength 
by adjusting the opacity slider. 

Adjust the blend

09 You can also adjust the position of 
colours if you want some tones to 

appear longer in the gradient. Move the 
colour arrow left or right, and then adjust the 
colour midpoint dots either side for a 
smoother blend with the hues on each side.

Tweak the results

13 If the angle, position or style of the 
gradient isn’t working, double click on 

the gradient layer and tweak the settings. 
You can add another colour via the Gradient 
Editor box. Simply click between two existing 
colour arrows to add another colour. 

Select a linear style

10 Once you’re happy with the gradient 
type and colours, click OK. Now 

adjust the style of gradient. For a subtle 
blend, select Linear from the drop-down 
menu. You can always change this later by 
double clicking on the gradient layer again.

Flatten layers and save

14 Once you’re happy with the final 
results of your creative gradient 

blend, you’ll need to flatten all of the working 
layers by going to Layers>Flatten image. You 
can now Save or Print your artwork via the 
File menu. 

Change the gradient angle

11 Now adjust the angle of the Gradient to 
around 45°, which will help ensure the 

full gradient appears over the model. You 
can also reduce the scale of the gradient if 
you’ve chosen one with multiple colours and 
want them all to appear. Then click OK.

Add colours to a gradient

Closer look 
Adjusting the 
gradient

SAVE YOUR GRADIENT 
Once you’ve created your custom 
gradient, name and save it with the 
Gradient Editor box. You can use it 
again on future projects, as it will be 
located in the Presets menu.

CHANGE THE COLOUR
Double-click on the new 
colour point in the Gradient 
Editor to bring up the Color 
Picker box. Here you can 
select the colour you want to 
add to the gradient.

ADD ANOTHER HUE 
To add another colour 
to your gradient, click 
between two existing 
colour points on the 
gradient and a new 
customisable colour 
point will be added.

CONTROL THE WIDTH 
By moving one of the colour 
midpoints, you can control the width 
of the new hue in the gradient, and 
determine how smoothly it blends 
with the colours on each side. 
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Conquer the 
Clone Stamp tool
Stamp your authority all over an image with this intelligent brush

C loning is one of the most time-consuming, patience-testing 
tricks that you can master in Photoshop, but like most things 
that require skill and effort, the results can be stunning.

 Cloning is often used as a touch-up tool for photos, as it brushes 
over an image, using the original as a basis. It relies on the Opt/Alt key; 
press on whatever you want to be your guide, and then brush away, 
replacing an area with another part of a photo. It can be used to heal 
blemishes or even just face-swap. It’s simple enough to learn, but there 

can be hours spent touching up your photos once you’ve mastered 
how to use the stamp.

 Sure, it might take so much precision that you wonder halfway 
through: would it be quicker to just set this sheep free from the field, 
and photograph it again without the fence in the way? However, in the 
end, there are few things more satisfying in Photoshop than completing 
a masterful clone. Read on and learn some techniques and ideas to 
turn you into a cloning pro.

CLONED OUT
Remove unwanted 
areas easily by using 
basic settings.

Start image

Source files 
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Clone strands

03 When cloning strands like hair or grass, make sure you clone 
them specifi cally. Never clone up to the edge of subjects or 

strands, because then you create soft and unbelievable edges.

Familiarise yourself with settings

01 You can change the Brush, Size and Hardness, and there’s an 
option to align or clone. Choose 50% Opacity and a soft brush. 

This will allow you to touch up and be more accurate.  

Additional uses Create a composite with the Clone tool 

Cleanly delete obstructions Erase fencing and more by cloning it out

Watch for duplication

04 To clone believably, make sure you don’t leave obviously 
cloned parts of the image. If you’ve cloned a patch, clone 

over the original spot, otherwise the effect becomes obvious. 

Begin cloning

02 Press Opt/Alt+click to select the patch you want to duplicate. 
Then brush over your chosen area. Remember to choose an 

area of a similar tone and colour.

Clone whole forests
Trees can be hard to select, but why let that 
stop you creating a forest? Simply clone one 
tree all over the picture by adding a new 
layer for each one.

Swap fur texture
You can clone between pictures. Simply set 
the Opt/Alt option on one picture and then 
clone it onto your destination. You can 
create incredible effects.

Novelty effects
Rather than duplicating a photo, set a mask 
and brush through the mask. Then clone 
with a big soft brush and you can create 
quick yet effective novelty features.



Tips|Tricks|Fixes

54  Photoshop Tips, Tricks & Fixes

Have fun with the 
Warp tool
Learn new tricks to create fantastic effects using the Warp tool 
and basic commands

When it comes to creating unexpected effects in Photoshop, 
we often think about filters and layers styles, but there 
are so many tools and techniques that can be applied in 

different ways, creating the most imaginative and unusual effects. 
In this tutorial we are going to take a look at the Warp tool and the 

warp presets to create a hybrid beetle, both in the car sense as well as 
the insect sense. The Warp tool is ideal to map objects to curved 
surfaces and is easy to control; just push or pull the corner anchors 

and meshes to create the effect. Although the Warp tool is easy to 
master, this tutorial is a bit more challenging. In order to create the 
effect you’ll need to cut the car into pieces, reshape it and then ‘stick’ it 
back together. There are many layers and you’ll need to merge some of 
them and duplicate others, which can be a little confusing, but don’t 
worry, just follow each step closely and you will be able to re-create 
this tutorial and learn new skills to use in future projects. Download the 
PSD file and the start images from the FileSilo and have some fun. 

Tips|Tricks|Fixes
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Set the background

01 Create a new document. Go to File>New (Cmd/Ctrl+N). Name it 
Bug_car, set the Width to 460mm, Height to 310mm and 

Resolution to 300. Click OK. Now go to File>Place ‘Flowers.jpg’. Resize the 
image and hit Return/Enter. Go to Filter>Blur> Gaussian Blur, set Radius to 
25px and hit OK.

Place the ladybug

02 Go to File>Place ‘Ladybug.png’.  Resize to 160% and hit 
Return/Enter. Go to Layer>Rasterize>Smart Object. 

Grab the Magic Eraser tool (Shift+E), set Tolerance to 20, 
uncheck the Contiguous box and click on the background to 
erase it. Zoom in (Z). Grab the regular Eraser tool (Shift+E) and 
rub out the irregular edges. 

Start images
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Use the Warp tool

06 Select the Door_roof layer (click the 
visibility icon in order to hide the 

content for the other parts). Next, go to 
Edit>Transform> Warp or hit Cmd/Ctrl+T. 
Drag the anchor points and mesh segments 
in order to distort the image. Try to follow the 
curves on the ladybug’s wing and reshape 
the car over it.

Warp each part

07 Warp the other car parts. Try to 
create a nice shape; you have to rely 

on your eyes to create the effect. You may 
need to warp the image more than once. 
You can also add a layer mask to hide 
unwanted areas and change the layer order 
if needed.

Merge and duplicate

08 Hold down Shift, select all parts of 
the car. Hit Cmd/Ctrl+J to duplicate 

and Cmd/Ctrl+E to merge. Duplicate the 
merged layer (Cmd/Ctrl+J ), name it Colour. 
Hit Cmd/Ctrl+U to open the Hue/Saturation 
adjustment. Check Colorize, set Hue to 0, 
Saturation to 85 and Lightness to 0. Click OK.

Place the car

03 Go to File>Place ‘Car.jpg’ and hit 
Return/Enter. Grab the Pen tool (P) 

and create a path around the rear fender. 
On the toolbar click Make Selection, leave 
the Feather Radius at 0 pixels, check 
Anti-aliased and click OK. Hit Cmd/Ctrl+J to 
duplicate the selection, name it Rear Fender.

Add a layer mask

09 Keep the Colour layer selected and 
add a layer mask (Layer>Layer 

Mask>Reveal All). Grab a soft tip black brush 
and paint over the windows, bumper, mirror 
and lights to show the chrome areas 
underneath. Select the Car and Colour 
layers and hit Cmd/Ctrl+E to merge.

Select each part

04 Now repeat the last step and select 
each part of the car. You’ll place 

each part in its own layer and name it 
accordingly. Grab the Pen tool and create a 
path around the hood, front fenders, 
bumper, door and roof. Make a selection, 
duplicate it and name each layer.

Select and resize layers

05 Delete the Car layer. Hold down 
Shift and select all the layers with car 

parts. Open the Free Transform tool (Cmd/
Ctrl+T). Hold down Shift and drag the corner 
handle to scale proportionally. Now move it 
over the ladybug.  

A breakdown of the process

Background

Ladybug

Car

Warp layer

Lens

Magnify 
glass 

Final
adjustments

Layer structure
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Create the lens

11 Grab the Magic Wand (W) and click 
inside the magnify glass. Create a new 

layer underneath (Shift+Cmd/Ctrl+N), name 
it Lens. Fill with white. Set the Fill to 20%. Go 
to Layer>Layer Style. Check Bevel & Emboss 
set Size to 40px, check Inner Shadow set 
Opacity to 50%, Distance to 30px, Choke to 
0% and Size to 250px, then click OK.

Add a fish-eye effect 

12 Keep the Lens selection active and 
then click on the Snapshot layer. Go 

to Select>Modify>Contract by 100px and 
click OK. Now go to Edit>Transform>Warp. In 
the tool option bar click Custom, choose 
Fisheye and hit Return/Enter. As a final 
touch add a lens flare over the hood (Filter> 
Render>Lens Flare).

Create a snapshot

10 To blend the car and the ladybug, 
add another layer mask. Grab a soft 

tip black brush and paint the door and 
fenders to hide the hard edges. Create a 
snapshot, Shift+Cmd/Ctrl+Opt/Alt+E and 
name it Snapshot. Go to File>Place 

‘Magnify.png’, move it to the bottom-left 
corner and hit Return/Enter.

Closer look
Key tools and techniques

ERASER TOOLS 
Use the Magic Eraser tool to erase pixels 
around a hard-edged object. Increase 
or decrease the Tolerance value to help 
erase a wider or narrower range of pixels.

ADJUSTMENTS
Apply the Hue/Saturation adjustment to 
change the colour or lightness intensity, 
or make tonal corrections to change the 
appearance of your image. 

WARP PRESETS 
Apply a variety of predefi ned 
shapes to your images by choosing 
the warp styles from the Custom 
pop-up menu in the options bar.
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Discover the 
Crop tool
Discover a world of possibility within the most 
basic of tools in Photoshop

For most Photoshop users, the Crop tool is possibly the simplest 
tool of all, used only at the end of an edit to tidy everything up. 
But as is the case with so many of Photoshop’s most fundamental 

features, there’s a good amount of artistic flair that can be unlocked 
with simple picture shaping.

Cropping doesn’t just get rid of excess space from your image; it 
helps create a focal point, it can change perspective in a piece, and it 
can subliminally shift a viewer’s eyes to what’s important. It really is a 
subtle yet powerful way to improve a picture – it only takes a couple of 
clicks – and it’s one of the easiest things to do with Photoshop, thanks 
to the helpful grids, overlays and exact ratios. 

So while it’s the case that most beginners will only crop their photos 
by eye, there are more accurate ways to make sure your picture is 
geometrically perfect, with features you might not even knew existed. 
Here are some tips and tricks that will change the way you think about 
cropping, to help you frame your work just as a photographer would. 
After all, the better your crop, the more focused your image!

ALTER PERSPECTIVE
Use the Crop tool 
to quickly alter the 
perspective of an image.

Start image
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Select options

01 Firstly, select the Perspective Crop 
tool from the same place as the 

normal Crop and identify which perspective 
you actually want to change: it can’t be too 
steep an angle to edit, otherwise the picture 
will just be stretched.

Set the markers

02 Choose what you’d like to give 
perspective to by drawing around it 

with the four markers. Remember that the 
edges of your crop selection will form the 
edges of your picture, so line up exactly what 
you want to be left with: the overlay grid can 
also help with this!

And now crop

03 Simply double-click to crop, just as 
you would normally. If you wish to 

resize the image, use the resize buttons 
across the lengths of the crop selection and 
not the corners, as this will keep the aspect 
ratio of the shape.

Ratio
It can be a nightmare measuring the exact size you want a photo to 
be, but thankfully there’s a ratio selection across the top bar with 
common proportions to pick from.

Grids
You can change the crop grid, whether you’re looking for a golden 
ratio or you just prefer to focus with diagonal lines. These grids can 
make it easier to focus on a single subject in the centre of a piece.

Straighten
Rotating the crop selection can help level out a photo, but you can 
get a precise measurement of how many degrees you are out, by 
using the Straighten tool. It lines up your horizon so that it’s parallel.

Delete cropped pixels
If you want to permanently remove the section of your photo that 
hasn’t been cropped, you can. This enables you to tick the box to 
delete the surrounding image for good or not.

Other crop options More features and shortcuts to make cropping even easier

The Perspective Crop Warp the angle of a photo to give it a new spin
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“Clipping masks allow 
for precise framing and 
placement, and can be the 
gateway to imaginative 
visual concepts”

A clipping mask is a layer that uses its 
contents to dictate the visibility of one 
or more layers above it. They allow for 

precise framing and placement, and can be the 
gateway to imaginative visual concepts. 
At least two layers are required to form a 
clipping mask. To create one, just hold Opt/Alt 
key and click between the two layers. 
You can still edit each layer independently. To 
add more layers to the clipping mask, just 
place a layer above the last clipped layer, then 
repeat the shortcut command to clip those 
layers together.

In this tutorial, we’ll go beyond using basic 
shapes. We’ll start with a flower, then 
duplicate, position, and merge to create a 
complex organic structure. We’ll then place 
the model above and create the clipping 
mask. Shapes, adjustment layers and 
typographic flourishes will be added to 
complete the composition.

Use what you learn to create your own 
unique clipping masks. Combine different 
shapes, utilise semi-transparency in areas, add 
layer styles… tap into your imagination and go 
mask wild!

Get imaginative 
with clipping 
masks
Go beyond basic clipping masks to create a unique 
centrepiece for an eye-catching portrait

Merge and duplicate

02 In the Layers palette, select the bottom flower layer then 
Shift-click the top one to select all. Press Cmd/Ctrl+E to 

merge. (Photoshop, right-click, choose Convert to Smart Object). 
Duplicate (Cmd/Ctrl+J) several times. Go to Free Transform (Cmd/
Ctrl+T) to position, scale and rotate.

Designate clipping 
mask

03 Designate the top 
layer as the mask and 

situate centrally. Lower the 
Opacity of the other 
instances to 45-60%, and 
apply layers masks with the 
icon in the Layers palette. Use 
a soft, round brush at 
60-80% Opacity to reduce.

Duplicate flower

01 Open ‘Start.psd’ from the resources. Duplicate the flower 
several times (Cmd/Ctrl+J) and use Free Transform (Cmd/

Ctrl+T) to scale and position. Set the duplicates to Multiply so they 
blend together.

Start 
images
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A starry texture

10 Place the ‘Stars.jpg’ image. Set the blend mode to Soft Light and 
drop the Opacity to 60%. Apply a layer mask with the icon in the 

Layers palette. Paint black at 60% Opacity in the mask to reduce in areas 
like the face.

Boost up contrast

11 Click the Create New Adjustment Layer button in the 
Layers palette, choose Hue/Saturation. Slide Saturation to 

-100. Set the blend mode to Soft Light to restore the colour and 
provide contrast.

Seeing double

07 Set the Foreground colour to white. 
Now use the Ellipse tool (set to 

Shape in Photoshop) to create circles below 
the model. Vary the Opacity from 50% to 
100%. Set Foreground colour to black and 
create one circle, top-right, at 50% Opacity.

Create clipping mask

04 Select the top layer. Go to File> 
Place, add ‘Model.jpg’. Opt/Alt-click 

between the top two layers. After you have 
created the mask, you can Free Transform 
the flower mask and the model 
independently to enjoy the optimal sizing 
and placement.

Add flower texture

08 Select the top layer. Place ‘Flowers.
jpg’. Set the blend mode to Pin Light 

and Opacity to 60%. Option/Alt+click the 
Add Layer Mask icon in the Layers palette. 
Now paint back with white and a soft, round 
brush at 60% Opacity to paint some of the 
texture back in.

Gradient circles

05 Place ‘CircleGradient.png’ and 
‘CircleGradientReverse.png’. 

Duplicate each several times and position 
above and below the model. Use Free 
Transform to vary the scale, and change the 
Opacity from 25% to 80% so they overlap.

Desaturate texture

09 Click the Create New Adjustment 
Layer button in the Layers palette, 

choose Hue/Saturation. Slide Saturation to 
-100. Create a clipping mask (Opt/Alt+Click 
between the layers). Paint black in the 
adjustment mask at 20% Opacity to restore 
some colour.

Make them glow

06 Place ‘CircleGlow.png’ above the 
model. Drop the Opacity to 50%. 

Select the Move tool. Opt/Alt+click and drag 
to simultaneously duplicate and position. 
Repeat this a few times.
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Self-multiply

17 Click the Create New Adjustment Layer button and choose Levels. 
Don’t actually adjust anything in the Levels dialog, just set the 

blend mode to Multiply. Paint black in the mask’s central area and edges 
at 80% Opacity to reduce.

Add typographic flourishes

18 Select the Type tool. Choose a script font like Bickham 
Script Pro, a large font size, and white font colour. Add an 

‘A’ and position for best fit. Continue adding more letters using 
different sizes and colour.

Increase the colour

14 Apply another Solid Color fill layer but 
this time pick #ffd200 for the new 

colour. Set the blend mode to Screen again, 
and paint black in the mask to lessen the 
impact in certain areas.

Apply Vivid Light

15 Add the last Solid Color fill layer and 
pick #087bc0 for the colour. Set 

blend mode to Vivid Light. Click the mask 
and press Cmd/Ctrl+I to invert. Now paint 
back with white at 50% Opacity to apply on 
the right side.

Increase the saturation

16 Click the Create New Adjustment 
Layer button, choose Vibrance 

(Elements, use Hue/Saturation). Slide both 
Vibrance (Photoshop only) and Saturation 
to +100. Invert the mask (Cmd/Ctrl+I), then 
paint back with white at 50% to apply.

New Gradient Fill

12 From the same menu, choose 
Gradient Fill. Pick the Yellow, Violet, 

Orange, Blue preset at 45 degrees. Tick 
Reverse. Set the blend mode to Color 
Dodge and Opacity to 80%. Paint black in 
the mask at 50% Opacity to reduce.

Apply Screen colouring

13 Go to Layer>New Fill Layer and choose Solid 
Color. Pick #e124ae for the colour code. Set 

blend mode to Screen and paint black into the mask 
at 50% Opacity to reduce in areas.

Expert tip

Using layer masks is integral 
to utilising the adjustment 
layers correctly in this image. 
Without them, most of the 
adjustments are too potent 
to apply canvas-wide. Layer 
masks enable us to pinpoint 
the colouring effects of 
Color Fill and Gradient Fill 
layers, and also to limit the 
application of balancing 
effects such as Levels and 
Vibrance. Be sure to use 
soft, round brushes for best 
results, and adjust brush 
opacity and size as needed.

Adjustment 
layer masks

Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  63



For many Photoshop artists, the 3D 
toolset remains a bit of a mystery. 
Photoshop doesn’t claim to be a 3D 

modelling and animation package at the same 
level of Maya or 3ds Max, but the basic 3D 
features it does contain can produce some 
stunning results.

The modelling features are probably the 
most mysterious. Artists tend to import 

3D models from other software to work 
with. Photoshop’s modelling capabilities 
are mostly limited to extrudes and revolves, 
but even that is surprisingly sufficient for 
many projects. 

In this tutorial we will explore how to model 
an entire tabletop scene completely within 
Photoshop. Then we will dig into building up 
the materials library to include complex 

surface materials like glass and metal. We will 
even work with some Image Based Lighting to 
get outstanding rendered reflections, 
refractions and shadows.

If you’ve ever wanted to learn what all the 
fuss over the 3D tools was about, this is the 
project to get you started. We think once you 
get a taste of what is possible, you will be 
hungry for more!

Easily build a 3D scene
Learn how to model, texture, light and render a tabletop scene 
completely within Photoshop
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 Create the cork

05 To create the cork, use a circle shape and a regular 
extrusion, not the rotation. In the Shape Preset settings, 

set the Taper to 95%. In the Cap settings, set the Sides to Front 
and Back, the Bevel Width to 45, Inflate Angle to 90, and 
Strength to 11%.

Create a wine bottle

04 Draw out the profile path for the wine bottle. Remember to 
make it a closed shape before extruding it, and be sure to leave 

an opening at the mouth of the bottle. If you draw the right side, then 
change the Deformation Axis on the extrusion to be on the left.

Sketch the wine glass

01 Create a new file at 240mm x 210mm 
and use the Pen tool to sketch out a 

half profile of a wine glass. The shape needs 
to be closed, so continue the path into the 

‘cup’ portion of the glass and connect the 
path down the stem.

Make the handle

06 Create another half profile for the 
corkscrew handle. Be sure the edge 

for the rotation is straight and use the 
rotation extrusion again to complete the  
handle. Extrude a circle again to create a 
cylinder for the upper part of the corkscrew.

Revolve a glass

02 Go to 3D>New 3D Extrusion from 
Selected Path. Photoshop switches 

to the 3D workspace. Set the Shape Preset 
to Bend X 360 Right and set the Extrusion 
Depth to 0 px. The result should look like a 
3D wine glass.

Add the twist

07 Use a similar sized circle for the 
corkscrew extrusion, but start with 

the Twist 540 Right preset to create the 
basis for the corkscrew. In the Deform 
settings, set the Extrusion Depth to 113, Twist 
to 2400 and Taper to 12%.

Add the wine

03 The wine inside the glass needs to 
be its own element. Use the glass 

path as a guide and create a closed, half 
profile shape of the wine. Extrude that path 
using the same method as the glass.

Make the cheese wheel

08 Revolve yet another profile curve for 
the cheese wheel. To create the 

triangular cutout area, go to the Deform 
settings and set the Horizontal Angle to 305. 
This controls how far the curve is rotated to 
create the solid shape.
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Add wooden planks

09 Open the ‘fence-19544.jpg’ image 
and drag it into the scene. Go to 

3D>New Mesh from Layer>Postcard to 
transform the photo into a flat 3D plane that 
can be rotated around and positioned within 
the scene.

Add materials

14 Now switch to the Materials focus of the 3D panel. In the 
Properties panel there is a thumbnail for the selected 

material. Just open that up and then click on the gear icon in 
order to get the context menu. Load the Glass, Metal and 
Wood material libraries.

Assign materials

15 Several of the objects can be assigned materials directly from the 
library.  Select all the glass material layers from the wine glass and 

assign the Glass Smooth material from the library. There are also cork, 
wood and steel materials for the objects that require those. The Orange 
Peel material works well for the cheese block.

Group objects

11 Some elements are comprised of 
multiple pieces, like the corkscrew and 

the wine bottle with its cork. To position 
these, group the individual meshes together 
with 3D>Group objects. The 3D panel will 
show these assembled in a group folder.

Set the scene

10 Select all the 3D layers and go to 3D>Merge 3D 
Layers to create a single 3D scene. Rotate the 

wood plane to be horizontal and use the Move to 
Ground button in the coordinates panel. Then 
position all the other objects and the camera to 
create an interesting composition. 

Select Instance Objects

12 Instances are duplicates of an object 
that are quicker to render and still 

connected to the original object properties. 
Right-click on the wine glass layer and select 
Instance Object. Then reposition the new 
glass. Create multiple corks in the same way.

Download extra materials

13 Go to 3D>Get More Content to 
launch a web browser directly to 

Adobe’s 3D content page. Find the section 
for Versatile Materials and hit the Download 
Materials link. Then open and install the 
materials file.

Expert tip

Just because the primary 
portion of the project is 
done as a 3D render, don’t 
forget you are using the most 
powerful image-retouching 
software around. It’s much 
easier and faster to make 
minor retouching edits 
after the render, than it is 
to change a property and 
re-render the whole scene. 
In our fi nal project here, 
we added some additional 
lighting, colourisation, dodge 
and burn, and even a subtle 
lens effect after the render 
was completed.

 Retouch 
renders
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 Light the scene

19 Go to the Environment layer and in the Properties panel, 
load a new file for the IBL (Image Based Light). In our 

scene we selected the ‘CreativeIBL-07-LightRigB.hdr’ file from 
the Creative set downloaded in the previous step.

Customise the materials

16 Some of the objects will require 
adjustments to the materials. For the 

wine bottle, start with the Plastic Acrylic Blue 
material. Change the colour to a deep 
purple, Shine to 55%, Reflection to 16%, 
Opacity to 82%, and Refraction to 1.49.

Render away! 

20 It’s time to put all the pieces together into a single rendered 
image. At the bottom of the Properties panel is the Render 

button. Or you can find it in the main 3D menu. Be prepared, scenes like 
this with reflections and refractions can take a long time to render.

Align the texture

17 To better align the wooden tabletop 
texture, select the wood material and 

click on the document icon next to the 
Diffuse colour chip. Select Edit UV 
Properties to get the Texture Properties 
window. Here you can adjust the scale and 
offset of the texture.

Download light images

18 Go back to Adobe’s 3D Content page 
and scroll down to the image-based 

lights section. Download the Creative IBLs 
and unzip the content. This contains three 
folders of creative high-dynamic-range 
environment images that can be used to 
light your 3D scene in a realistic way.

How to navigate a digital 
3D realm

Closer look 
Working with
 3D objects

COORDINATES PANEL 
Use this handy panel to dial in object 
position, rotation, and scale with 
precision that is diffi cult to obtain with 
the on-screen transform widgets.

SECONDARY WINDOW 
Use this smaller, secondary 
modelling window, set to a 
different camera view, to 
make sure objects are really 
where they appear to be in 
the primary view.

BOUNDING BOX 
If the transform widget is getting 
lost or confused, the outer 
bounding box can also be used for 
transform controls. Drag on edges 
to rotate, and sides to move.

3D PANEL 
This is the central control centre for 
working in 3D in Photoshop. Familiarise 
yourself with each of the different 
types of layers, environment, view, 
meshes, materials and lights.

Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  67



Tips|Tricks|Fixes

The Burn tool is one of a pair. With 
dodging and burning, you can add 
perfect contrast to any photo, even 

digital paintings, by brushing over the areas 
you want to improve. You’ve probably used 
them one after the next; the Dodge tool to 
lighten and the Burn tool to darken, but can 
they be used apart?

The Dodge tool is a must-use in many 
photo fixes; it can correct the whites of eyes, 
yellowy teeth, and even just give a shine to an 
object. The Burn tool, however, is perhaps less 
used. It darkens pictures, applies a bit of 
colour to a dark area, and can be used to 
create HDR-style finishes, make subjects 

stand out from their backgrounds, and even 
give a vignette to a picture. It’s just as versatile 
as the Dodge tool, and it’s a simple feature 
that can be used in almost any kind of picture.

But how can you get the best out of this 
simple tool? Let’s take a look at the basics of 
the Burn, and a few instances in which you 
can apply it.

Add darkness and saturation in controlled measures, just by 
using a simple, brush-like tool

Master the Burn Tool

Before

What does it mean? 
RANGE: The Range option determines 
which areas are going to be darkened. 

Choosing the Midtones  means that the 
picture as a whole gets darkened. By 

choosing Highlights and Shadows, 
though, you can be more 

precise with the areas 
to darken.

EXPERT TIP

DODGE
Dodge slightly over 
the eyes, just to bring 
out the rest of the 
darkened effect.

“It applies a bit of colour to 
a dark area, and can be used 
to create HDR-style fi nishes, 
make subjects stand out 
from their backgrounds”
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Think about your strokes  

03 When using a large brush, it’s okay to raise the Exposure, but 
be careful not to make multiple strokes, one over the next. 

This will mean that you’ll have patches of differing darkness that will 
stick out in the fi nal piece. 

Create a grey layer

01 Create a new layer to burn on, rather than burning the actual 
photo itself. Fill your new layer in with a neutral grey colour and 

set this layer to Overlay. Any burning will show up, but won’t edit it.  

Additional uses When else does the Burn tool come in handy?

Apply the Burn tool Apply dark shades in controlled areas by brushing

Add fi ner details

04 Use a smaller brush and a low Exposure for the fi ne details. 
Be sure to burn over the eyebrows, the space between the 

eyebrows and the eyelids, and parts of the hair. Don’t burn on the 
face, as this can make a subject look aged and wrinkled. 

Adjust settings

02 Experimenting with the brushes and the hardness settings, as 
well as the Range and Exposure of the tool. Pick between 

10-20%, and set the Range to Midtones.

Bring out colour
The Burn tool is great for darkening, but it also 
saturates a picture. By using the same neutral 
grey layer technique, try burning over bright 
skies in your picture to reveal more colour and 
give them a bit of vibrancy.

Make subjects pop
Darkening and shading is a standard technique 
used by artists for making other things stand out 
and for adding contrast. Apply a burn all over a 
picture, except for over a subject, to make people 
stand out from their backgrounds. 

Add a vignette
Vignettes can give a classic effect and draw 
attention to the centre of your pictures, simply by 
adding darkness to the edges. Add your neutral 
grey layer and burn around the outside of your 
picture to create one in a hurry.
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100  Forge a custom lens-flare effect
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blend modes
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“It’s important to not limit your imagination and 
try to experiment with diff erent ideas”
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6 EASY WAYS TO

PAINT
Discover your inner artist when you realise digital painting 

is actually easier than you first thought

Painting is one of the most magical things you can 
learn to do in Photoshop. A well-crafted digital 
painting really catches the eye like nothing else, 

and there are so many styles and techniques out there 
for you to learn and master!

But the truly great thing about Photoshop is that you 
don’t have to be a seasoned pro to paint like one. 
Perhaps you struggled to put paintbrush to paper 
when studying art at school, and have not attempted it 
since, dismissing yourself as a painter and remaining in 
your comfort zone. Thanks to Photoshop, you can be 
the artist you always wanted to be. 

The usual suspects play a huge role in creating a 
great digital painting, and they are all easy to use if you 
know how. Dry Media brushes can create fantastic 

oil-painting effects; the Art History tool is extremely 
versatile; and the Mixer Brush is great for creating a 
stylish smudge effect. But actually, there’s so much 
more to painting than just brushing.

It’s simple to apply the many techniques you learned 
on photos and compositions to painting. Dodging and 
burning, for example, can bring a painting to life, and 
using blend modes can really highlight brush strokes, 
just as it can bring out the colours in a photograph. 
You can use blur filters, the Filter Gallery and even 
basic lighting techniques – and it’s more 
straightforward than you might think.

If you love turning the ordinary into something 
incredible, and enjoy being creative, digital painting 
might just be for you after all!
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Bold background
04 Group all the photo and painted layers 

together. Then use a layer mask on the 
group to isolate the painting from the photo’s 
background. Now you can add a textured, more 
painted-style type of background surface to 
complete the effect. 

Smooth smudging
02 Create a new layer and go to the Smudge 

tool. Use a hard edged, round brush, set 
the Strength to 80% and be sure to check the 

‘Sample All Layers’ option. Then begin tracing 
along the contours and feature lines of the 
parrot’s head and beak. 

Fine feathers
03 Create a new layer for the feathers and 

switch to a spatter brush tip to better 
capture the texture of the feathers. The trick to 
getting the feathers to layer correctly is to start 
with the bottom feathers and work your way up 
towards the head.

Set the Smart Blur
01 Before beginning with the Smudge tool, 

the image needs to have some of the finer 
details removed. Use the Smart Blur filter for this. 
These settings will depend on the image, but we 
used a Radius of 3 and Threshold of 25.  

Learn 
smudge painting

TEXTURE THE 
BACKGROUND
Adobe’s new Paper 
Texture Pro extension 
is perfect for creating 
unique and artistic 
backgrounds to images.

PAINT FROM 
YOUR PHOTOS
Turn any photo into a convincing 
painting using some creative brush 
tools in Photoshop
Photoshop isn’t normally thought of as a painting program. In fact, it is 
usually considered to be a photo editor. Most users are aware that there 
is a Brush tool and sometimes they use it to touch up a mask, but rarely 
is it used for much more than that. It may surprise you to learn that 
Photoshop actually has a fairly robust brush engine that is quite capable 
of crafting beautiful digital paintings. Even more impressive is the 
capability to transform a photograph into a convincing painting, without 
relying on filters. Follow along as we show you a painless process to 
transform your photos into painted works of art.
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74  Photoshop Tips, Tricks & Fixes



Find the  tool
01 Buried under the brush menu is the Mixer 

Brush tool. This tool is like a sophisticated 
version of the Smudge brush. Start with the Moist 
preset and engage the ‘Clean brush after each 
stroke’ option.  

Mix and paint
03 The Mixer Brush tool will act similarly to 

the Smudge tool, but it is able to create a 
larger application of the painted effect much 
faster. Experiment with the tool presets and the 
Bristle brush settings.

Natural Media Bristle brushes 
02 In the Brush preset panel look for the 

brushes with an icon that looks like a 
brush profile, not a stamp of the tip. These are 
the Bristle brushes – they simulate real-media 
brushes, rather than being computerised.

Brush over the background
04 Use a larger Bristle brush to quickly paint 

the background. Increase the Bristle 
length and decrease the Stiffness to get a soft 
brush effect. The higher the Wet and Mix settings 
are, the more the colours will mix together.

Discover the 
Mixer Brush tool

ADJUSTMENT 
LAYERS

PAINTED 
MASKS

Just because it’s a painting project, it doesn’t 
mean you can leave out the rest of Photoshop’s 
image-editing features. If the piece is looking 
dull, add a Vibrance adjustment layer. If 
the Contrast is lacking, throw in a Curves 
adjustment layer. Use the best tools at your 
disposal, don’t limit yourself to any particular set 
of features, fi nd what works and go with it!

Most Photoshop users often use brushes to 
apply a Fade setting on an adjustment layer. 
However, the more sophisticated brush 
tools work on a mask too. In fact, they’re a 
great way to create a convincing painted 
edge to a layer. Opt/Alt+clicking on the mask 
thumbnail will reveal the full mask and make 
it easier to paint on.

Treat the edges
Masking out the primary subject can lead to 
some strange edge areas that don’t fi t with 

the visual effect of the piece. Make sure 
to select the Smudge tool’s option for 
Sample All Layers and it will generate 

a nice blend between the 
painted elements and the 

background.

EXPERT TIP

Tips|Tricks|Fixes
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PAINT FROM SCRATCH
Don’t be intimidated – digital painting can be a lot 
easier than actual painting
Real-media painting is a challenge that takes hours of study and experience to truly master. 
Working with actual paint can either be hugely rewarding or greatly disappointing – it is not 
easy! However, cross the digital divide and things get much simpler. Here we have the benefit of 
layers, perfectly clean brushes, erasers and the glorious Undo button. If you’ve never tried your 
hand at digital painting, Photoshop is a great place to start. Our best advice is to start with 
something simple, like a humble piece of fruit. Learn how to capture form, light, colour, shadow 
and texture. So follow along as we guide you through how to paint an apple.

Paint an apple

Work with colour tones
03 Add a new layer under the Shading layer 

and paint in the different colour tones. 
Add texture to the fruit with the direction of 
brush strokes. Use a top layer set to Overlay and 
large, soft brush strokes for subtle colour shifts.  

Unless you’ve painted a thousand apples before, don’t rely entirely on your memory to know the 
intricate characteristics of the fruit. Closely study a live apple or reference photos. Pay careful 
attention to how the colours change, how the light refl ects and what the texture of the skin looks 
like. Good painting always starts with great observation.

REFERENCE PHOTOS

Clone Source panel
When attempting to align a sample point 

for the Clone Stamp tool, you might be 
reluctant to change the sample point 
and lose the alignment. To solve this, 

go to Window>Clone Source. The 
icons along the top of the panel 

allow you to save up to fi ve 
sample settings. 

EXPERT TIP

TEXTURED 
BACKGROUND
An interesting textured 
backdrop can be used to 
accent a painting. However, 
be careful not to use one that 
is too bold or distracting. 

Draw a simple sketch
01 Begin with a very simple sketch, then use a 

basic, hard-edged brush to fill in the 
primary colours for the different areas. Painting 
each colour on a new layer makes things much 
easier if you want to edit that colour later on. 

Add some shading
02 Add a new top layer for the basic shading 

of the fruit. Set the Blending mode to 
Overlay and then use only shades of grey to 
begin generating the shadow and highlighting 
areas of the scene. 
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ATTENTION TO COLOUR
Pay attention to the use of warm 
and cool colour palettes to 
create a balanced composition. 
Here the warmth of the red is 
accentuated by the cool blue 
colour behind it.

CAPTURE TEXTURE
By creating brush strokes 
that go in the same direction 
as the natural grain of the 
apple, the texture becomes 
more believable.

Add highlights and shadows
04 Add a Highlights layer set to Screen and 

use white paint to add specular lighting. 
Add a shadow layer set to Multiply and use a soft, 
dark brush to create a shadow. Now add a details 
layer and use a smaller brush for the flecks.

Dodge and Burn
05 Add another layer on top and fill it with 

50% grey through the Edit>Fill menu. Set 
the Blending mode to Overlay and use the 
Dodge and Burn tools to increase the Highlights 
and Shadows of the painting.

TAKE A 
SNAPSHOT
By default, Photoshop has 20 states of History, 
or ‘Undos’ that it holds in memory. Digital 
painting tends to go through this quickly, as 
every brush stroke counts as something that 
can be undone. If you fi nd yourself relying on 
the History List, learn to make Snapshots as 
you paint so it’s easy to dial back the painting 
to that point if you need to.
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CREATE A CLASSIC-
ART MASTERPIECE
Use the Round Blunt Medium Stiff brush 
to achieve your desired brush stroke 
Austrian artist Leopold Schmutzler used colour and brush strokes in a rather 
interesting way. Here you will learn how to use two brushes with a few layers 
to achieve his classic style of art. The primary brush for this task is Round 
Blunt Medium Stiff, as this achieves the brush stroke we’re aiming for. The 
second brush will create the background and is really worth exploring. 
Add texture to your brush with #10 Extra Heavy from Brush Presets. 

GAUSSIAN BLUR
Duplicate the merged layer 
then go to Gaussian Blur. 
Change the layer to Lighter 
Color and add a mask to erase 
the effects on her eyes.

BAS RELIEF
Go To Filter Gallery>Sketch>
Bas Relief, Detail: 14, 
Smoothness: 3, Light: Left 
then click OK. Then convert 
the colour to B&W and 
change the layer to Divide.

Use the background brush
01 Create a new layer and then load the 

Background brush. Set the Opacity to 
49% and activate the ‘Always Use Pressure for 
Opacity’ option. Set the Flow to 10% and this time, 
activate the Always Use Pressure for Size option. 

More Details and Highlights
03 For the clothes and highlights, use the 

same options. Add new layers for the 
Highlights, change them to Linear Dodge, Vivid 
Light, Color Dodge and Screen with low Opacity. 
Use a mask to erase unnecessary effects.

 Add a new layer  
02 Add a new layer. Use the Round Blunt 

Medium Stiff Mixer brush. In Brush 
Presets, choose Texture and #10 Extra Heavy 
Texture. Set Wet to 36%, Load to 2%, Mix to 40%, 
Flow to 39% and ‘Sample All Layers’ to Off.

Smart Sharpen adjustments
04 Merge all of the layers then duplicate 

them. Go to Filter>Sharpen>Smart 
Sharpen; set the Amount to 114 and the Radius to 
0.8. Next enhance the colours by going to 
Adjustments and selecting Selective Color.

Add textures 
with brushes

SHARPEN
Merge all layers together 
then use the Smart Sharpen 
to create more details on 
the portrait.
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Reveal your softer side
The soft-art effect can produce wonderfully mystical pieces of 
artwork. Whether it’s a faraway landscape or a dreamy portrait, 
learn the techniques and start experimenting.

THE SOFT PAINTING STYLE

Go black and white
01 To achieve a more prominent contrast of colour, heighten 

the black-and-white tones. To do this, go to Adjustments 
and select the Black & White option. Next, change the Presets to 
Infrared. Then change the Layer to Screen so that you can 
achieve the white skin.

Hue/Saturation
02 Go to Adjustments>Hue/Saturation. 

Increase the Hue to +40, the Saturation 
to -50, and the Darkness to +5. Load a Brown 
Gradient into your Gradient Editor and then use 
Selective Color to enhance the colours. Merge all 
layers using Cmd/Ctrl+Opt/Alt+Shift+E.

Smart Blur
03 The trick here is to use the Smart Blur 

filter to create some of the fine lines on 
her eyes and hair. Then change the Radius to 
28.6, the Threshold to 47.4. Go on to change the 
Quality to High then click OK and merge all the 
layers together again.

Chalk Brush
04 Once you have merged all the layers, 

add a new layer at the top, then click on 
the Mixer Brush. Select Chalk 60 px, activate the 

‘Clean Brush After Each Stroke’ option and set 
Wet to 20%, Load to 50%, Mix to 22%, Flow to 
37% and activate Sample All Layers.

ROUND ANGLE 
LOW STIFFNESS 
BRUSH
Use the round angle low stiffness brush for the hair 
and background. Add an empty layer, then use the 
Mixer Brush and select round angle low stiffness, 
setting the size to somewhere between 30-47px. 
Note that ‘Clean Brush After Each Stroke’ option 
must be active. Set Wet to 20%, Load to 25%, Mix 
to 10%, Flow to 10% activate Sample All Layers.

THE FILTER 
GALLERY
Photoshop has fi lters to assist you 
when painting. Go to Filter>Filter 
Gallery>Brush Strokes>Angled 
Stroke. Change the Direction 
Balance to 43, the Stroke Length to 
31 and the Sharpness to 1. This fi lter 
will help add effect to the hair. Merge 
every layer and duplicate. Use the 
Bas Relief>Detail and convert it to 
black and white. Then change the 
layer propertiys to Divide.
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Use Dry Media brushes 
to achieve the look of a 
realistic oil painting
In this simple tutorial you will discover the best 
tools to achieve an oil-painting effect and 
watercolour texture. First of all, you must create a 
focal point to engage the viewer. The main tools 
are mixer, brush, filters and adjustments. You will 
learn more about how to get the correct setting 
for brushes and adding texture. Then you will 
understand more about how to use the Filter 
Gallery in the final few steps.

Using the 
round fan brush

Dry Media Brushes
01 Open your chosen image, go to brushes 

and select Dry Media brushes. Use flat 
blunt with Texture. Add a new layer and activate 

‘Clean Brush After Each Stroke’. Set the Wet to 8%, 
Load to 8%, Mix to 8%, Flow to 20% and make 

‘Sample All Layers’ active.

Brush Presets
02 Add a new layer using the same brush. 

Go to Brush Presets>Texture>Extra 
Heavy Canvas and use these settings for the 
Mixer Brush. Once again, set the Wet to 8%, Load 
to 8%, Mix to 8%, Flow to 20% and select ‘Sample 
All Layers’. 

Round Fan with Texture
03 The best brush for foliage is the round 

brush with Texture. Add a new layer then 
select the brush from Mixer Brush. ‘Clean Brush 
After Each Stroke’ must be active. Set the Wet to 
8%, Load to 8%, Mix to 8% and Flow to 40%. 

‘Sample All Layers’ must be active. 

WATERCOLOUR 
EFFECTS
Once all of the steps have been completed, merge all of the 
layers by pressing Shif+Opt/Alt+Cmd/Ctrl+E. The trick is how to 
transfer your oil painting to a watercolour drawing in one step, 
so it really resembles traditional art. Duplicate the layer then go 
to Filter>Filter Gallery>Artistic>Watercolor. Set the Brush Detail 
to 1, Shadow Intensity to 0 and the Texture to 1, then click OK.
The fi nal step is to make your coloured paint effect look like an 
original painting. The step is very simple and only uses selective 
colour twice. Use Selective Color and activate Absolute, 
focusing on Red, Yellow and White. Do the same for the second 
layer, add Selective Color and select Relative, using the same 
colours: Red, Yellow and White. Next, merge all of the layers.

Start image

DIGITAL OIL 
PAINTINGS
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ART 
HISTORY 
TOOL
Learn how to use the Art 
History tool to create 
amazing paint effects
Many don’t know the purpose of the Art 
History tool. It is similar to the Brush tool and 
Mixer Brush. It can create different painting 
effects depending on the time and effort you 
are prepared to put in. The best setting for 
the Art History tool is to set the Mode to 
Normal & Darken, make the Opacity 
between 40-63%, add Style, set the Area to 
20-40 and the Tolerance must be set to 0%. 
You will learn how to use Smart Blur to give a 
different painting style. 

SETTINGS
Use the recommended 
settings on the Art History 
tool for best results, but 
experiment to discover 
your own unique style!

Start 
image

Smart Blur
02 On a new layer use the color # b9a795, 

change the layer to Color Burn, Opacity: 
60%. Merge layers (Shift+Ctrl+Alt+E). Duplicate 
the layer then go to Filter>Blur>
Smart Blur. Radius: 57.9, Threshold: 81.9, Quality: 
High, Mode: Normal.

Art History Tool 
03 Duplicate, go to the History Tool, click Set 

the source for the History Brush. Go to 
Layer, use Art History Brush with Flat Angle Low 
Bristle Count Brush, set size to 8-11px, Mode to 
Darken, Opacity to 56%, Style to Tight Medium, 
Area to 36px and Tolerance and 0%.

Mixer Brush
04 Now merge all of your layers (Shift+Alt+ 

Ctrl+E), then use the Flat Angle Low 
Bristle Count  from the Mixer Brush with the Size 
set to 50-60px. Active Clean Brush after each 
stroke, set Wet to 25, Load to 33%, Mix to 38%, 
and Flow to 11%.

Adjustments Tools
01 Go to Adjustments. Select Levels, 

Gradient, Opacity: 100%. Add Color 
Balance and manipulate with colours. Change 
the layer of Color Balance to Linear Burn, 
Opacity 100%.

Art History

Photoshop Tips, Tricks & Fixes  81

Paint Daubs Filter
For the fi nal step, go to Filter>Filter 

Gallery>Artistic>Paint Daubs. Make the 
Brush Size 16, set the Sharpness to 16 
and Brush Type to Wide Blurry, then 

click OK. Add Texturizer from the 
Filter Gallery, then Selective 

Color to enhance 
the colours.

EXPERT TIP
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Source files 
available
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A t FlyingArchitecture, our job is to 
create images of different projects, 
while trying to recognise our client’s 

ideas and give our expert guidance and 
knowledge to achieve the best result 
possible. For this project we worked with 
Xuberance (www.xuberance.org), the 
design team that were behind the eVolo 
skyscraper competition. 

We usually start with a general vision of 
what the image should represent. It’s 
important to not limit your imagination and 
try to experiment with different ideas. More 
options gives you more flexibility. You can find 
inspiration everywhere (books, paintings, 

photographs or music for example), and don’t 
forget, that it’s a creative process initially. 
After some research and discussion, we can 
start working on the image. To do this, you’ll 
need to master basic rules for composition, 
colours and how to add more depth and 
detail using 2D assets. Creating complex 
images like this is always a bit challenging. Try 
to break it up into smaller parts like 
background, foreground, foliage and people. 
This way you have better control over every 
part of the image. Be careful though, as it’s 
important to preserve the connection 
between all of the aspects, so that it works as 
one coherent piece. Prepare all your reference 

pictures and assets so that you are ready. 
Don’t try to adjust them when they’re not 
fitting properly – save your energy. Photoshop 
is a powerful tool, but spend 15 more minutes 
finding better photos with the proper lighting 
and angles, and you will achieve better results. 
Let’s get started!

Create an eye-catching image using striking mood, colour 
combination and well-defined detail

Master architectural 
visualisation

From 3D to Photoshop Prepare your PSD file before post production

Render the output format

01 We start by importing our V-Ray 
render channels into Photoshop. 

Always remember to save up the highest 
possible quality of render channels. These 
are not JPGs or PNGs. We are talking about 
their bit depth: 32-bit HDR fl oating format. 
To import these fi les into Photoshop, go to 
File>Scripts>Load fi les into stack. Then click 
Browse, locate all the render channels you 
saved and click Open. Back in the small 
pop-up window, click OK. Their quality won’t 
suffer from using multiple adjustment layers 
in Photoshop. 

Organise your PSD fi le

02 You can’t fully utilise the variety of 
adjustments in 32-bit mode. After 

importing all render channels, go to Image> 
Mode>16 Bits/Channel. Now you should 
organise your PSD layer structure. 
Sometimes, there are hundreds of layers 
and it can be uncomfortable to work on. We 
have to give credit to Adam Hotovy (CGI 
artist, Corona Renderer development team) 
who inspired us with this organised layer 
system a few years ago. 

Render the Alpha mask

03 First of all, apply your Alpha mask to 
the render image. To do that, click on 

the Alpha channel, press Cmd/Ctrl+A and 
then Cmd/Ctrl+C to copy the layer to the 
buffer. Then, create a layer mask for the 
render layer. Holding the left Alt button, click 
inside the layer mask that you created in the 
previous step and press Cmd/Ctrl+V. 

“It’s important to not limit 
your imagination and try to 
experiment with diff erent 

ideas. More options give you 
more fl exibility”

Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  83



Adjust the exposure

04 To restore the contrast that you 
achieved in the original rendering, 

use the Exposure adjustment. Go to 
Layer>New Adjustment Layer>Exposure, 
and use 0.45-0.50 as a value for Gamma 
Correction to achieve the desired effect. 
This is the universal approach which should 
be done after each import of HDR fi les into 
Photoshop (but only if you use this linear 
workfl ow). Always use clipping masks so that 
you can work on separate elements. This 
way, an adjustment has an effect only on 
the render layer and nothing else. Ctrl/
right-click on the adjustment layer and 
select Create Clipping Mask.    

Add the sky

05 The sky is one of the most important 
aspects of the image because it 

defi nes the general mood. Always try to fi nd 
the right balance between the complexity of 
the background/foreground and main 
subject. You don’t want to overwhelm the 
viewer. Go to Layer>New Adjustment Layer> 
Curves and adjust the contrast of the sky. Do 
the same with Selective Color, Color Balance 
and Vibrance adjustments. Some areas of 
the sky need more attention to make them 
more appropriate (like the over-saturated 
lower part or darker top-right corner).

City in the background

06 Now you can start adding more 
depth and detail in the form of 

buildings in the background of the image. 
Always use layer masks (not the Eraser tool) 
to add or remove areas that you don’t want 
to see (remember, white is visible and black 
is invisible). This way, you’re not destroying 
the original image or adjustment layers. Now 
you can use the Brightness to make both 
buildings a bit lighter, Selective Color to add 
more yellow and black colour, and Vibrance 
to achieve more natural saturation. 

Change the tones

07 The main building is a 
little bit fl at. Go to 

Layer>New Adjustment Layer> 
Brightness and make the left 
side of the building darker. 
Invert the Brightness layer 
mask using Cmd/Ctrl+I and 
paint darker areas inside it with 
the soft brush using white. The 
left side should be more bluish 
because of the shadow. Use 
Color Balance and Selective 
Color to achieve the best 
effect. The last step is to add a 
warm highlight on the top of the 
right building using the same 
method as you did before.

Make specifi c 
changes

08 Some areas around the 
main building need more 

editing. Go to Layer>New 
Adjustment Layer>Brightness/
Contrast to make the whole 
skyscraper brighter. Also, add 
more contrast with Curves to 
make it more defi ned. The 
colours on the right building are 
too warm, so use Selective Color 
and play with the neutrals to make 
it colder. The last step is to darken 
the bottom part under the bridge 
and main entrance on the edge of 
the coast using Curves, in the 
same way you did before.  

Create water surface

09 To create the water surface you 
can use different techniques. 

We recommend using ‘Flood’ by 
Flaming Pear (download this plugin 
from www.fl amingpear.com/fl ood). 
Merge all layers on top of everything 
(Cmd/Ctrl+Shift+Alt+E). Press Cmd/
Ctrl+A, then Cmd/Ctrl+Shift+C to copy 
the layer to the buffer, and then select 
Cmd/Ctrl+V. Go to Filter>Flaming 
Pear>Flood. Adjust the Curves, 
Brightness and Selective Color to 
make it more realistic.  

Adding more elements Start refining your image with assets & effects

Shade the concrete wall

10 We need to make the left part of the 
wall brighter. As you did before, use 

Brightness to achieve the desired effect. 
The right side has to be darker because of 
the shadow from the bridge. Also, play with 
the Curves to add more defi nition. Use dirt 
textures and add some leaks to achieve a 
more realistic effect (you can download a 
lot of textures in JPG or PNG format from 
www.cgtextures.com). Experiment with 
different blending modes, but for this kind 
of stuff you should use Multiply, Darken, 
Color or Soft Light mode.
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Final editing Important readjustments and finishing touches

Build the coastwalk alley

12 There are four separate layers with 
trees. You can download a lot of tree 

cut-outs for free, from websites like 
gobotree.com or cgtextures.com. Make 
sure that the left part is really dark, as it adds 
nice depth to the bottom. To add shadows 
you can use Levels or Brightness adjustment 
layers. Also, make all the trees less saturated 
using Vibrance and Selective Color to add 
more warm colours. The left side should be 
really bright because of the sun. 

Adjust the right facade 

11 Create a new layer and change the 
blending mode from to Multiply. Use a 

red colour and start painting over the top 
and middle horizontal facade frame parts 
with a sharp brush. Use Brightness, Selective 
Color and Hue/Saturation adjustments to 
make the red colour more natural. The left 
facade should be darker because of the 
shadow. Also, add random building textures 
to the glass facade as refl ections from the 
environment to create realistic detail.

Add some people

13 Sometimes it’s really hard to fi nd the 
right people for the image. In this case it 

was easier because of the size. They are not 
as important as other parts, but they do add 
necessary detail to the big picture. Use 
Brightness and Selective Color to adjust 
each one of them. If needed, use a Hue/
Saturation adjustment to make them fi t in 
properly. You can lower the layer Opacity to 
95-90% to make them less bold. 

Include more foliage

14 Arrange foliage on the bottom and 
upper levels of the building, but be 

careful not to overpower the main design. 
Placing the foliage is similar to the positioning 
of the trees. Always check your colour and 
black/white balance to make sure everything 
is working together as one. To add more light 
on the sunny side, create a new layer, clip it to 
the foliage layer, change the blending mode 
from Normal to Soft Light, set the Opacity to 
40-50%, and start painting some highlights. 
Create some shadows on the left side, and 
perhaps place some birds on the top left 
side to counterweight the right building.

Check the balance

15 To easily check the black and white 
balance, create a new layer on top of 

everything and by pressing G (Paint Bucket 
tool), fi ll this layer with black. Change the 
blending mode from Normal to Color. Don’t 
be afraid to adjust some assets or areas 
again and again. Your image is constantly 
evolving and you should work with this layer 
as much as possible to balance the image in 
the right way. 

Add light effects

16 First of all, create a dark gradient on the 
bottom. It naturally leads your eyes to 

the middle part of the image. Use a 
Brightness adjustment layer to add more 
light to the sunny side of the right building. Do 
the same for the background skyscrapers 
and the top part of the main structure. Paint 
some highlights as you did with the foliage 
using the Soft Light method. Then go to 
Filter>Blur>Gaussian Blur to make them a bit 
blurry and play with the opacity of the white 
glows in the Screen blending mode. 

Finishing touches

17 This is the last phase of 
post-production. Add a fl are 

effect to the right side. You can 
download a lot of different fl are 
assets from different websites. 
Change the blending mode from 
Normal to Screen and adjust the 
Opacity to 80-90%. Adjust the 
Color Balance and Curves to make it 
more warm and bold, and add more 
Saturation to the middle part of the 
image. Darken the bottom part of 
the image and make it more cold 
using a Selective Color adjustment.

The fi nal image

18 The last step is to add more 
Contrast and Chromatic 

Abberation (it’s not necessary, but 
you can experiment with this effect). 
It’s a type of camera distortion where 
the lens fails to focus all of the colours 
to the same convergence point, 
which makes the image look more 
realistic. Merge all layers on top of 
everything with Cmd/Ctrl+Shift+Opt/
Alt+E. Then, go to Filter>Lens 
Corrections and experiment with 
different values for the Distortion and 
Fringe, and this is your fi nal image! 
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Using a number of Photoshop brushes and 
techniques, learn to create a fantastic dispersion 
effect on a portrait image

Add a 
dispersion 
pixel effect
The dispersion effect has 

become very popular in the 
last couple of years, and there 

are so many different ways to create 
it. Giving a subject a dispersion or 
splatter effect can create an incredibly 
dynamic image. From complex 
composites to simple layers, the effect 
can be as simple or as complex as you 
want it to be. The best part is, it’s very 
quick and easy to do with a few 
Photoshop brushes.

In this tutorial, you’ll learn how to 
create the dispersion effect in 
Photoshop. We will separate the 

subject from the background and 
create a copy, which will then be 
morphed with the Liquify tool. Using a 
combination of layer masks and 
brushes we will reveal the morphed 
layer while hiding parts of the original. 
The result will create a feeling that the 
subject is breaking apart.

If you want to try this tutorial on 
your own images you will need to bear 
a couple of things in mind: this 
technique works best on a full to 
two-thirds portrait of your subject. 
Your image will also need enough 
space to add the dispersion effect.

“Using a combination of layer 
masks and brushes we will reveal 
the morphed layer while hiding 
parts of the original. The result will 
create a feeling that the subject is 
breaking apart”

Start image

Create a background layer

01 Go to File>Open and select the file ‘Woman.jpg’. Double-click on 
the layer to unlock it and rename it Woman. Go to Layer>New>

Layer, name it Background and drag this new layer below the Woman 
layer. Go to Edit>Fill and fill this layer with white. 

Select the woman

02 Click on the Woman layer and using the Quick Selection 
tool (W), select the woman. Click on Refine Edge on the 

tool menu and use the Refine Radius tool (E) to paint along the 
hair to select it. Click OK when you’re done selecting the hair.
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Delete pixels

03 Go to Select>Inverse and press the 
Delete key to delete the selected 

pixels. Press Ctrl/Cmd+D to deselect. Now, 
go to Layer>Duplicate layer (Ctrl/Cmd+J). 
You have two copies of the Woman layer. 
Name the top layer Woman and the second 
layer Effect.

Liquify the woman

04 To morph the copy of the woman, 
select the Effect layer and go to 

Filter>Liquify (Elements: Filter>Distort>
Liquify). Using a large forward Warp tool (W), 
distort the woman to the left of the image. 

Remove the features

05 Select the Clone Stamp tool (S) and 
press the Alt/Option key to choose 

an area of clean skin to clone from. Proceed 
to clone out the eyes and mouth. You don’t 
have to be perfect when cloning out the 
eyes and mouth. 

Add layer masks

06 Now we need to hide this effect, so go to Layer>Layer 
Mask>Hide All. Select the Woman layer and go to 

Layer>Layer Mask>Reveal All. Now we are ready to begin to 
paint the effect on our image. 

Load up some brushes

07 Next we need to add some brushes to Photoshop. Select the 
Brush tool (B) and open up the Brush Preset Picker. Click on the 

small gear icon and select Load Brushes. Select the ‘spatter brushes.abr’ 
file and click OK.   

Edit the brush settings

08 Once the brushes are loaded you 
will see them in the picker. We used 

Spatter Brush 11. Paint with black on the 
woman’s layer mask along the woman’s left 
side, making the brush smaller as you get 
higher up her body. 

Choose a different brush

09 Now swap to Spatter Brush 13. Set 
the brush size to 1100 and repeat 

step 8. Change the size of the brush to 
randomise the effect. Use a smaller brush 
for the head. You can also rotate the brush 
using the brush settings.

Build up the effect

10 Select the Spatter Brush 15 and set 
the Size Jitter to 50% and the Angle 

Jitter to 100%. Use this brush to remove the 
left edge of the woman. This time, only click 
once on the mask. You’ll notice that the 
brush will rotate every time you click.
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Clean up the mask

11 Select a soft round brush and, painting 
with white, clean up the mask. Remove 

any spatters that you don’t like, such as any 
repeated spatters. Always pay close 
attention to the face; you’ll want just the right 
amount in this area. 

Repeat the effect

12 Select the layer mask of the effect layer and 
repeat steps 8 through to 11, painting in white. 

Make the brushes smaller towards the outer-left of 
the image. Remember to vary the brush sizes to 
randomise the effect.

Expert tip

We’ve got you set up with 
some brushes to try out this 
tutorial, but you don’t have 
to use the supplied if you 
don’t want to. You can always 
experiment with different 
brush shapes to see what 
you can come up with. 
Different brushes will create 
different looks, maybe try a 
themed brush for an event 
such as Christmas. Give it 
a go with your own brushes 
or download some from the 
internet and see what you 
can come up with. 

Try other 
brushes

Add a drop shadow

13 Go to Layer>Layer Style>Drop Shadow. Use an Angle of 180 with an 
Opacity to 25%. Set the Distance and Size to 5 pixels. Duplicate the 

Effect layer and select the layer mask of the first Effect layer. Repeat this 
for the Woman layer.

Add some wind effects

14 Making sure that the layer mask of the Effect layer is still 
selected, go to Filter>Stylize>Wind. Choose a Method of 

Wind and the direction from the left, then click OK. Set the 
layer’s Opacity to 25%. 

Expert tip 
Save brush 
presets
If you alter the brush’s settings, for 
example the Size or Angle Jitter of the 
brush, it is not saved. If you select a 
different brush, or even the same brush, 
all of the settings that you have changed 
will return to the default settings set out 
by the brush preset. If you wish to keep 
the setting of a brush, you will need to 
save the settings as a new brush preset. 
This is very useful for building different 
brushes for different painting situations. 
You can even save out brush collections 
to share with your friends.

SAVE A BRUSH 
Once you have your brush set 
up, you’ll want to save it as a 
new preset. In the Brush panel, 
click on the small drop-down 
menu at the top-right and 
choose New Brush Preset.

BRUSH COLLECTIONS
To save a brush collection, click on 
the Open Preset Manager button 
at the bottom of the Brush panel. 
Select the brushes you want to save 
and click on Save Set.
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Start 
image

COLOUR-FILLED LAYERS
If you want to fi ll a layer quickly, 
press Alt/Opt+backspace to colour 
it with the Foreground colour in 
your swatch. 

WHICH COLOUR IS RIGHT?
A good rule is dark for shadows and 
light colours for highlights, but fi nd 
the inverted colour of one to see the 
complementary colour for the other.
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Few photo effects can be both as creative and as subtle as a 
split-toned picture, but it is possible to throw a whole new spin 
on a photo just by adding two or three colours.

 Split toning was first popularised back before colour pictures had 
even been invented. Photographers discovered that adding a deeper, 
richer colour to the shaded parts of an image, while introducing a 
colourful tint to the highlights would help to flesh out originally dull 
monochrome snaps. Despite people working digitally, it’s a technique 
that has lived on through Photoshop.

 Monochrome editing is just the start, though. By working on these 
techniques and getting the hang of editing photos with layers, you can 
bring bright, exciting filters to just about any photo you choose; in 
Photoshop you may use the Channel Mixer, but we’re using layers and 
blend modes in Elements.

 Let’s discover exactly how to master split toning, and remember, 
our colours and styles are just a guide; experiment with your own 
shades, opacities and blend modes, and who knows what you’ll come 
up with? 

Create a split 
tone effect
Use blend modes to give a classic finish to any photo in Elements!

Source files 
available
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The midtones layer

03 We’re just going to add one more layer. Change the Opacity to 
10% and set the blend mode to Soft Light; by fi lling this layer in 

a reddish pink (#cc4c6a), this will give the midtones just a touch of 
colour. Use your midtone layer as a subtle fi lter.

The highlights layer

01 For this particular picture, we’re going to go with black and 
white. To desaturate, press Cmd/Ctrl+Shift+U. Create a new 

layer, and fi ll in with a sepia kind of colour. The exact shade we went 
for is #f3c08c. Set Opacity to 50% and blend mode to Color. 

Other colour options What other effects can a split-toning give?

Splitting the colours Add colourful highlights and shadows to any picture

Colour tweaking

04 This might only be the start for you in your search for the 
perfect split-tone picture. The great thing about editing the 

picture with three separate layers, is that you can edit them all 
separately and tweak the layers until you’re content with the effect. 

The shadows layer

02 The fi rst layer that you’ve created is going to change the 
colour of the highlights, and give them a depth and hue. To 

alter the shadows, fi ll a new layer with a dark blue colour and setting 
the blend mode to Overlay, and the Opacity to 80%.

Colour pictures
If you use a slight split tone on colour 
photos, you can bring out shades in your 
picture. Here, we’ve used purple on the 
shadows and beige on the highlights.

Seasonal moods
It’s easy to create a seasonal shot with the 
right split tone. Here, we’ve used blues – # 
8cd5f3 for the highlights and #003655 for 
the shadows – to create a wintery scene.

Lomo-like shots
To give your picture a Lomo feel, use the 
setup from the tutorial, only with purple 
shadows and using a layer Blend Mode of 
Lighten instead of Overlay.
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Pixel a portrait
Anyone who grew up playing 

videogames on the Super Nintendo or 
Sega Genesis consoles will be familiar 

with the pixel-art style. Over the years, pixel 
art has become a valid art form in itself, not 
only for use in videogames. 

In this tutorial, you will learn how to make a 
16-bit style portrait in Photoshop. We’ll mainly 
be using the Pencil tool and create a limited 
colour palette, then pixel over the iconic 
reference image using a variety of layers. 

Pixel art was originally intended to save 
memory space and use small file sizes, but 
also cram a lot of detail into a very small area. 

This all helped videogame developers get lots 
of artwork into small cartridge sizes. To carry 
on the tradition, we will be working small and 
zooming in a lot. 

For this tutorial, a reference image of 
Marilyn Monroe is being used but you could 
use a photo of yourself, a friend or anything 
you fancy, really, and create your own pixel-art 
portrait, perhaps for a social-media profile 
picture or a piece of art for your wall. The final 
image will be small enough to use as an 
avatar on forums or social networks, but you 
can increase the resolution of pixel art up to 
any size without losing fidelity.

Learn how to make a pixel-art portrait as though 
straight out of a 16-bit videogame

Start image

Resize the image

02 You need to resize the image to make it smaller before 
pixelling over the top. Open Image Size, and change 

the largest measurement (Width or Length) to 100 px. Save 
this as a new file so we still have the original size for reference.

View the image

03 It’s helpful to 
zoom in and 

view your image at the 
same time when 
creating pixel art. To do 
this, go to Window>
Arrange and select a 
new window from the 
drop-down. This will 
give another window 
with a 100% size 
version of your image.

Change the resolution

01 Originally being used on-screen, pixel art should always be 
created at 72ppi, so open up your reference image, go to Image> 

Image Size (Ctrl/Cmd+Opt/Alt+I) and change the Resolution to 72. 
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Start on the head

07 On the Head layer, draw pixel by 
pixel around the edge of the head. It 

works well to do the first stages in magenta, 
so you can concentrate on the shapes 
rather than the final colours. Once you’re 
done, use the Fill tool and fill in your shape.

Set up

04 Create a new background layer by 
selecting New Layer from the 

Layers palette and move this new layer to 
the bottom. Fill it with a colour of your 
choice. Now select the layer above (with the 
portrait photo) and set the Opacity to 25%.

Add the features 

08 Create another new layer on top of 
your head shape and name it 

Features. Change the Opacity of your Head 
layer to 50%, then start to pick out the 
features with the Pencil tool on the Features 
layer, picking relevant colours. 

Zoom in

05 If you zoom in to your image it will 
become a collection of large pixels. 

Usually this is to be avoided but in this case 
you can use these as a guide to draw over. 
Select New Layer from the Layers palette 
and call it Head. 

Select the 
Pencil tool

06 We will use 
the Pencil 

tool to create the pixel 
art, because it has a 
hard, non anti-aliased 
edge. Select the 
Pencil tool and open 
the Brushes palette 
(Window>Brushes) 
and make sure the 
Pencil tool is set to the 
smallest pixel brush. 

Expert edit

Avoid adding black

01 Here, black has been added 
gradually to the original colours to 

darken them, instead of picking straight 
from the Color Picker.

Colour theory

Compare the results

02 You can see how adding black to 
colours makes them muddy. The 

image on the right (with no black added 
to colours) is much more striking.

Blue on white

03 Take a closer look at the shading 
on the teeth. Instead of adding 

black to white, the teeth have been 
shaded with blues, which gives a more 
pleasing effect.

Skin tones

04 Try to add blues or purples to 
your skin tones instead of black. 

If you look at shadows in real life they 
take on the colours around them.
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Resize and finish

15 Don’t be afraid to delete sections and re-colour to create an 
image that you’re happy with. We can scale pixel art up to any size. 

Go to Image>Image Size>Nearest Neighbor, and then change the 
dimensions to 500%. This will give chunky pixels. 

Add shading

14 After you have filled in all your basic colours (using step 
13 for each one), zoom in to your image and add darker 

and lighter shades. Don’t go too crazy and try to keep the 
amount of colours you are using to under 16.

Pick out the shadows

09 Create another layer and call it 
Shadows. Set the  Opacity of the 

Head layer back to 100%, and start to pick 
out the shadows with the Pencil tool using a 
darker magenta colour.

Work on the hair

11 Create another layer, call it Hair, and 
block out the shape and shadows for 

the hair. Use what you learnt when making 
the face, but don’t worry about drawing 
every strand. It’s better to block and hint at 
detail rather than try to draw everything. 

Lighten it up

10 Create another layer and in a similar way to the 
Shadows layer, add highlights to the face using 

a lighter magenta colour. Picking out squares of colour 
can be very effective. Remember pixel art is about 
hinting at detail rather than cramming too much in.

Start colouring

12 Let’s create a colour palette layer and 
start colouring in our pixel-art 

creation. Create a new layer, call it Colours, 
and each time you use a new colour, place a 
small square of this colour in this space. Try 
to order the colours from light to dark.

Magic Wand

13 Select all your layers in the Layers 
palette, apart from the background 

and Colours layers, and Merge Layers. Then 
with the Magic Wand tool, click on the main 
skin area. Go to Select>Similar. This will grab 
all instances of that skin colour. Fill this with 
your chosen skin colour. 

Expert tip

Usually any changes to 
image size will affect image 
quality, often for the worse, 
but one of the great things 
about pixel art is that you 
can keep increasing the size 
without losing any image 
quality. However, you should 
try to avoid reducing the 
size. This is because a pixel 
is the smallest dot that your 
monitor can show. This 
means that reducing pixel 
art can lead to odd-shaped 
pixels because Photoshop 
tries to make the original 
image out of less pixels. 

Don’t 
reduce it
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Build
dynamic
composites
Inject some drama into your composites with these fail-safe editing techniques

Dramatic composite images are 
frequently used in promotions and 
advertising, often containing unique 

camera angles and a moody colour palette to 
entice viewers. Creating a similar image in 
Photoshop can be a time-consuming task, but 
there are plenty of techniques that can be 
leveraged to create a fantastic result. 

One of the best ways is to work in a 
non-destructive manner, by utilising layers, 
Smart Objects and masks. The scope of our 
editing efforts will be on the preparation of 
the primary image, using layer masks to 
remove unwanted aspects of the image 
background. Additionally, specialised 
blending techniques will be used to 

seamlessly incorporate a dramatic new vista 
into the background. Lastly, shadow and 
highlight adjustments, some radial blur and 
a ‘light leak’ overlay will be used to provide 
an impactful, cinematic quality to the 
completed image.  

Remember that skills will develop greatly 
the more you put them into practice. 

BACKGROUND MERGE
The mountain background was 
incorporated into the primary 
image of the car, and the 
consolidated layer converted into 
a Smart Object. PAINTED WINDSCREEN

The interior of the vehicle was 
made less visible by using the 
Eyedropper tool and a soft 
brush. This added realism as 
well as an element of mystery.
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Apply a defined edge

02 When the majority of the 
background has been erased, 

choose Select>Refine Mask and enter the 
following: Smart Radius: checked; Smooth: 
28; Feather: 2.6; Shift Edge: -21; 
Decontaminate Colours: checked (50%). 
Refine Mask allows for a defined edge.

Prepare the background

03 Open the landscape image, select 
Image>Image Rotation>Arbitrary. 

Rotate the canvas 15 degrees clockwise 
(CW). This will allow the background to 
appear at a similar angle as the car. Create a 
layer mask (outlined in step 1) and erase the 
white sections of the rotated image. 

Erase the background

01 Open the image and select 
Layer>Layer Mask>From 

Transparency. Select the black from the 
Color Picker as the Foreground colour and, 
using a soft brush, carefully erase unwanted 
aspects of the image background.  

Start image
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Import the background

04 Import the mountain background 
into the main car document, and 

with the mountain layer selected, convert to 
a Smart Object. Choose Edit>Free 
Transform, and expand the X/Y axis of the 
mountain image to make it larger. Once 
satisfied with the size, hit enter to apply.

Adjust Highlights & Shadows

09 Choose Select>All, followed by 
Edit>Copy Merged and then 

File>New. Paste the selection into the new 
working area. Create a duplicate layer of the 
Background and select Filter>Camera Raw 
Filter. Adjust Highlights to -48 and Shadows 
to +63 and click OK to apply changes. 

Add a gradient

10 Select Merge Down to incorporate 
the Highlights & Shadows layer. Make 

a duplicate layer of the Background and 
label it Gradients. Choose the Gradient tool 
(with transition from Black to Transparent) 
and create a small gradient at the bottom of 
the image, release under the car hood.

Create a vignette

11 Duplicate the Gradients layer, and 
name the layer Vignette. Go to 

Filters>Camera Raw Filter, and select the 
Effects button in the Camera Raw sub-
window. Set the Post-Crop Vignetting option 
to -40 and click OK. Adding a subtle vignette 
adds moody contrast and focus.

Apply Radial Blur

06  Select Merge Down to incorporate 
the mountain background into the 

primary image of the car, and then convert 
the consolidated layer into a Smart Object. 
Select Filter>Blur>Radial Blur, and position 
the blur centre marker on the nose of the car, 
Amount at 50 (Zoom, Good Quality).

Blend the background

05 Rasterize the mountain background layer, and 
change its blending mode to Multiply. With 

that same layer selected, use the Eraser tool 
(Hardness 0%) and carefully eliminate overlapping 
aspects of the mountain background that cover the 
car. Vary the size of the Eraser brush when working on 
areas that require detail. 

Radial Gradient Mask

07 With the Smart Filters (Radial Blur) 
object selected, choose the 

Gradient tool, and make certain that black is 
the Foreground colour. Confirm the gradient 
map selection is Black & Transparent, and 
select the Radial gradient option. Click and 
hold on the car’s hood and move the radial 
gradient selection to the left. 

Reduce the opacity

08 The Radial Blur effect will have to be 
reduced, so click on the parallel 

bars icon located in the Smart Filters/Radial 
Blur layer object, and a Blending Options 
sub-window will open. Lower the Opacity to 
the desired level (50% works well) and click 
OK to apply changes.

Expert tip

When planning to create 
a composite image in 
Photoshop, select source 
images that complement 
each other in terms of sizing, 
subject and base colours. 
A careful bit of foresight 
can go a long way in order to 
create an artistic blended 
image that is natural looking 
and aesthetically appealing. 
Where appropriate, applying 
atmospheric effects such as 
snow particles and lens fl are 
can really add a dramatic, 
cinematic quality to the 
fi nished product.

Plan 
ahead
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Merge layers

15 Select Merge Down to join the 
headlight’s layer with the car image, 

then create a duplicate layer of the 
Background. Increase the magnification to 
around 50%, and mask the windshield using 
the magic wand. 

Add light leak

12 Next, open the image named Light 
Leak and apply it to the car document. 

It will appear as a separate, fourth layer. 
Rename it from Background to Light Leak 
and change its blending mode to Screen. 
Reduce the Opacity to a desired effect; 
somewhere near 20%. 

Paint the windscreen 

16 Use the Eyedropper tool to select the 
colour variations within the 

windshield, and carefully paint using a soft 
brush at reduced Opacity so that the interior 
of the vehicle becomes less visible. This 
adds an element of mystery and realism. 

Introduce special effects

13 The gradient, vignette and light leak 
can be considered as finishing effects, 

or subtle aspects that enhance the overall 
image by adding a dramatic flair. More 
punchy effects can be added, such as 
enhancing the tonal contrast of the clouds, 
or adding a lens flare. 

Create 
headlights

14 Flatten all 
layers, and 

then create a new 
blank layer. Select the 
Polygonal Lasso tool, 
and create an irregular 
star pattern around a 
headlamp. Paint 
within the star 
selection using 
various shades of 
white – and then blur 
using the Gaussian 
Blur tool. Change 
blend mode to Soft 
Light or Overlay. 

Expert edit

Use similar colours

01 When editing an image, use 
neutral tones or sampled colours 

when creating gradients or painting 
highlights. This allows for overall 
uniformity, adding to the realism. 

Important tips

Create focal points

02 Using subtle gradients and 
vignettes can reduce the impact 

of a bright background, and will draw the 
viewer’s eye to the primary subject, in 
this case, a speeding sports car. 

Consider light sources

03 When selecting a sky to 
incorporate into a composition, 

be mindful of tone, colour and direction 
of light. Horizontally flip a background to 
match light direction. 

Tweak the levels

04 As a final step, don’t be afraid to 
make adjustments to the curves 

or saturation of an image. Slight tweaks 
of levels can provide a nice finishing 
touch to a composite. 
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Most Photoshop and Elements users have a mixed 
relationship with the lens-flare effect. On the one hand, it’s 
a fantastically simple and potentially restrained photo fix, but 

on the other, there are only four preset flares to choose from. How can 
you be consistently original with only a handful of options?

 The obvious answer to this particular dilemma is to do a search, and 
source them from elsewhere. There are countless lens flares available 
on the internet, which are perfect for a swift solution, but creating your 

own is a great creative project that can be so much more rewarding. 
Simply study other lens flares, build up an idea of what you want in 
yours, and by relying on opacity and blend modes, and combining 
these with colour, you too will be able to create a fresh, new lens flare 
that can be used in any photo.

 The great news is that you need little more than a brush and 
creativity. After all, the more limited a feature, the more creative you 
can be as an artist. 

Forge a custom 
lens-flare effect
Add colour and creativity with nothing but a ray of light
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Scatter spheres

03 Use the Elliptical Marquee and a soft brush to add in extra bits 
of light. Change the blend modes of these layers to Screen, 

and alter Opacities. Experiment with size, colour and overlap until 
you build up a longer lens fl are from the circles.

Make a mark

01 Fill the Background layer in black. Draw a horizontal line 
through the centre. Create a new layer and with a soft, white 

brush, about a third of the way in from the left, make a mark.

Other flare options Experiment for even more inventive effects

Artistic flare Use brushes and blending to bring light to life

Place onto photo

04 Merge the whole thing together when you’re fi nished, minus 
the layer with the guide line, and copy, before pasting the lens 

fl are onto your picture. Change the blend mode to Screen, resize as 
necessary and rotate to give the beam of light a direction.

Add shine

02 Go to Filter>Render>Clouds, then Blur>Radial Blur; set the 
Amount to 100. Edit the blend mode to Screen, and place the 

centre is over the light. Add a mask, soften edges with a black brush.

Coloured light
Why not incorporate colour into yours for a 
somewhat surreal tone? Add a layer over the 
layer of light, and colour in over the fl are, 
before setting the blend mode to Soft Light. 
This is great when used with artifi cial lights.

Hollow spheres
Another popular effect is to brush in the 
colour of your sphere, before grabbing the 
Eraser and hollowing out the circle. This 
creates a nice light arc, which can be seen 
on the Photoshop preset lens fl ares.

Hexagons
We have used circles, but hexagons are 
another option. Simply draw them or paste 
them and soften the sides. It gives a nice 
bokeh effect, and can be used both instead 
of, and in combination with, the circles.
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You don’t have to be an excellent 
photographer to create extraordinary 
images. Photoshop – and Elements, for 

that matter – provides a plethora of fantastic 
tools that can transform the most basic shots 
into stunning works of art. 

In this tutorial, we’ll show you how to create 
a spectacular macro masterpiece. This striking 
effect, which requires a lot of patience and 

practice to capture in-camera, is actually 
simple to re-create in Photoshop. Follow along 
with our guide as we start by taking you 
through the steps to shoot your own close-up 
photos at home, before showing you how to 
seamlessly combine both images for a 
flawless and realistic macro effect. 

You’ll discover more about Photoshop’s 
tools along the way and get used to how 

they work with some easy steps, from 
creating a cutout using Selection tools to 
warping perspective with the Transform 
function. We’ll show you how to blend two 
images using blurs and colour adjustments. 
The basic steps you’ll learn here can be 
applied to future Photoshop projects, so you 
will gain invaluable skills as well as an 
eye-catching image.

Make macro 
composites
Learn to shoot and edit your own macro masterpiece in minutes

Start 
images
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Create a new layer

07 Create a separate layer of the selected flower, which can be 
added to the water droplet image. Go to Layer>New>Layer Via 

Copy. Now select the new layer within the Layers palette and using the 
Move tool, drag it over to the open water droplet image. It should now 
appear as a new layer within this file.

Refine the edges

06 Once the selection is made, go to Refine Edge. In the 
pop-up box, tick the Smart Radius box and increase 

the Radius slider to ensure each edge is selected. Now increase 
the Feather slider to smooth out the petal edges so that the 
flower blends realistically within the water droplet shot.

Crop in closer

01 Open your background image in 
Photoshop and start by cropping in 

closer to the water droplet using the Crop 
tool. Select the entire image first and while 
holding down the Shift key to constrain 
proportions, slowly drag up one of the four 
corners. Now hit Enter to confirm.

Enhance colour hues

03 Improve colour hues in the image 
via the Create New Fill Or 

Adjustment Layer icon at the bottom of the 
Layers palette and select Hue/Saturation. In 
the pop-up box, select a colour hue from 
the Masters dropdown menu and then 
slowly increase the Saturation slider for each.

Sharpen the droplet

02 Sharpen the image so that the main droplet 
appears crisper. Start by duplicating the 

Background layer. Now go to Filter>Other>High Pass 
and input 8px in the pop-up box. Click OK and then 
change this layer’s blending mode from Normal to 
Overlay. Also reduce the layer’s Opacity to around 
70% to soften results. 

Make a selection

04 Open your second flower image 
and select the Quick Selection tool 

from the Tools palette on the left. Adjust the 
brush size at the top of the screen and then 
slowly begin painting over the entire flower. 
Photoshop will pick up the edges of the 
petals pretty accurately.

Add to the selection

05 Zoom in on the flower and check 
the petal edges. If parts of the flower 

have been missed, readjust your brush size 
and ensure Add To Selection is clicked at the 
top. Paint over areas you want to include. To 
remove areas, use the same process but 
change to Subtract From Selection.

Expert tip

It’s good to clear the droplet 
of any existing refractions 
before you position a fl ower 
in it. You can do this using 
the Clone Stamp tool that’s 
located in the tools palette 
on the left. Select a small 
brush size with a smooth 
edge and 80-100% Opacity. 
Within the droplet, select an 
area that’s clear of refraction 
by selecting it while holding 
down the Opt/Alt key. You 
can now carefully brush 
over refractions you want to 
remove using the area you 
have just cloned. 

Create a 
clear drop
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Blur the flower

11 In the Gaussian Blur pop-up box, tick 
the Preview box to see the adjustment. 

Now increase the Radius slider to realistically 
blur the flower layer so that it shares the 
same depth-of-field effect as the droplet it 
is positioned within. Repeat for all flower 
layers except the flower in the main droplet.

Adjust the size

08 Shrink the flower so that it fits within 
the droplet via Edit>Free Transform. 

Hold down the Shift key as you drag in one of 
the corners so that the flower reduces to an 
appropriate size within the main droplet. Hit 
Enter to confirm the action and then move 
the flower into place.

Realistic results 

12 To capture this image in camera, the 
flower that’s refracted within the 

droplets needs to be positioned at the very 
back. Create this illusion by adding another 
flower layer and this time increasing its size 
so it appears on scale with the main flower in 
the photo via Edit>Transform.

Warp the shape

09 Realistically the flower will need to 
appear distorted in the droplet. To 

replicate the effects of refraction go to 
Edit>Transform>Warp. Now alter the 
overlaying grid so that half of the flower’s 
petals extend towards the top edge of the 
droplet, while the rest of the flower falls to 
the bottom. Click Confirm when happy.

Repeat 
the effect

10 Repeat the 
distorted 

flower effect in the 
surrounding droplets. 
However, be mindful 
that each droplet’s 
shape will vary, so 
warp the flower 
accordingly. As these 
droplets are also not 
the focal point, they 
will naturally appear 
slightly blurred. Once 
you’ve placed each 
flower, go to Filter>
Blur>Gaussian Blur for 
a softer look.

Expert edit

Add water droplets

01 Using a pin, apply droplets to 
the flower petals, including the 

edges. Glycerin or sugared water works 
particularly well, as it tends to stick and 
stay longer than regular tap water.

Capture close-up

Fill in the shadows

02 Shoot by a well-lit window to 
make the most of the natural 

light and help prevent the camera’s 
flash from firing. Use some white card to 
bounce natural light into the shadow.

Select macro mode

03 Select the Macro mode on your 
camera’s mode dial or on the 

menu – this setting enables you to focus 
and shoot closer to a subject. Put the 
camera on a tripod or an even surface. 

Focus correctly

04 Try to get very close to the main 
droplet. Position the focus point 

over the droplet and half depress the 
shutter to lock focus. Once it appears 
pin-sharp, release the shutter to shoot.
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Create depth of field

13 Using the Move tool, position the flower in the bottom-left corner 
of the frame so that only a few petals are visible. Now create a 

realistic depth-of-field effect by blurring the layer by going to Filter>Blur> 
Gaussian Blur. In the pop-up box, increase the Radius slider to around 
55.1px and click OK.

Enhance overall contrast

14 Finally add some extra contrast to punch up the lighting 
and colour tones using Curves via the Create New Fill Or 

Adjustment Layer icon. Add two anchor points along the 
diagonal line and create a subtle S-shape curve. Now flatten the 
layers via Layers>Flatten Image and then save it. 

Discover the tools used in Photoshop to create this macro effect
Closer look  Secrets to the artwork’s success

QUICK SELECTION
The Quick Selection 
tool makes selection 
simple. Use it to cut out 
your fl ower accurately, 
before adding it to 
your composite as a 
refraction effect.

LAYERS PALETTE 
Home to your working layers, you 
can control the effects and make 
adjustments to select areas of 
your image here.

ADJUSTMENTS MENU
Full of useful tools that will enable 
you to seamlessly blend multiple 
shots together through colour 
and lighting. Apply effects to 
the entire image or use clipping 
masks for select layers.

TRANSFORM TOOL 
The Transform tool is located under File. 
Use it to change the scale of your fl ower 
and warp the perspective for a realistic 
refraction effect.
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Start 
image

PUNCHY CONTRAST
Discover how to enhance contrast 
for a punchier result using the Black 
& White adjustment tool and layer 
blending modes.

MUTED COLOURS
Strip most of the colour in your 
image with the Hue/Saturation 
tool, which will give a convincing 
bleach bypass effect.
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Retro-inspired filters are all the rage in photography at the 
moment. Many of these effects – which can dramatically alter an 
image’s colour range and overall contrast – were originally 

conceived in the traditional colour film darkroom, including the bleach 
bypass effect, which we will cover here.

Bleach bypass images are characteristically strong in contrast with 
very muted colour tones. In the darkroom days, the effect was 
achieved by skipping the bleaching step when processing colour film. 
This resulted in a black-and-white image over a colour image, hence its 

powerful effect on a photo’s contrast and colour tones. However, today 
it’s much easier to replicate the bleach bypass result in the likes of 
Photoshop or Elements.

Follow this tutorial, as we show you how to create a convincing 
bleach bypass effect in Photoshop for yourself. The steps below are 
easy to follow and will also apply to those using Elements. You will be 
taken through the entire editing process, using adjustment layers and 
blending modes. What’s more, it works well for all colour photos too, 
so dig out a still life, landscape or even portrait and get started.

Apply the bleach 
bypass effect
Give your modern colour captures a retro edge with a bleach 
bypass effect in Photoshop

Source files 
available
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Duplicate the layer

03 Now fl atten the layers for the next stage via Layer>Flatten 
Duplicate your background layer. Re-name your new layer 

and then Cmd/Ctrl+right-click and select Blending Options. In the 
Layer Style dialog box, select the Screen blend mode.

Increase the Contrast

01 Open your image. Select the Black and White adjustment tool 
from the ‘Create New Fill or Adjustment Layer’ tab. Once the 

dialog box opens, begin adjusting the coloured sliders that affect the 
tonal contrast within the image. 

Alternative effects Use the Dodge and Burn tools to enhance other images

Editing guide How to apply the bleach bypass effect

Blend together

04 Now move down to the Blend If section. Hold down Opt/Alt 
and click on the black triangle. Drag one half of the triangle up 

to sit under the white triangle and now slowly move the other half of 
the triangle into the middle grey area. Click OK, then fl atten the layers.

Reduce the Saturation

02 Change the Black-and-White layer’s blending mode to Soft 
Light. Now select Hue/Saturation from the adjustment layer 

tab. Drag the Saturation slider towards the left to around -50. Now 
change the layer’s blending mode to Saturation.

Control the contrast
Control the contrast by selecting the Curves Adjustment tool from 
the Adjustment Layer tab. Add two anchor points at either end of 
the diagonal line and pull to create an ‘S’ shape. Change the Curve 
layer’s blending mode to Soft Light and continue with the steps.

Finishing touches
Once you’ve fl attened all of the layers, add some fi nishing touches 
using the Dodge and Burn tools. Select the Dodge tool to lighten or 
Burn to darken. Adjust the brush Size, its Range and Exposure 
strength, and then use on select areas on your image.
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Photoshop is the perfect tool for artists who like 
to blend images. Blend modes and layer masks 
allow us to quickly merge photos, textures and 

more to create artwork that would normally take 
longer to produce through more traditional means.

We’ll take a model shot and transform it into an 
elegant mixed-media spectacle. After extracting her 
via the Quick Selection tool and Refine Edge, we’ll 
place her atop the starting backdrop and begin the 
barrage of blending. A swirling splatter will be placed 
above the model, and we’ll use the Difference blend 

mode to create a spectral negative effect, controlled 
with a layer mask. Next, we’ll add circles, blending 
them with Overlay to create a gritty mass. We’ll 
make one of the circles part of the focal area by 
making it solid and bright.

From here we’ll add halftone effects courtesy of 
mediamilitia.com, and throw in a flower or two. 
Once the base composition is complete, we’ll merge 
layers and sharpen with Unsharp Mask. A Gradient 
Map adjustment layer resets the palette and Color 
Balance and Color Lookup elevate the appearance.

Transform 
a portrait with 
blend modes
Create a portrait with the help of textures, adjustments, 
and the exhilarating Difference blend mode

Select model

01 Open ‘Model.jpg’ from the resources. Use the Quick Selection tool 
to make a rough selection of the model. Click and drag to add to 

the selection (hold Opt/Alt to remove). Use square brackets to resize the 
brush. After completing the basic selection, go to Select>Refine Edge.

Refine Edge

02 Use the Refine Radius tool to paint around the hair and 
any other rough spots that were left. Use the keypad 

brackets to change the size of the brush as needed. Change 
View to On Black to check for fringe.
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“A swirling splatter will be placed above the model, and we’ll use 
the Diff erence blend mode to create a spectral negative eff ect, 
controlled with a layer mask”

Source files 
available
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Output and clean up

03 For Output To, choose New Layer 
with Layer Mask. Click OK. If the 

mask needs any clean up, go ahead and use 
the Brush tool to paint white to restore 
missing areas, black to remove excess. Save 
as Model.psd.

Position model

04 Open ‘Start.psd’ from the 
resources. Go to File>Place, add 

Model.psd which you have just saved. Scale 
down and position the model. Right-click 
and choose Flip Horizontal. Now confirm 
the new placement.

Apply difference texture

05 Place ‘MixedMedia.jpg’. Position 
above the model, confirm. Set 

blend mode to Difference. Opt/Alt-click the 
Add Layer Mask icon in the Layers palette to 
add a mask hiding all. Select the Brush tool. 
With a soft, round brush at 70% Opacity, 
paint white in the mask to reveal areas. 

Add circles

06 Select the background layer. Use the Ellipse tool (set to Shape in 
Photoshop) to create several white and black circles (hold Shift 

to constrain in Photoshop). Set to the Overlay blend mode. Create a 
prominent circle to the left of the model with the colour #f696a6 and 
use the Normal blend mode.

Add halftone image

07 Select the model layer. Place ‘Halftone1.png’. Scale 
down and position before confirming. Apply a layer 

mask with the icon in the Layers palette. With a soft, round 
brush at 60% Opacity, paint black in the mask to tone down.

More halftones

08 Continue to place the other 
halftone images. Reduce Opacity, 

apply layer masks and paint with black to 
hide areas. Duplicate as needed. Place 
another instance of ‘Halftones1.png’ above 
the model, set to Darken blend mode. Mask 
out areas so it only affects the face.

Extract flower

09 Open ‘Flower.jpg’. Use the Quick 
Selection tool to select the flower. 

Right-click the Background layer, choose 
Layer from Background. Click OK. Click the 
layer mask icon in the Layers palette to 
create a mask based on the selection, hiding 
the surrounding areas. Save as Flower.psd.

Add flowers

10 Back in the main document, place 
‘Flower.psd’. Scale and position 

before confirming. Place or duplicate as 
many times as you like. Position in front of or 
behind the model. Apply a layer mask and 
then hide areas if needed. Here we’ve used 
two flowers.
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Color Range texture

13 For Photoshop CS and CC users, click 
the Create New Fill Layer button in 

the Layers palette, choose Solid Color. Pick 
white, then click OK. Photoshop Elements, 
click the mask and paint with black at 
50-80% Opacity to hide unneeded texture.

Merge and sharpen

11 Select the top layer and press Cmd/
Ctrl+Opt/Alt+Shift+E to merge layers. In 

Photoshop, right-click on the layer and 
choose Convert to Smart Object. Go to 
Filter>Sharpen>Unsharp Mask (Elements: 
Enhance>Unsharp Mask). Set Amount to 
100% and Radius to 2 pixels.

Apply Color Lookup

16 Click the Create New Adjustment Layer button, choose 
Color Lookup. Pick Crisp_Warm. Set the blend mode to 

Lighter Color. In Elements, use Photo Filter - Warming Filter (81) 
at 40%. Now add another Color Lookup – Fuji ETERNA 250D 
Kodak 2395.

Apply Gradient Map

14 Click the Create New Adjustment 
Layer button in the Layers palette, 

choose Gradient Map. Pick the Black, White 
preset. In the mask, paint black at 50% 
Opacity to restore colour in key areas such 
as the face and coloured circle.

Color Range

12 If using Elements, skip this step and just place 
‘Grunge.png’ and apply a layer mask. Otherwise 

place ‘Bird.jpg’. Go to Select>Color Range. Set 
Fuzziness-35. Use the Eyedropper to sample an area 
to make a colour-based grungy selection. Click OK. 
Click the eye icon to the left of the bird layer to hide.

Apply Color Balance

15 Click the Create New Adjustment 
Layer button, choose Color Balance. 

For Midtones, (from top to bottom) set to 
-80, -10, -10. (In Elements, use a Photo Filter 
- Cooling Filter 82.) In the mask, paint black at 
80% Opacity to remove in key areas.

Saturate colour

17 Click the Create New Adjustment Layer button in the Layers 
palette, choose Hue/Saturation. Pump Saturation to +25 (or more 

if you like). Click the mask, press Cmd/Ctrl+I to invert. Paint back with 
white at 90% Opacity to selectively apply the increased saturation.

Expert tip

When creating compositions 
in the vein of mixed media, 
it’s important to be able to 
let go of preconceptions 
about the subject of image 
assets and view them with 
an objective eye. Look for 
potential tonal or textural 
values that could positively 
contribute to your work. 
When stumped creatively 
with a piece, go ahead 
and throw some random 
elements into the mix and 
use masks, fi lters, and blend 
modes to integrate. 

Anything 
goes
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Source files 
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The Lomo effect is one of the most fun edits you can make on a 
photo – who doesn’t love saturating and re-colouring pictures? 

 The technique originated in the early 1980s with analogue 
cameras and has taken on a life of its own in the Instagram age. This is 
perhaps down to the simple nature of the cameras that first took Lomo 
shots and the idea that Lomo photos should be spontaneous and 
natural. You don’t have to be a photography or Photoshop pro to shoot 
fantastic Lomo shots and although there’s a set formula for giving your 

snaps the characteristic bright colours and a retro vignette, there is a 
lot of room for experimenting with this tutorial.

 Perhaps you want to bring out a certain colour – a technique which 
is explained in step 2. Or maybe you want to use this effect on a 
composition, to give the impression that it was captured in real life. 
Whichever way you want to use the Lomo effect, just remember to 
have fun with it and work through the techniques to see which one is 
the most effective for you.  

Generate a
Lomo effect
Add retro colouring to any photo in just four simple steps
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Work on the blur

03 Click on the top layer and merge all into a new layer. Duplicate, 
select Gaussian Blur and blur the picture before adding a 

mask. Create and Mask, and brush over the subject to give focus 
with a big, soft black brush.

Change the Curves

01 Open the Curves palette. Change the Red, Green and Blue so 
they resemble the shapes in the image. Now bend the Master 

RGB curve slightly for added exposure.

More ideas Inspiration to try out in your Lomo photos 

Learn Lomo Conquer the colouring of a classic Lomo effect 

Add a vignette

04  Put everything into a new layer. Go to Filter>Lens Correction, 
and then custom; choose a dark vignette. Now you’re done! 

You may wish to increase the Saturation even more or brush light 
leaks onto your fi nished picture by creating a new Screen layer.

Increase the Saturation

02 Click on the drop-down box in the Hue/Saturation 
adjustment and make each colour vibrant. They might need 

different Saturation levels and you may want to alter the Hue slightly.

Fisheye
Simply change the image size to a square, 
use the Spherize Distort tool in the Filter 
menu and colour the edges of the image 
black to make your image more exciting.

Monochrome
The Lomo effect also edits exposure nicely. 
Why not experiment with the Desaturating 
fi lter and play with the histogram to create a 
beautiful monochrome picture?

Light leaks
Light leaks complement the simplicity of 
Lomo nicely. Simply brush pastel colours 
onto a new layer and change the blend 
mode to Screen for this sunny fi nish.
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Style text effects
Learn how to stylise your own 3D typeface to fit with a nature environment

Have you explored 3D? Well now’s the 
time! In these steps we will be 
delving into the realms of blending, 

colouring, lighting, 3D and brush work. Our 
main objective is to take a landscape and 
create 3D text on the landscape. We’re then 
going to blend, manipulate and change this 
text in order to create a semi-realistic 

image. The great thing about the final 
product is that it’s done entirely in 
Photoshop utilising Photoshop’s 3D 
capabilities. These are often overlooked, but 
they can yield some stunning results.

We are also going to be learning about 
lighting and colouring and how they affect 
the final outcome of an image. So prepare 

to learn how to combine a lot of different 
techniques to create an amazing image. You 
can apply everything we will learn 
throughout this tutorial to your own future 
projects. Hopefully you will learn about 
photomanipulation and the possibilities that 
can come from it. So, without further ado, 
it’s time to get started!

114  Photoshop Tips, Tricks & Fixes

Source files 
available

Tips|Tricks|Fixes



Start image

Photoshop Tips, Tricks & Fixes  115

Tips|Tricks|Fixes



Open the document

01 Start off by opening your image into 
Photoshop by going to File>Open. 

Find ‘Woods.jpg’ and click Open. You should 
now see the woods image on the screen. 
Load up the Type tool by pressing T.

Extrusion Depth

04 The 3D palette should have 
opened up when you converted 

the text. If you don’t see it, go to Window>3D. 
Click on the word Nature in this palette. In 
the Properties panel, lower the Extrusion 
Depth to between 350 and 400.

Rasterize the 3D layer

05 Now we need to make the 3D text 
more editable. In order to do this, 

we need to rasterize the image. Ctrl/
right-click on the 3D text layer and click on 
Rasterize 3D. 

Place the foliage

06 Next we are going to place in our 
foliage images from the resources 

(see links in file). Download the files and then 
go to File>Place. Locate the specific images 
and then place them next to each other.

Blend the image

07 Our goal is to make the text look as 
realistic as possible. In order to do 

this, we need to blend the foliage into the 
text. Set both of the foliage layers to the 
Multiply blend mode. 

Inserting the text

02 Set white as the colour of your type, 
and enter the word ‘NATURE’ by 

clicking onto the image. You may position 
the text wherever you like, and feel free to 
use your favourite font. We used Helvetica 
LT Std Bold Condensed.

Use the 3D tools

03 With the text layer selected, go to 
3D>New 3D Extrusion from 

Selected Layer. This will give your text a 3D 
effect, which will be useful later on when we 
begin manipulating the text.

Remove excess foliage

08 With the Nature text layer selected, 
click on the Magic Wand tool in the 

toolbar. Click outside of the text. You will see 
marching ants around the text. Now on both 
foliage layers, hit Delete to remove.

Load brushes

09 Download the foliage brushes in the 
links file with the resources. To do 

this, click on the Brush tool, then click on the 
drop down arrow in the top-left. Click on the 
gear icon, and then click Load Brushes. Pick 
the downloaded brushes. 
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Improve the colour

14 Check out the side steps to see how 
to add colour to this image. After you 

finish following the steps, add in a Vibrance 
adjustment and then set it to 75% to finish 
the colouring.  

Brush with foliage

10 To use the brushes, zoom in and on a 
new layer begin brushing with the 

foliage brushes using various greens around 
the letter ‘N’. Use this to pad out the letter to 
make it as bushy as possible.

Brush in the grass

12 Just as we loaded the foliage brushes 
from earlier, we are going to load the 

grass brushes. Brush around the ground of 
the text. This is to blend the text into the 
ground to make it look more realistic.

Alter the lighting

13 Use a white soft circle brush with 25% 
Opacity and a black soft circle brush 

at 25%, and draw over various parts of the 
image where you think the lighting should be 
coming from. Set this layer on Overlay.

Light the shadows 

15 Duplicate the original Nature layer, 
and drag it to the top. Go to 

Image>Adjustments>Invert. Set this layer to 
Screen at 8% Opacity. It will slightly lighten 
the shadows on the nature text.

Finish foliage

11 To make this look realistic, we need to 
continue brushing around the rest of 

the text. Do not rush this! Zoom in and out 
while you are working to see what it looks like 
at normal size.

Expert edit

Gradient Map

01 We are going to add a Gradient 
Map that is black to light green 

with a Hue blend mode at 33% Opacity. 
You can find the Gradient Map in 
Image>Adjustments. 

Colour effects

Photo Filter

02 Next we are going to add a sepia 
photo filter at 35% Density. This 

is to continue to blend the lighting and 
colours together.

Color Balance

03 A great way to adjust colour 
is using the Color Balance 

adjustment layer. Change these settings 
for Midtones, Highlights and Shadows to 
achieve the look you’re going for.

Gradient Map

04 Just as we did previously, add 
another Gradient Map. However, 

this time you can use the default purple 
to orange setting. Set this on Hue, with a 
10% Opacity.
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This abstract image is surprisingly easy 
to make, thanks to the clever 
combination of custom brushes and 

layer masks. The brushes you need are free 
online, and our steps will lead you through 
how to load them into Photoshop and begin 
creating. It’s incredibly easy to add new 
brushes, and it opens up so many possibilities 
in your creative projects. Feel free to search 
around for more shapes and themes for your 
final piece. 

Once the basic shape is in place, masks 
and blend modes will come into play to add 

back tone and some standout features. 
Overall, the techniques we’re going to be 
using are very basic. However, the placement 
of the brushes and the tweaking and shaping 
of our portrait will require patience and a 
sharp eye. Trial and error is often the best 
way to move forward; paint a smoke brush 
on a new layer, move it around, transform it, 
use the Brush panel to flip or rotate it, 
decide if it works and simply delete it if it 
doesn’t! Don’t be afraid to get things wrong; 
it’s often the best way of finding out what 
looks right.

Create an ethereal beauty by learning to combine brushes 
and masks in one seamless effect

Position the face

02 File>Place ‘smoke-before.jpg’ onto your canvas. Resize and 
position it so it’s large in the centre. You can temporarily 

lower the Opacity to use the position of the match as a guide. Hit 
Enter to confirm the placement.

Load custom 
brushes

03 Download 
‘Real Smoke 

Photoshop Brushes’ 
from www.brusheezy.
com. Save the file, 
unzip it and go back to 
Photoshop. Select the 
Brush tool (B) and in 
the Brush Preset 
menu, click the 
Settings icon and go to 
Load Brushes. 
Navigate to your new 
ABR file and hit Load.

Create your base

01 Create a portrait canvas with File> New and add ‘Match.jpg’. 
Use Transform (Cmd/Ctrl+T) to resize and position the 

match towards the bottom right-hand corner. Add a layer mask and 
remove the white above the match using a black paint brush.

Apply mystical
smoke effects

Start 
image
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Add some colour

10 Duplicate your photo layer with Cmd/Ctrl+J and hide the original. 
Drag the new copy above the smoke and set the blend mode to 

Overlay. Erase the mouth on the layer, as the colour is too bright, and use 
a layer mask to blend the sharp bottom-edge of the layer.

Create vibrant colour

11 Duplicate this layer and then go to Filter>Blur>Gaussian 
Blur. Set the slider options to around 95px to blur the 

details. Add a vibrant colour all over the image. Adjust the layer 
mask as necessary. 

Liquify the smoke

07 To get the smoke to the correct 
shape, you can use the Liquify tool 

in Filter>Liquify. Select the Forward Warp 
tool (W) and use a large brush to avoid sharp 
shapes that wouldn’t exist in smoke. Gently 
push the smoke so that it is slightly straighter 
at the jawline. 

Add smokey features

08 Go through the brushes, finding 
shapes that match the contours of 

the photo. Use new layers to separate 
sections. Keep the outline fairly rough, 
defining only main features, such as the eyes 
and nose. Use layer masks to help define 
areas and don’t forget Liquify!

Use the Brush panel

05 Open your Brush Preset menu and 
pick a brush that matches the curve 

of the right-hand side of the model’s jaw 
– you may need to use the Brush panel to 

rotate and flip. Open this using the icon next 
to the Preset thumbnail. Use black to paint in 
the main smoke.

Fill in the outlines

09 Select a neutral grey colour and 
create new layers below your 

smoke outlines. Use the fuller brushes to 
create a paler body of smoke behind the 
black – don’t worry about obscuring 
features; they’ll be redefined in the next few 
steps. Group all of your smoke layers.

Outline the jaw

06 Continue to select brushes, and 
adjust with the Brush panel to 

roughly outline her jaw, and create a trail 
down to the match. Work carefully and 
slowly. To help prevent mistakes, you can 
use each brush on a separate layer. 

Prepare your layers

04 Adjust your layer order so that the 
match layer is on top and the photo 

underneath, then create a new layer with 
Cmd/Ctrl+Shift+N in between the two. Lower 
the Opacity of the photo layer to around 
40%. This is going to be our guide.
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Add eye colour

15 Create a brown Solid Color adjustment layer above all your layers. 
Set the blend mode to Color and use the layer mask to only apply 

it to the eyes. Add a lighter brown Solid Color adjustment layer and apply 
to the eyes as well, for a more realistic tonal range.

Duplicate the eyes

12 Duplicate your original photo layer 
and move it above the smoke layers. 

Use the Lasso tool (L) to roughly draw 
around the right eye. Hit Cmd/Ctrl+J to 
duplicate. Go back and roughly draw around 
the left eye. Cmd/Ctrl+J to copy. Delete the 
photo layer copy.

Touch up smoke colours

16 As our photo layer isn’t quite as big as the smoke needs 
to be, add more Solid Color adjustment layers – one for 

her hair and one for her skin colour. Set blend modes to Color 
and use the masks to blend in areas of smoke that are still black. 

Blend in eye layers

13 Add layer masks to both eye layers 
and use a soft, low-Opacity brush 

(around 10-30%) to blend the eyes with the 
smoke. Add a Hue/Saturation adjustment 
layer above the eyes and set Saturation to 

-100 to remove unwanted colours.

Make the eyes pop

14 Add two Curves adjustment layers 
above the eyes, drag one of the 

curves all the way down to darken, fill the 
mask in black, and paint white in a ring 
around each iris. With the other, drag the 
curve up to lighten and apply to the inside of 
the iris.

Keep the smoke simple
What can go wrong?  Avoid brush overkill
When using interesting brushes, it can 
be tempting to try and use them all in 
the one edit. However, this can result in 
a messy image. To avoid this, try testing 
out each brush before introducing 
it properly into your image, or use 
separate layers to allow you to remove 
any that don’t work later on. Try to 
stick to defi ning the most prominent 
features with the darker, thinner strands 
of smoke, such as the jawline, hairline 
and nose. Then, move onto the fuller 
brushes with a lighter shade to subtly 
add texture to less important areas, 
such as the main bulk of the skin. Try 
not to spread the strands out too much; 
imagine how real smoke might rise and 
gradually disperse.

Right Wrong
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144  Fix indoor photos
Correct common problems

148  Make your text stand out
Use different effects on your text
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WHAT YOU’LL LEARN
CLONING/
CONTENT 
AWARE
Magically add or 
subtract subjects 
from an image! 

RETOUCH 
QUICKLY
Blitz through the 
basics of 
retouching with a 
few clicks.

BOOST COLOUR
Learn how to get 
bright and more 
precise with 
individual colours in 
a picture.

ENHANCE DETAILS 
Bring out the very best 
in your portraits by 
smoothing skin, editing 
exposure, boosting 
contrast and more.

SPOT HEALING
Master basic fi xes like 
Spot Healing, Cloning and 
Content-Aware Fill.
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CREATIVE 
BASICS
The simple Crop 
and Sharpen 
tools can be the 
most effective.  

ADJUST 
EXPOSURE
Get the most out 
of your lighting, 
without investing 
in top equipment.

BOOST 
COLOURS
Give photos a pop 
and learn this 
important 
Photoshop fix.

   
 

Master the nuts and bolts of photo fixes in this 
essential guide, and make your shots  shine

It was once a novelty to possess a pinhole or 
Polaroid; more common perhaps to own a film or 
disposable camera. Then came the digital era, in 

which photography became more convenient and a 
popular pastime for many. Now, with the boom of 
the smartphone and social media, most of us have 
a camera in our pocket.

 The satisfaction of a beautiful picture has stayed 
the same though; it might be a selfie of your family 
for your phone’s lock screen, or a sunrise patiently 

captured with the best kit known to photographers. 
But no photo is beyond a little improvement.

 Every Photoshop user should have the shortcuts 
of photo enhancing in their arsenal; procedures 
that provide simple solutions but which you can 
also be creative with and have some fun. 

 In a world where everyone is taking and sharing 
photos, you don’t need to be a top photographer 
for your snaps to stand out. You just need some 
tricks up your sleeve, like the ones provided here.

20 ULTIMATE 

PATCHING
Fix annoying, fl yaway 
hair with very little effort, 
and minimalise your 
time spent on erasing 
unwanted details.
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GENERAL FIXES
 FOR YOUR PHOTOS
Improve your images using some of the 
most common Photoshop tools
Many of your digital photos won’t need a heavy editing hand to turn them from an 
average image to a good one. Rather, you will find that there are certain tools and 
processes that you will use time and time again for big improvements. In this 
section, we will be looking at how you can quickly and easily correct colour, 
exposure, composition and more using the most basic of tools. These tips should be 
your first port of call when editing an image, as it prepares them well for using in 
more creative projects. 

Start image

BOOST SKIES
The Smart Brush tool in 
Photoshop Elements gives 
you quick blue skies with 
very little effort. 

CURVES
Using Curves, or Adjust 
Color Curves, you can 
make very powerful 
edits to colours, adding 
impact to a scene.

Make colours stand out
If you want to focus on one particular 

colour, try sliding the Hue up to 8 points 
either side of the original colour in the 

Adjustments. This can turn red colours 
slightly pinker and blue colours 
slightly more cyan, which really 

makes a selected colour 
stand out.

EXPERT TIP

Hue/Saturation
01 A good first tool is Hue/Saturation, applied 

either as an adjustment layer or from the 
Image>Adjustments menu (Photoshop) or 
Enhance>Adjust Color (Elements). Sliding the 
Saturation control to the right boosts colours, 
while Lightness increases the luminosity. 

Color Curves
03 In the Adjust Color Curves dialog box, 

you can pick from a selection of presets 
and see how it affects the colours in your image. 
The curve diagram changes to reflect your 
choices, so it helps you to quickly understand 
what curves can do.

Curve control 
02 Curves are perfect for controlling colours 

and tones. In Photoshop, visit Image>
Adjustments and tweak the curve to suit. 
Elements doesn’t have Curves, but there is a 
useful option called Adjust Color Curves, found 
under the Enhance>Adjust Color menu. 

Smart Brush
04 Sticking with Elements, a great way to 

boost colours in your images is to use 
the options in the Smart Brush tool. There are 
options such as Blue Skies and Intensify Foliage 
to target specific colours. You simply paint over 
the area you want to adjust. 

Boost your 
colours
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Use the Exposure control
01 Photoshop Elements has a built-in quick 

fix for exposure issues. In Quick mode, 
choose Exposure from the right-hand panel and 
go through the thumbnails to choose the one 
that gives the best improvement. The slider lets 
you fine-tune the effect. 

Levels adjustment
03 The triangles underneath the histogram 

control shadows, highlights and 
midtones. By moving them left and right, you can 
change the exposure of an image. Hitting Auto is 
a good start, then you can experiment to get the 
right exposure for your image. 

Shadows/Highlights 
04 Another good control is the Shadows/

Highlights command, found in the same 
menu options as Levels. This lets you precisely 
control the exposure of the shadow and highlight 
points across your whole image. A delicate touch 
is key, as you want to retain realism. 

Use your Levels 
02 Levels is the best tool to adjust exposure. 

In Photoshop Elements, access them 
from Enhance>Adjust Lighting>Levels; in 
Photoshop it’s in Image>Adjustments>Levels. 
This brings up a histogram showing the 
distribution of tones across your image. 

Adjust 
your exposure

CREATE THE LOMO EFFECT GO BLACK
AND WHITEJust by controlling the RGB curves 

separately, you are able to create an 
effective Lomo effect. Pull the top 
half of the red curve upwards, and 
the bottom half of the green curve 
downwards; then pull the top half 
of the blue curve downwards and 
the bottom half upwards, to create 
a backwards ‘S’ shape. You should 
have something a little like the grid to 
the left, and this will give your photo a 
subtle yet retro fi lter.

One way to improve the colour in your 
photos can actually be to remove it. Some 
images look better in black and white, as 
it can add drama and impact to a scene. 
There are lots of different ways to turn 
a photo monochrome, but we suggest 
trying a Black & White adjustment layer in 
Photoshop. If you’re in Elements, then go 
to Enhance>Convert to Black and White, 
which has some really nice presets that 
you can play around with. 

Sometimes the simplest of tools can make a 
really big difference to your photos. For example, 
the Crop tool is a great way of improving your 
composition with little effort. In both 
Photoshop 
and Photoshop 
Elements you 
can use the 
Crop tool and 
constrain it to a 
certain ratio or 
resolution. You 
can also turn a 
grid on to help 
you fi gure out the 
best way to crop. 

CROP
IMAGES  
FOR BETTER 
COMPOSITION

Start 
image
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CLONING & 
CONTENT-AWARE

Identify elements for removal
01 Here’s an adorable image, but there are 

some areas that can benefit from some 
attention. Things like the light splash on her cheek, 
the stump in the background, sheds over the 
fence, and flyaway hairs can all be removed to 
create a better image.  

Remove the stump
02 The most egregious visual distraction is 

that ugly old stump. Create a selection 
around it and go to Edit>Fill. Choose Content-
Aware and hit OK. If the results have a strange 
halo, use the Clone Stamp to treat those areas.

Remove flyaway hair
03 The tiny strands of flyaway hair can be 

easily cloned out by sampling the 
background area just above or below the hair, 
then carefully tracing along the strand. Make sure 
the boards line up or the edit will be obvious.

Now you see it, now you don’t! 
Remove problem areas with ease
Almost every photo contains something that is unintentional. Maybe it’s 
an aeroplane interrupting your sunset shot; perhaps an ugly bus barrelling 
across your serene country landscape. Whatever it is, if you don’t want it 
there, Photoshop can remove it. The Clone Stamp tool was created for 
this very purpose, and Photoshop’s Content-Aware features make short 
work of issues that used to require a lengthy session of careful hand 
adjustment. The main concept behind the technology is to create sample 
areas from the surrounding pixels, then use those samples to fill in the 
targeted area. It can work wonders for distracting background elements, 
or flyaway hairs and facial blemishes. 

Start 
image

CONTENT- 
AWARE FILL
Removing distracting elements 
over a gradient background can 
be a challenge by hand; it’s really 
diffi cult to get the gradient to 
match up. The Content-Aware 
feature makes this much easier. 
The simplest application is found 
in the Edit>Fill command. Create 
a selection around a distracting 
element and go to Edit>Fill and 
choose Content-Aware from the 
Use options.
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Remove the sun spot
04 For the spots on the girl’s cheek, try first 

to remove them by making small 
selections and using Content-Aware Fill.  But be 
prepared to use the Clone Stamp to perform 
additional edits.

Tidy the background
05 Use the Clone Stamp tool to brush out 

the shed and roof in the background 
over the fence. Don’t just select a single sample 
point, or the image will show repetition. Change 
the sample point frequently to maintain variety.

Apply final touches
06 After the unwanted elements are 

removed, add the final edits to finish the 
photo. Consider treatments, such as increased 
Clarity in the Camera Raw Filter, and adding an Iris 
Blur. These effects will help hide the cloning edits.

CLONE 
STAMP EDIT

WORK  
TOGETHER

The Clone Stamp tool is a classic 
solution to the problem of 
removing distracting elements. 
The technique involves sampling 
pixels from one portion of the 
image to paint over another area. 
To sample, hold down Alt/Opt 
and click on the area you want 
to sample. Then paint over the 
element to remove, and the tool 
copies, or clones, pixels from the 
sample point to paint with.

By working the tools in 
conjunction with each other, 
even large portions of an image 
can be successfully removed 
and replaced with synthetic 
background area. The trick is to 
continue working the area after 
the fi rst tool application. If the 
Content-Aware results are not 
desirable, create a new selection 
and try again. Then use the Clone 
Stamp tool for a fi nal tidy.

Clone Source panel
When attempting to align a sample point 

for the Clone Stamp tool, you might be 
reluctant to change the sample point 
and lose the alignment. To solve this, 

go to Window>Clone Source. The 
icons along the top of the panel 

allow you to save up to fi ve 
sample settings. 

EXPERT TIP

CLEAR AREAS
Content-Aware Fill 
makes light work of 
removing small items 
from your images, such 
as the unsightly stump in 
our original.
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ALTERNATIVE 
CLONING TOOLS
The Spot Healing brush and Patch 
tool enable simple retouching
While the Clone Stamp and Content-Aware Fill tend to get most 
of the retouching spotlight, they are far from the only players on 
the Photoshop stage. There’s an entire supporting cast to explore. 
Two great places to start are the Spot Healing brush and the Patch 
tool. Both have Content-Aware technology integrated into their 
functionality, and are very helpful for seamlessly removing 
elements the other tools struggle with. They work on very similar 
principles, but provide a means of guiding the automated process 
to make sure the tool isn’t pulling pixel information from an 
unwanted source.

Add warmth and boost
04 Finish up by adding a Photo Filter 

adjustment layer to add warmth to the 
image and  a Curves adjustment layer. Use a 
subtle S-shape for the curves to give the contrast 
a bit of a boost.

Remove flyaway hair
02 Individual strands of unruly hair can be 

easily traced over and then removed 
with the Spot Healing brush. If the background 
area of the image is a solid colour or a simple 
gradient, the Patch tool can quickly remove 
entire areas of stray hair.

Remove other distractions
03 Now remove any other distracting 

elements in the shot. Here we removed 
the hand peeking into the frame by using a 
combination of the Content-Aware Fill and the 
Healing Brush. A touch or two of the Clone 
Stamp tool can be helpful for areas the 
automated process can’t figure out.

Remove blemishes
01 Using the Spot Healing brush, click on the 

facial skin blemishes and imperfections 
to quickly and easily remove them. This tool can 
also be used to create a degree of skin 
smoothness by painting away rough areas. 

Quick retouching

The Patch tool is actually a 
superior solution to the Content-
Aware Fill feature. But it doesn’t 
get the same attention because 
it’s not fully automated. Instead 
it blends the Content-Aware 
technology with artistic direction 
to produce better results. Select 
an area you wish to remove, then 
set the tool to Content-Aware 
and drag the selection to a 
sample area and let Photoshop 
handle the rest!

THE 
PATCH 
TOOL

CONTROLLED HAIR
Remove any unwanted 
elements seen in the 
background or the 
foreground areas of portraits. 
This keeps the visual focus 
locked onto the subject.
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CLONE 
STAMP OUT
The Clone-Stamp Tool is a 
classic solution to the problem of 
removing distracting elements. 
The technique involves sampling 
pixels from one portion of the 
image to paint over another area. 
To sample, hold down alt/opt and 
click on the sample area. Then 
paint over the element to remove 
and the tool copies, or clones, 
pixels from the sample point to 
paint with.

It’s not just background distractions that are subject to 
removal. Foreground intrusions can be eliminated just as 
easily. In this image we cleaned up the branches sticking 
out in front of the girl’s blouse and leg. We also removed 
the vine in the background, and the utility box attached to 
the tree – all with a few simple sweeps of the Clone Stamp 
tool and the Content-Aware Fill.

FOREGROUND 
INTRUSIONS 
BEGONE!

SPOT 
HEALING 
BRUSH
The Spot Healing brush is ideal 
for removing small areas, such 
as skin blemishes or strands of 
fl yaway hair. The difference in 
this tool is that you don’t need 
to defi ne a sample area fi rst. 
The tool calculates it from the 
surrounding pixels. The key is 
to keep the brush 
size just slightly 
larger than the 
target spot 
or hair, so the 
result blends 
in seamlessly.

Change the blend mode
Many of the brush-based tools include 

an option for changing the blending 
mode. Darken or Lighten help target 

stubborn pixels that resist change 
in the normal settings. Just 

remember to return the 
setting to Normal when 

you’re fi nished.

EXPERT TIP
SUBTLE DELETIONS
Foreground elements such 
as twigs and foliage don’t 
necessarily ruin a picture, 
but their removal certainly 
improves matters.

Start 
image

Start 
image
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THE BEST
FILTER FIXES

Duplicate the layer
01 Open the image to sharpen in Photoshop. 

Right-click on the Background layer and 
select Duplicate Layer. Re-name to Sharpen 
Layer and click OK. Now select your new layer to 
activate it. Go to Filter>Sharpen>Unsharp Mask. 

Adjust the amount
02 Select the Preview icon and zoom in to 

an area you want to appear sharper. 
Slowly increase the Amount slider, which 
determines how strong the sharpening will be. 
Start at 100%. You can change this later.

Find out how to fix up your photos 
with Photoshop’s filters
The Filter menu offers a fantastic array of creative effects, including 
options that turn your images into works of art.  But transforming 
photos into frescos is not all the Filter menu has to offer. In fact, 
there’s a great selection of tools that can not only help enhance your 
images but also fix problem areas.

In this section we take you through some 
of the key enhancing features within the 
Filter menu. You’ll learn all about correcting 
lens distortions, reducing noise in low-light 
captures, smoothing skin and sharpening up 
soft shots. Follow the four-step tutorial and 
find out how to use the Unsharp Mask filter 
effectively for sharper shots in only a matter 
of minutes and a few clicks.

SHARPENING EFFECT
The Unsharp Mask fi lter 
affects the entire image. To 
sharpen only specifi c areas of 
an image, use layer masks or 
the Sharpen tool found in the 
Tools palette.

Start image

CORRECT 
DISTORTIONS
Within the Filter gallery you’ll fi nd plenty 
of useful tools, including Lens Correction. 
Use the fi lter to fi x optical distortions 
created by some camera lenses. It’s a 
fantastic tool that will not only help you to 
remove barrel and pincushion distortion, 
so that the lines appear straighter in your 
shots, but also  reduce
obvious chromatic 
aberration, vignettes 
and even correct the 
image perspective 
caused by vertical or 
horizontal camera tilt. 

CLOSE UP
Close-up captures or 
portraits should always be 
sharpened, as the viewer 
will be drawn to a much 
smaller area of focus.
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Sharpen the edges
03 Select the Radius slider, which controls the 

sharpening lines. These need to be wide 
enough to make a difference, without being 
noticeable. Around 1.7 pixels works for large prints. 
Less is good for smaller prints or online use.

Fine-tune the results
04 The Threshold slider should be kept low, 

between 1-10. Set it to around 2, which will 
ensure the image appears sharp but also prevents 
any noise becoming noticeable. Once you’re happy 
with the results click OK and then save your image.

CREATE SMOOTH SKIN
Adding a little blur to 
shots is a great way to 
smooth skin for fl attering 
portraits or even enhance 
a background blur 
effect you’ve maybe 
not managed to capture 
in-camera. Explore the 
blur options within the 
Filter menu for different 
effects. Surface Blur is 
great for softening skin; in 
the dialog box simply bring 
the Radius slider up to 
around 60 pixels and pull 
the Threshold up to 7. 

REDUCE 
NOISE
This is one problem that 
pretty much everyone has 
experience of. If you’ve 
taken an image in low light 
without the use of fl ash, 
your camera will often select 
a higher ISO setting, which 
makes the camera more 
sensitive to light so that you 
get a brighter exposure. 
However, high ISOs 
introduce noise into your 
images. In order to reduce 
the appearance of noise, 
go to Filter>Noise>Reduce 
Noise.  Within the dialog 
box, adjust the Strength and 
Preserve details sliders to 
reduce luminance noise, 
and use the Reduce Color 
Noise slider for taking 
control of any colour noise 
in your image. 

Sharpen for output
How much sharpening you apply depends 
on the image’s output. High-quality canvas 
prints can withstand more sharpening, so 

set the Radius between 1.0-2.5 pixels. 
For smaller prints, set the Radius 

between 0.4-1.0 pixels and for 
websites between 

0.2-0.3 pixels.

EXPERT TIP
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When opening up a portrait, it will often 
look great at first glance but then we 
stare at it, looking for problem areas 

that need to be fixed. The more we look, the more 
issues we are going to find. After a few hours of 
retouching, it’s useful to carry out a before-and-
after comparison. Even on the most beautiful of 
subjects, you will find there were dozens of large 
and small areas that needed your attention.

When it comes to beauty retouching, many of 
the techniques that are used for one image can 
easily be used again for others you are working on. 

Cloning and Healing, Dodge and Burn, Unsharp 
Mask and Liquify are some of the most commonly 
used tools. Eventually, you will come across an 
image that requires a higher skillset and more 
creativity to resolve all the issues. 

Damaged skin, moire patterns, soft focus and 
flyaway hairs are just some of the many obstacles 
you will face when embarking on portrait 
retouching. Poor retouching can easily make things 
worse than the original problem was to begin with. 
If you do a good job retouching, though, no one 
will notice you did anything at all.

Whether you want to make subtle changes or drastic alterations, 
learn how to make your edits deliberate, but not overpowering

Open as Object

02 Rather than pushing the Open Image button, hold down Shift 
to reveal the Open as Object button instead. This retains the 

Camera Raw functionality and settings. Once in Photoshop, you will 
notice the layer is now a Smart Object.

Make global 
changes 
first

03 Subtle 
changes 

can use simple 
masks, while large 
changes need 
more attention. 
Work globally at 
first; don’t get too 
involved with the 
details. Create 
quick and loose 
masks for the eyes, 
skin and blouse as 
you work through 
steps 4-6. 

Start with Camera Raw

01 When opening a Raw file in Photoshop, it will open Adobe 
Camera Raw. It has very simple controls for complex 

functions. Start with the balancing of tone and adjusting the 
colour by making global moves in the first tool panel. 

Start image

 Retouch a portrait 
with ease
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Graft skin

07 The skin under the eyes and across 
the nose is pretty bad, so skin 

grafting from another shot is necessary. Use 
the supplied ‘Skin_Graft.tif’ file to replace 
this section, and blend the two together. Set 
the layer Opacity to 75% and scale and 
rotate with Edit>Free Transform. 

Adjust blouse saturation

04 The blouse is too bright; it is 
considered a prop, and should not 

be dominant. Use a Hue/Saturation 
adjustment layer with Colorize to slightly 
change the colour. Also use a Curves 
adjustment layer to modify the contrast and 
bring back lost detail in the fabric. 

 Match colour and tone  

08 Return the layer Opacity to 100% 
and add a layer mask filled with 

white. Match the colour with Selective Color 
and tone with a Levels or Curves adjustment 
layer while you simultaneously paint on the 
mask with a soft black brush. Gradually 
blend the two images together.

Make tonal changes 

05 A soft and loose mask can be used 
to encircle the entire eye area. Using 

a Curves adjustment layer, brighten the eye 
sockets, but then darken the iris to keep the 
area from looking like it’s been worked too 
much. Again, subtlety is key. Keep it bright, 
but not too bright.

Create depth 
of field 

06 Go to 
Filter>Blur>

Iris Blur to leave the 
face sharp, but soften 
the hair and back of 
the head to simulate 
depth of field. You 
should also mask out 
the areas that are 
even with the face, 
and let those stay 
sharp. This will help 
enhance the illusion 
that this was an 
in-camera effect. 

Expert edit

Quick Mask preferences

01 Double-click on the Quick Mask 
button (below the colours) and a 

dialog box will open. Use 100% Opacity 
and Selected Areas. Click OK, then click 
the Quick Mask icon one more time. 

Quick Mask selections

Use Quick Mask

02 Click on the Quick Mask button 
(Q key) again to begin editing. 

Use the Paint Brush tool with black at 
100% Opacity. Wherever you want the 
selection, simply paint it in.

Adjust the mask

03 Remember that when you make 
a mistake, you can always swap 

your brush to white so that you can 
remove any incorrect selections from 
your mask.

Mask to selection

04 Once again, click on the Quick 
Mask button, and you will be 

back into regular Photoshop. Only this 
time you will have a selection, based on 
the areas that you painted.
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Dodge and Burn

15 You can then paint on each of the masks with a white 
brush set to 10% Opacity. Gradually, you will be adding or 

removing the different tones around the face. By darkening the 
shadows and lightening the brights, the image will become 
more visually interest.

Adjust highlights and shadows

14 Light sculpting, also known as dodge and burn, can be used to 
manipulate the highlights and shadows to enhance the contours 

and focal points. Start by creating a darkening Curve, and also a lightening 
Curve. Fill both masks with black so the Curves effects are hidden. 

Sharpen skin details

09  Rather than blurring the skin to smooth it out, 
use Filter>Sharpen>Unsharp Mask on the 

skin with 100, 2, 2 to bring out the softer details barely 
seen. This will make bad skin look worse, but you can 
fix it later during the cloning step.

Heal and clone

11 Start with the Healing Brush. Then go 
back with the Clone Stamp set to 10% 

Opacity. Clone a light area over a dark area, 
and a dark area over a light area. Pixel for 
pixel, pore for pore. This slow and tedious 
work is necessary for quality results.  

Use dual window panes

10 When cloning skin, use a split view of 
the same image with Window>

Arrange>New Window. One is a close-up for 
the details, and one is far away for an overall 
view. Doing this will make it much easier to 
see patches of dark and light areas that 
need fixing.

Soften the lips

12 The lips have too many creases, and 
are uneven in the top centre. Fill in the 

gaps with cloning techniques, the same as 
the rest of the skin. The lips should have a 
soft shimmer and not cause distraction.

Sharpen the skin

13 You may find that all the cloning 
makes the skin look too soft. Select all 

the layers and either merge them all 
together, or right-click and Convert to Smart 
Object. Create a selection of the skin and 
Apply Filter>Unsharp Mask 100, 1.5, 0 to pull 
out extra fine details in skin.

Expert tip

Don’t make the portrait 
100 per cent perfect. Leave 
some imperfections behind. 
If every hair is in place, and 
there are no blemishes at all, 
it will look overworked and 
fake. By leaving behind minor 
areas of imperfection, they 
will allow the perfected areas 
to be more believable and 
acceptable to the viewer’s 
eye. It is the retoucher’s 
job to enhance, but not 
to distract with a heavy-
handed approach. Subtlety 
is your key to success.

Leave some
mistakes
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Use a simple distort filter to throw 
a new perspective on your photos

Show grid

01 Here we’re going to use the grid, as 
cities rely much more on straight lines. 

You may not want a perfectly straight shot, 
but a grid will help align a picture more 
accurately. Click the option at the bottom.   

Start image

A NEW PERSPECTIVE
The Correct Camera Distortion 
fi lter adjusts the perspective 
and scale of your photo, as well 
as correcting any faults.

The best photo fixes are the ones that don’t look 
edited. It is easier said than done, but the perfect 
correction can be both powerful and subtle. If 

you can make an edited picture look as if it’s always 
been like that, then you are halfway to becoming a 
master of Photoshop.

 It may seem like a magic trick now, but there are ways 
to correct any picture and photo fixes for any occasion. 
While these photo fixes are great tools to have at the 
ready, actually, the obvious filters are also a fantastic 
place to start. The Correct Camera Distortion filter for 
example, is a simple way to delicately play with the 
perspective and scale of a photo and even correct the 
flaws that photographers sometimes encounter. 

 However, that doesn’t mean that camera correction 
has to be an arduous and boring quick fix. There’s 
still fun that can be had from transforming a photo 
with only a few simple clicks. Let’s look at three of the 
main techniques that the Correct Camera Distortion 
filter handles and see how they can be applied into 
your photos.

Correct 
camera 
distortion in 
Elements

Tweak the 
perspective 

Perspective is something more 
than often associated with the 
Transform and Crop tools, but you 
can easily alter the perspective of a 
picture by using Camera Correction. 
It is the perfect way to keep the 
straight lines in your picture 
impeccably parallel and give the 
impression that you used a tripod to 
take the snap.  

Shift the focus from 
one side of an image 
to another

Source files 
available

“It is associated with 
Transform and Crop”

“There’s still fun that can be had 
from transforming a photo”
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Get a vertical perspective

02 Tweak the Vertical Perspective. You 
might want it to appear as if the 

viewer is looking up at the buildings, or you 
could make them more level with the viewer. 
Change this setting very slightly.

Adjust the angle

03 Turn the Angle of the photo so that 
the buildings and the grid are parallel. 

You might want to tweak both the Vertical 
Perspective and the Angle simultaneously 
to get a result you think looks best. 

The horizontal perspective

04 You can now tweak the Horizontal 
Perspective to give the subject a 

much sharper focus The best part about 
this is that it will not interfere with the 
Vertical Perspective at all.

Tips|Tricks|Fixes
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Add a vignette 

You probably thought that adding 
a vignette would be a case of 
manually brushing the edges of a 
photo, and it can be if you want to 
create a deep, dark edge. However, 
to apply an understated fade to the 
corners of a photograph it couldn’t 
be easier, as it relies on just a 
couple of sliders to give a retro feel 
to any shot. 

Apply a vignette Use sliders to adjust the amount of vignette around your image

Manually improve your vignette Enhance the camera-correction edit

Centralise the photo

01 A vignette is added to the edges of a 
photo, so make sure your subject is 

within the perimeters to occupy the central 
spotlight. Crop as necessary or fi nd a photo 
that the vignette will really suit.  

Alter the amount 

02 Move the sliders to adjust the 
amount of vignette – decide if you 

want it to be light or dark. Dark vignettes are 
generally more popular and give a lo-fi  look 
to any photo! 

Alter the Midpoint

03 Use the Midpoint sliders to decide 
how far you want the vignette to 

infringe the central focus of your picture. 
This may depend on how much of the 
picture your subject takes up or how retro 
you want it.

Black layer

01 If you want a black vignette, create a 
new layer and fi ll it in black. You could 

create a vignette of any colour, but we’re 
going to go with a classic dark one to show 
you how to enhance the one we created. 

Mask and Erase

02 Create a mask over the black layer. 
Select a big, soft, black brush and 

brush over the mask, revealing the subject 
in the centre of the photo. Brush out to the 
edges as far as you want the vignette to go.

Set Blend mode

03 Set the blend mode to Soft Light to 
Experiment with different blend 

modes and opacity at this point. For 
example, fading the photo out to 
monochrome could look really effective.

Start image

A RETRO LOOK
The vignette around 
the central focus has 
intensifi ed the light 
and shade. 

Give a retro touch to 
the edges of any 
photograph

“To apply an 
understated fade 
to the corners of a 
photo it couldn’t be 
easier, as it relies on 
a couple of sliders”
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ADD A VIGNETTE
Add dark – or light – faded 
edges to your photos for a 
classic or homemade twist on 
any picture. 

PERSPECTIVE CONTROL
Throw more focus to the one 
side of your photo and then 
level up the straight lines in 
your picture.

REMOVE DISTORTION
Stop photos from bevelling 
outwards or pulling inwards 
with an almost fi sheye control 
to straighten up shots.

EDGE 
EXTENSION
Best used as a 
Zoom tool, the 
Edge Extension 
can also be used 
ultimately as a 
fi nal crop for your 
edited pictures.

Choose a photo

01 Pick a photo that you want to correct 
the distortion of. Photos of trees are 

good to begin with, as it’s not vital to stick to 
rigid, straight lines, but you can still realign 
and fl atten them out by eye. 

Remove the distortion

02 Head to Filter>Correct Camera 
Distortion. The top option you’ll see 

will be Distortion. This pulls the photo either 
in or out, rather like a fi sheye effect. 
Experiment until the trees all look straighter 
and tilt the angle slightly to level the picture. 

Edge Extension

03 The Edge Extension option allows 
you to either zoom in or out on your 

picture, which makes it a perfect fi nal step 
for you to assess how your photo looks from 
afar. Zoom out to see how the shot looks, 
before moving the counter back to normal. 

Start image

Correct the 
distortion 

Remove 
any flaws 

Photographs rarely turn out exactly 
as you want them, which is why we 
have photo fi xes. Photo fi xes should 
be as straightforward as possible, 
and Photoshop’s Correct 
Distortion slider is a basic 
modifi cation that can be 
added to any picture. It 
can be used to give depth 
or realign any photo, 
and relies only on the 
one slider.

BEND THE PHOTO
Give depth or realign a 
photo with the Correct 
Distortion slider. 

“And it 
relies on only 
one slider”

Improve the 
look of your 
photo with 
these tools

Bend your photos 
and create a much 
straighter fi nish
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Some subjects have a natural glow when you photograph them, 
but if you know how to use simple blurring techniques, any 
picture can be enhanced by a beautiful soft focus.

Learning basic photo edits in Elements can open the door to so 
many possibilities with your artwork. Not only can you add a light 
radiance to your compositions, you can prep a photo ready to place 
text over – see the Average Blur effect – or even just enhance the 
natural energy of a picture. You might even find that there are few 

photos, compositions or even digital paintings that can’t be improved 
with a soft focus.

And the great thing about the soft-focus effect is that it’s quick to 
master and easily customisable; you can add a huge glow or just subtly 
blur around the edges of your subject’s hair.

Let’s check out how to master this effect in just four steps; 
remember to experiment as much as you like to create a soft focus 
more suited to your specific photo.

Create soft focus
Make your photos glow and add a gentle soft focus in Elements

BLURRED LAYER
Turn up the blur further 
for a more exposed, softer 
focus, and experiment 
with how much to reveal 
with the opacity slider.

ORIGINAL LAYER
Keeping your original layer 
means that you can fade 
out as much or as little of 
the blur as you like.

Source files 
available
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Set blend and opacity 

03 Turn the Opacity down on this layer; we’ve gone for 50. This 
will calm down the effect, and bring back some of the original 

image’s focus. Set the blend mode to Screen, and your image will 
become brighter and more exposed, with a classic soft-focus effect.

Duplicate

01 Duplicate the image layer. This will be the one that we apply the 
focus to. Duplicate the background layer. This will allow you to 

easily tone down an effect just by controlling the layer opacity.

Other blur styles Use this technique with other styles of blur

Blur and focus Add gleam and exposure to all the right places

Add a mask

04 Inject focus and contrast by adding a mask to your blurred 
layer. Select a big, soft, black brush, preferably with a low 

opacity, and just paint over the layer until you reveal what you want. 
Adding focus to a face can help accentuate wispy hair in a subject.

Apply Gaussian Blur

02 Go to Filter>Blur>Gaussian Blur and alter the Radius for how 
blurred you’d like your image to be. You can pick anything 

from 12 to 30 pixels; you can even go as low as 5 for a subtle glow.

Motion Blur
Motion Blur adds action to your shots. Go 
through the same steps, only choose 
Motion Blur, and remember to mask out the 
front of the object to give the effect of travel.

Radial Blur
Radial Blur is similar to Motion Blur, but it 
works best on images with either a zoom or 
a wheel effect. Here, we’ve used the radial 
motion to create a star trail.

Average
An Average blur picks an average colour 
from the picture. Use the steps of the soft 
focus and you can create a fi lter; this creates 
pictures perfect for inserting text onto.
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Fix indoor photos
Learn how to correct common indoor photo problems using Photoshop

Taking photos indoors can be a tad problematic if you’re not 
using the correct camera settings or lighting setup. A lack of 
light can wreak havoc on your images, and you might find that 

your photos end up with a lot of unsightly noise or even a distracting 
colour cast. Using your camera’s built-in flash can help in some 
situations, but if it’s not used correctly it can wash out a subject and 
create harsh, unflattering shadows, all of which will leave you with a 
mammoth editing task.

Adjusting your ISO, white balance and flash settings in-camera will 
help you take better indoor shots in the future, but if you are after a 

quick fix for your existing photos, just follow this guide in Photoshop. 
You will discover how to remove unwanted colour casts from your 
captures using Levels and the Selective Color adjustment tool, as well 
as how to reduce the level of noise that is present in your images, and 
soften the effects of face-on flash with Curves and 
layer masks.   

Each step-by-step is easy to follow, even for beginners, and the 
results are instant improvements. We’ve even included some advice on 
how to prevent these common problems from affecting your photos in 
the future. 

NO MORE NOISE
Use the Reduce Noise 
fi lter to combat the 
effects of high ISOs.



Minimise noise 
Discover how to remove 
and prevent noise from 
appearing in your photos
Noisy photos are a common problem 
when shooting in low light and 
indoors. Noise indicates that a high 
ISO setting has been used, which 
increases the camera’s sensitivity to 
light, enabling you to capture brighter 
images. High ISOs, however, are 
notorious for adding noise, which can 
reduce the quality. To prevent noise, 
select a low ISO and choose a slower 
shutter speed so that more light is let 
in during exposure. You 
will need a tripod to avoid 
blurry shots.

Zoom in close
01 Open your image, go to Filter>Noise> 

Reduce Noise. Once the dialog box 
appears, click on Basic control. Zoom in to a 
noisy area within the preview box on the left, to 
help you monitor the adjustments and changes. 

Remove colour noise
02 Remove colour noise by slowly dragging 

the Color Noise slider right until it 
softens. See before and after results by clicking 
and holding on the preview box. You can now 
reduce luminance noise.

Preserve the details
03 Drag the Strength slider right until the 

luminance noise fades. You can then 
increase the Preserve Details slider, which will 
bring back some detail without re-introducing 
noise. Click OK when happy.

REDUCE NOISE
Remove colour noise by 
increasing the Reduce 
Color Noise slider. Then 
balance the Strength and 
Preserve Details slider to 
remove luminance noise.

PREVIEW RESULTS
Zoom in on your image in 
the preview screen to see 
adjustments. Click and 
hold the preview box, to 
see before and after.

BASIC CONTROL
Keep things simple using Basic 
mode to effectively reduce noise. 
The Advanced option requires 
a good understanding of colour 
channels, which can be complex. 

SHARPEN DETAILS
Keep the Sharpen Details 
slider at 0% and sharpen 
the entire image after 
you’ve reduced noise via 
Unsharp Mask from the 
Filters menu.

Start image
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“High ISOs are 
notorious for 
adding noise, 
which reduces 
the quality”
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Soften the 
effects of flash 
Learn how to make your 
indoor flash photos appear 
more flattering and natural 
Your camera’s built-in flash can be 
essential when shooting in limited light. 
However, auto flash settings have a habit 
of creating strong shadows, cool colour 
tones and bright highlights. To fix 
in-camera, select the slow-sync flash 
setting, to capture more of the 
surrounding ambient light. Diffusing the 
flash can also help, so either position a 
piece of white paper over the front of the 
flash or rotate the flash head so the light 
bounces off a surface first.

Enhance flash images Soften shadows and warm up your flash photos in an instant

Add a Curves adjustment

01 Select the Curves adjustment from the 
‘Create New Fill or Adjustment Layer’ icon 

at the bottom of the Layers palette. Add two 
anchor points around one square in at either 
end of the diagonal line. 

Brighten the background 

02 Drag the top anchor point to the left in 
order to brighten the image and then do 

the same with the anchor at the bottom. Ignore 
the results for now, as you really only want to 
brighten the background here.

Select the layer mask

03 To remove the effect from your 
foreground subject, select the blank 

layer mask in the Layers palette. Pick the Brush 
tool and ensure you have a large-sized brush 
with a soft edge.

Preserve the foreground

04 Set brush Opacity to 80% and ensure 
the colour is set to black. Paint over your 

subject to remove the Curves effect. If you go 
over the background, change the brush colour 
to white and paint over to bring it back.

Warm the colour tones

05 Remove the cold blue tones with a 
Photo Filter adjustment layer. In the 

dialog box, select Preserve Luminosity and 
choose the Warming Filter from the drop-down 
menu. Increase the Density slider slowly.

Soften the shadows

06 Flatten the layers via Layer>Flatten 
image and select the Dodge tool. Select 

Shadows in the Range and keep Exposure 
around 10%. You can now lighten dark shadows 
by painting over them.

SOFT AND LOVELY
Combine a variety of tools and 
commands to combat harsh 
fl ash light, producing a more 
natural result.

Start image

“Either position a piece 
of white paper over 
the front of the fl ash or 
rotate the fl ash head”
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Indoor shots often have a dominant colour 
tone. Colour casts are created as light emits 
a certain colour temperature, which the 
camera can pick up on if you haven’t selected 
the right white balance setting. To prevent this, 
scroll through your camera’s white balance menu 
and use a setting that suits the type of light 
you’re using. 

Correct colour casts 
Remove unwanted hues

Select the midtone

02 Click an area in your photo that should 
appear as a midtone –  somewhere 

neither in shadow or highlight. Most of the colour 
cast should be removed. You can select another 
area if it’s not quite right.

Select Levels

01 Open your image and pick a Levels 
adjustment layer. Once the Levels 

dialog box opens, select the middle Eyedropper 
tool on the left. This will set the grey point in 
the image.

Adjust the hue

03 To tweak the tones further, pick a 
Selective Color adjustment layer. In the 

dialog box, select Whites from the Colors 
drop-down menu. Adjust the sliders to remove 
any lasting colour cast from the highlights.

Tweak the results

04 Select Neutrals and then Blacks from 
the Colors drop-down menu and follow 

the same procedure. Make small adjustments to 
avoid adding another colour cast. Use the 
preview by clicking the eye icon. 

PREVIEW RESULTS
Continually press and hold 
the eye icon as you make 
changes, in order to see a 
before and after preview.

SELECTIVE COLOR
Remove lasting remnants 
of a colour cast using the 
Selective Color tool. Simply 
work between the Whites, 
Neutrals and Blacks from the 
Color drop-down menu.

LEVELS ADJUSTMENT
Apply a Levels adjustment layer 
and remove most of the colour 
cast using the Eyedropper tool to 
select a midtone area.

ADJUSTING 
TONES
Slowly adjust each 
coloured slider in order 
to tweak the tones within 
the shadows, midtones 
and highlights.



Make your 
text stand out
Ensure that your typefaces are as striking as can be 
with some simple highlighting techniques

Start image

Source files 
available
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If an image has a busy background, it’s hard for anything to stand 
out, not least a line of text that might be written in a thin font and 
an inconspicuous colour.
Rather than change the colour and weight of the font, which in 

actual fact often doesn’t help much, there are sneaky ways of making 
sure that your text is more prominent, and you don’t have to change 
how it looks at all. By darkening or lightening the background in creative 
ways, you can open the door to a whole range of subtle techniques to 
counter the problem.

Remember though, it’s incredibly important not to get carried away 
and merge a text layer with your background until it’s standing out 
clearly. There’s very little that can be done to correct indistinct text in a 
picture if it’s merged in, unless you know the exact font, size and 
spacing that was used. 

Let’s take a look at three creative ideas for how to get the most out of 
type, and how to give it the attention it deserves in a picture. And why 
not mix two or more of these techniques for those times when you’re 
feeling extra experimental? 

NO MORE NOISE
Use the Reduce Noise 
fi lter to combat the 
effects of high ISOs.



Add a drop 
shadow 
Lightly shade behind a 
headline text to give 
some extra clarity
Adding a shadow can be one of the 
most natural-looking (and easiest) 
ways to highlight a subject, but it 
can be difficult judging light and 
shade when trying to embed one into 
a photo. 

Adding a drop shadow to some text, 
though, is considerably easier to 
judge. Use the Layer Styles to choose 
an angle, strength and size, and give 
your text a bit of depth.

Space the distance

01 Ctrl/right-click your text layer and 
choose Blending Options. You’ll see the 

Drop Shadow checkbox to the left. Set the 
Distance far enough so that you can see the 
shadow from the text independently. Now we’re 
ready to edit. 

Set the options

02 The three main options in the Drop 
Shadow menu are Distance, Spread 

and Size. Adjust these in accordance to the 
shape of the shadow you wish to create, and 
alter opacity to change the strength. Use the 
Angle icon to choose where the shadow falls.  

Touch it up

03 With this particular text effect, we’re 
using text that has been slightly masked 

out. To fi nish up, Ctrl/right-click, rasterise the 
layer style and mask around where the text was 
masked out originally, just so the shadow doesn’t 
look too strong.

SIZE CONTROL
If you create a big 
shadow with the 
Size option, lessen 
the effects with 
the Opacity slider 
at the top.

DISTANCE
Use this to choose 
how far or near 
you’d like your 
drop shadow to be 
from the text.

ANGLE
Decide on where the 
light should hit the 
text, and thus where 
the shadow should 
form in relation.

SPREAD
The Spread setting 
dictates whether a 
shadow falls into a 
wide space or a small 
one. Great for creating 
longer shadows!

“Adding a shadow 
can be one of 
the most natural-
looking (and easiest) 
ways to highlight 
a subject”
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“You get more control 
and customisation 
from learning how to 
create your own eff ects 
from scratch”
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Add shadows 
with Multiply 
Use blend modes to 
quickly change the colour 
behind your text
Using a Drop Shadow on your photo 
automatically combines shading in the 
right places with a Multiply blend mode. 
But what if you wanted to create a 
shadow yourself?

As with anything in Photoshop, you 
get far more control and customisation 
from learning how to create your own 
effects from scratch. Using Multiply to 
add shadows is a great technique, but it 
can open up possibilities of different 
colours, too.

Duplicate the text layer

01 Start by duplicating your text layer. 
Having separated these layers into 

two, the lower one’s going to form your shadow, 
and the upper one is going to remain as the 
text layer. 

Blur original text layer 

02 Blur the lower layer by going to Filter> 
Blur>Gaussian Blur. By doing this, the 

upper layer will look like it’s glowing, but we’re 
going to change the colour of the lower one to 
make the text stand out. 

Duplicate blurred layer

03 It’s only a light blur on the lower layer, so 
duplicate the layer until it’s stronger. 

When you’ve done this, merge the blurred layers 
together. It doesn’t matter if you make the blur 
too strong, as you can reduce opacity.

Set to Multiply

04 Change the blend mode of the blurred 
layer to Multiply. This darkens the 

picture with the colours of the top layer; you 
might choose to end here, or you might even 
want to use the Color blend mode.

Choose a colour

05 If you want a coloured shadow or glow, 
create a layer above the blurred text 

layer. This is going to defi ne the colour of the 
shadow, so pick a gradient or colour that will 
make the text stand out from its background. 

Create a clipping mask

06 Ctrl/right-click and choose Create 
Clipping Mask. Only the pixels on the 

coloured layer will cover the pixels on the blurred 
text layer. Reduce the opacity if the effect is 
too strong.

CREATIVE MODES
Play around with blend 
modes to discover the ideal 
combination for the image you 
are working with.

Start image
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A Stroke layer style is perhaps the most obvious 
way that you can outline anything, and if you’re 
inventive, you can create anything with it, from 
line drawings to cartoons. It is a really rather 
diverse tool when you know what you’re doing 
and it’s pretty simple to pick up.

You can use it to accentuate text as well, but 
why not go even further and use it to outline a 
text box? Here’s how.

Apply a stroke Get creative with text and outline it with a stroke

Choose your colour

02 Head to the swatches and choose a 
colour for your box. Given that we’ve 

got black and white text, we’re going to go for a 
dark grey, but you can go for anything; even a 
gradient. Fill your selection with this colour. 

Make your selection

01 Create a layer between the text layer and 
the background layer. Use the 

Rectangular Selection tool to select behind the 
text, and make a box just big enough to cover 
the text. 

Reduce Fill

03 We’re going to make this box 
translucent using the Fill slider in the 

Layers palette. Fill reduces the opacity of the 
layer, but it doesn’t affect layer effects, which will 
come in useful in a minute.

Stroke

04 Ctrl/right-click and go to Blending 
Options. Along the left-hand menu, go 

to Stroke, and choose a border for this 
translucent box. Choose a complementary 
colour to the ones already picked.

PREVIEW
See how the stroked line 
will look around an object 
with a basic preview to 
the right.

POSITION
Choose whether you 
want to stroke inside the 
shape, on the outside of 
the shape, or along the 
edge’s centre.

FILL TYPE
Choose whether you 
want your stroke to be a 
solid colour, a gradient 
or a pattern.

SIZE
Change the size of the 
stroked line; an outline 
will have curved corners 
though, regardless of the 
object’s shape.



Start image

Source files 
available
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Human error happens, and when it turns out that your photos 
aren’t blessed with straight horizons, there are some simple 
fixes. Sure, you can manually rotate the picture, work out the 

horizon by eye and crop, but it is far more civilised (and a lot quicker) 
to use one tool to straighten up with a simple click.

 The Straighten tool in Elements is one of the simplest photo fixes 
you can apply. It aligns a photo perfectly with just a single line, and 
deceptively, it can change the look of a picture completely. But this 

brand of editing magic isn’t just reserved for Elements; the same trick 
can be used in Photoshop too, as the tool is situated in the Crop 
options in CC. It shows the angle that a picture is out by, so you don’t 
even have to align by eye.

 It’s not just landscapes that can do with a straighten either; why not 
try this technique out on portraits, or even drawings and composites, 
to get the perfect balance? Let’s check out how to use the Straighten 
tool and bring pictures back on the level.

Straighten a horizon
Use Elements to level out a picture with minimal effort



Check out the options

03 Across the bottom panel, there are three options 
depending on the edit. You can choose to remove the 

background of the edited image, you can grow or shrink the picture 
depending on the edit, or you can keep the size of the photo and 
just rotate the image within the borders. Select one before editing.

Open your picture

01 Firstly, open up your picture and identify what needs to be 
straightened; in this picture, it’s obvious. The picture’s aligned 

with the skyscrapers and not the horizon. Select the Straighten tool 
– the spirit level icon to the left-hand side, situated in the bottom-

right of the panel – and let’s begin…

Extra edits Touch up your picture after you’ve straightened it

Level up Use the spirit level for the perfect straightening

Finishing touches

04 Depending on which option you picked in the last step, you 
may wish to make a couple of fi nishing touches. Get rid of 

the excess white space if you have any and resize the picture back 
to the original dimensions if need be. And remember, there’s 
nothing to stop you realigning a picture until you get it right!

Start straightening

02 Simply drag the tool from one end of the image across to 
the other to straighten. Start exactly on the horizon and 

make sure that the line you’re drawing aligns perfectly with the 
skyline. Once you let go of the tool, it completes the edit. Use the 
Undo (Cmd/Ctrl+Z) and draw again if it isn’t quite perfect.

Clone
The Autofi ll Edges tool can get rid of white corners left over from a 
straightening, but you may wish to cover up your corners manually, using the 
Clone tool. Simply use the Alt/Opt key to select a patch of the picture, and then 
brush over the corners to hide any spaces. 

Resize the image
The other option is for if you’ve made the picture smaller by straightening it. In 
this case, head to Image>Resize and enter a new size – perhaps the original size 
of the picture before straightening – to compensate. You may need to crop 
anyway to accommodate the new perspective.
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STUDY SUBJECTS
Take a look at people 
with facial hair in order 
to give you a better idea 
of where it should sit on 
your subjects.

MIMIC TONE
Make sure that you vary 
the shades and hues of the 
hairs that you are adding to 
the beard if you want it to 
feel realistic.

Hair is famously difficult to select, but 
it’s a lot easier to edit and create 
facial hair on a subject. While there 

are theoretically plenty of ways to create a 
beard, one of the easiest is a less obvious 
choice. By creating a brush and adjusting the 
Scattering and Spacing in its settings, you can 
paint hair over a subject in a matter of 
seconds, without having to individually place 
every single hair. 

Getting rid of a beard is just as simple. The 
Clone Stamp can be used for all sorts of 
photo-fix edits, but it’s a great option when 
it comes to replicating hairless skin in a 
bearded area.

By learning the first two techniques of 
adding and removing stubble, you can 
reshape the facial hair on just about any 
subject. With a little help from the third 
tutorial, you might choose to replace the facial 

hair in a subject or change the style of beard 
completely. So while it may seem like a tricky 
task to work with hair, facial hair need not be. 
Read on and discover how to take control of 
beards with our top tips and techniques.

Use brushes and cloning in Elements to have full control over beards

Remove or 
add facial hair

Before

What does it mean? 
SOFT FOCUS: It is used in photography 

to gently soften harsh edges. This makes 
it the perfect fi nishing touch for any 

project using the Brush tool or the 
Clone Stamp; you can disguise the 

editing you’ve done slightly, 
and give a dreamy fi nish 

to your picture.

EXPERT TIP

“You can reshape the 
facial hair on just about 
any subject”

Tips|Tricks|Fixes
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Add facial hair Give a subject a beard by duplicating a single hair

Adjust brush settings

03 Before we start using the brush, we must change the settings 
so that the brush scatters hairs across the face, and not just 

in clumps. Set the Fade to 35, Hue Jitter to 2%, Scatter to 40% and 
Spacing to 152%.

Brush in different directions

05 Change the angle of the brush and start painting in different 
directions around the mouth and cheeks according to where 

the hair in that area grows. Remember hair above the lips grows 
outwards, and hair on cheeks and below the chin grows downwards. 

Start brushing

04 With this new brush, paint a little in the direction of wherever 
the brush points; adjust the angle in Brush Settings to change 

this, and tweak the Roundness of the brush to change the size of the 
brush slightly.  

Finish and touch up

06 Complete the facial hair and use the Eraser to just lightly 
touch up any stray hairs that might have scattered away from 

the face. Reduce the layer’s Opacity down to 90% to keep the hair 
subtle and even add a new layer for another shade if need be.

Draw your fi rst hair

01 Start off by using the Eyedropper tool to select the colour of 
your facial hair. Pick your colour from the hair or eyebrows for 

this with a brush of about 2 pixels and make a small stroke to create 
a single hair, on a new layer. 

Save as a brush

02 Hold Cmd/Ctrl and click the preview of the layer. This will 
select only the pixels you’ve brushed with. Go to Edit>Defi ne 

Brush from Selection and choose a name for your new custom 
brush. This is what you’re going to use to paint the facial hair with.

Tips|Tricks|Fixes
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Remove facial hair 
Shave a subject using the power 
of the Clone Stamp tool

Now that we’ve added hair to a subject’s face, 
what about doing the opposite to an image? 
Removing hair is just a simple photo fix for the 
Clone Stamp to handle; erasing an entire beard is 
a little more difficult. It’s important to be subtle 
with opacity and brush size of the Clone Stamp 
tool in order to keep a natural finish. 

Smooth over

03 With a bigger brush and an Opacity of just 20%, clone big 
areas over the patchier parts of the face to even and smooth 

out the skin texture. You might even want to fetch the Dodge and 
Burn tools, just to touch up the shading on the newly-shaved areas.

Give a soft focus

04 Merge your entire picture into a new layer (Cmd/Ctrl+Alt/
Opt+Shift+E) and add a Gaussian Blur of 8 pixels by going to 

Filter>Blur. Set layer to Screen and reduce the Opacity to 50%. This 
will give another overall smoothing to fi nish off your image. 

Begin cloning

01 Begin by selecting the Clone Stamp tool and gently cloning 
from the cheek over the facial hair. Use Alt/Opt to select a 

patch of skin, and set the Opacity to 50% to make small strides with 
it, so that you don’t clone too much at once.   

Clone bigger areas

02 Start cloning bigger areas by increasing the size of the brush. It 
will look patchy to begin with, but we’re going to fi x that in a 

minute; just make sure you copy the colour, light and shade to keep 
the face looking natural.

Start image

“Removing hair is just a simple 
photo fi x for the Clone Stamp 
to handle; erasing an entire 
beard is a little more diffi  cult”
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Add and remove 
Combine both of the techniques to 
re-craft facial hair onto a subject 

Now that you’ve mastered how to 
add and take away facial hair, use 
both techniques to fix up any 
subject. You might want to give a 
different style of beard as we’ve 
done here, but why not replace 
all the facial hair on a subject, to 
give them a light shave? The 
choice is yours. 

Clone

01 Remove the existing hair you want to 
by using the simple cloning technique 

from before. Clone patches from the cheek 
to the upper lip to retain the texture of the 
face, and remember to keep a low opacity 
to avoid duplicating specifi c patches. 

Create hair

02 On a new layer, create a single strand 
of hair as you have done before, 

select the layer’s contents by Cmd/Ctrl+ 
clicking the preview box and go to Edit> 
Defi ne from Selection. Set Scatter at 40% 
and Spacing at 152% with Brush Settings.

Brush a beard

03 You may wish to brush over the 
space you’ve just cloned, as this way 

you can have complete control over every 
single facial hair. If you want to create a new 
beard, however, just brush as you would 
over the face, and tidy with the Eraser. 

SCATTER
Scatter your brush 
strokes instead 
of placing them in 
crowded clumps over 
one area.

FADE
Fade determines how 
many brush strokes 
will be clear and 
opaque before they 
fade away.

HUE JITTER
Choose to vary the 
hue of your strokes 
as you scatter them 
across the subject.

SPACING
Spacing sets the 
distance between 
the scattered brush 
strokes according to 
the brush’s size.

Start image

CLONE TEXTURE
The Clone Stamp is a very 
good tool for duplicating 
skin texture. To only 
duplicate colour, use a soft, 
round brush.

“Give a diff erent 
style of beard… 
why not replace all 
the facial hair on a 
subject, to give them 
a light shave”
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Use selections and blend modes to 
bring new shades to objects in Elements

You no longer need to spend hours in the shops, 
wondering which colour dress to buy – with Elements, 
you can have any colour you like!

There are hundreds of ways to change colour in Photoshop 
and Elements, but clothes pose whole new questions. How do 
you deal with creases? What do you do about bleed? While 
Selective Color and even the Magic Wand can prove great 
options for colour-changing, there’s nothing quite like a good, 
old-fashioned fill and brush.

As with most projects, brushing gives you incredible 
creativity. There are so many blend modes that you can 
experiment with when you brush, and that’s just the start; you 
can apply your own highlights, touch up your own edges and 
even add streaks of completely different colours. 

By combining this with selection techniques, you can change 
colour with more control. This is the most fun you’ll have with 
changing colour – you might decide not to stop with colouring 
clothes and alter colour in all your photos!

KEEP SKIN TONE
Use lower opacity 
layers and the soft 
brushes to touch over 
where the original 
colour spills slightly 
onto the subject’s skin.

COLOURING
Use the Hue/Saturation sliders 
to experiment; simply scroll 
along and see which colour 
looks good.Start image

Change 
the colour 
of objects
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Protect the subject
If your subject’s clothes are bright, you may 
fi nd that some of the colour has leaked 
onto the subject. Tidy this up with a new 
layer, set to Color mode and a low opacity, 
and just colour lightly over the bleed with 
your new colour.

Apply highlights evenly
Make sure when you apply highlights that 
you’re applying them evenly, by not 
changing the blend mode and opacity 
before you brush. It’s always best to get your 
lines parallel and clear, and this can be 
diffi cult to see in low opacity.

Keep highlights natural
Nothing will draw the believability away 
from your recolour like overly bright 
highlights. To avoid this, make sure you 
check the opacity, and toggle the eye icon 
to see how the clothes look with and 
without the highlights.

Things to watch out for Avoid the common mistakes

Choose a colour 

03 Add a new layer and pick a colour to change the clothes to. 
Set the layer’s blend mode to Color and fi ll with your 

selected colour. Only the hue of the clothes will change; for a 
brightness change, duplicate your layer and set to Soft Light. 

Select the clothes

01 Select the clothes you want to change the colour of If the 
clothes are multicoloured and you only want to change one 

hue, only select that. If you want to change multiple colours, make 
multiple selections on different layers.

Apply a recolour Paint your own colour changes

Touch it up

04 With your colour set, add some fi nishing touches. Adjust 
colour with Hue/Saturation sliders and add any highlights 

you like on a new layer. Do this using a light-coloured brush, with the 
layer set to Soft Light, and lightly brush over to create highlights.

Refi ne the edge

02 Next, we’re going to refi ne the edge of the selection, just so 
that we’re only including the clothes. Black backgrounds 

change hue slightly when you adjust the hue of a whole picture, so 
make sure you’ve only selected exactly what you want to change.



Streamlining a workflow in Photoshop by using actions allows 
for a variety of different visual effects to be automated and 
applied to images in a consistent and efficient manner. On a 

simplified level, actions are little more than a series of normal 
Photoshop operations which are recorded so they can be executed in 
sequence quickly, without having to remember what steps to do and in 
what order. 

A Photoshop action (.atn is its extension) is a file that contains a 
sequence of recorded steps that can be applied all at once to a file or 

layer with the simple click of a button. The advantages of actions are 
numerous. They can create both complicated or simple edits, as well 
as perform repetitive tasks for speeding things up. Such a task could be 
as simple as adding a watermark of a specific size, or font type in a 
consistent manner, or as complex as separating colour from a texture 
in a portrait for advanced skin retouching. 

We’ll examine some of the more sophisticated techniques in the 
following article, where we will use actions for portrait retouching and 
also for sharpening our images. 

Retouch with actions
Create actions to simplify your workflow and create consistent edits across multiple images

Start image

CLEAR 
IMPROVEMENT
The skin texture has 
been enhanced and the 
lighting is less harsh.

KEEP IT SUBTLE
Avoid going overboard 
with your edits on 
people’s faces, as results 
can tend to look artfi cial.
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Spot Healing technique

01 Open the supplied image and remove some of the more 
obvious problem areas. Use the Healing Brush tool (J) or 

the Clone Stamp tool (S) to get rid of stray hairs, blood vessels in 
the eye and the odd major blemish. Preliminary editing allows for 
more refined alterations in the following steps. 

Duplicate layers

02 In the Layers palette, duplicate the image twice and 
rename them High Frequency and Low Frequency 

respectively. This is known as ‘frequency separation’, or splitting 
the image into two layers. This enables editing on the colour and 
the texture of the skin independently of each other. 

Steady with the blur

03 Hide the High Frequency layer by clicking the eye icon and 
select the Low Frequency layer. Go to Filter>Blur>Gaussian 

Blur. Blur the image until the sharpest detail has gone, which usually 
requires a Radius of about 3-4 pixels. This is the layer that holds the 
colour information.

Ensure you are on the correct layer

05 Now that the image has been separated by colour and texture, 
editing can begin. Skin smoothing will be done on the layer 

marked Low Frequency as the High Frequency layer retains texture. 

Apply settings

04 Choose the High Frequency layer and turn the visibility on. 
Go to Image>Apply Image and use Source which is the 

name of the file you are working on, Layer to Low Frequency, Invert 
switched on, blend mode to Add, Scale: 2, Offset: 0. Click OK. With 
the High Frequency layer selected, set blend mode to Linear Light.

Selective retouching

06 Using the Lasso tool, select areas of the face that require 
smoothing. Choose Filter>Blur>Gaussian Blur and select 

a low value of around 5px for the selected area. Continue to 
highlight areas that require attention and repeat. 
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Duplicate layer

01 Open the supplied image and create a duplicate layer of 
the background by selecting Cmd/Ctrl+J. Label it Sharpen. 

Editing on a duplicate layer allows for the opacity of the effect to 
be easily reduced. 

High Pass

02 Go to Filter>Other>High Pass. A good place to start for 
sharpening is in the 3-pixel range, but it really depends on 

the image and the amount of sharpening that is desired. Click OK 
to confirm and apply changes.  

Soft Light

03 Next, add a quick mask to the layer so that adjustments can 
be made with the mask and change the layer to Soft Light. 

Alternatively, Hard Light can be used for more sharpening or Overlay as 
required. Some experimentation can be used to find the ideal effect. 

Vitally important

05 When used properly, High Pass Sharpening allows a user to 
pinpoint the lines in a photo that require sharpening, and then 

control the strength at which they are sharpened. As a general rule, 
sharpening an image should always be the very last step in the photo 
retouching process.

Smart Object

04 If using Photoshop version CS or CC, convert the layer to 
a Smart Object by selecting the layer and choose 

Filter>Convert for Smart Filters. Then, simply apply the High Pass 
filter to the new Smart Object in the same way as outlined above. 

Retouch the image

06 Finally, use the Healing Brush tool (J) or the Clone Stamp 
tool (S) to get rid of stray hairs and the odd blemish. 

These touch-ups can really enhance the final image. 

Final imageTips|Tricks|Fixes
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Duplicate the layer

02 Open the image and create a 
duplicate layer of the Background 

by selecting Cmd/Ctrl+J. Label that new layer 
as Vignette. Editing on a duplicate layer 
allows for the effect to be easily reduced. 

Lens Correction

03 Next, go to Filter>Distort>Lens 
Correction and a new window will 

open. Adjust the slider labelled Vignette until 
the image borders are darkened to the 
desired effect. A darker vignette will 
significantly add mood to an image. Click OK 
to apply the effect. 

Expert edit

Activate actions

01 Open the Actions palette by 
selecting the Window menu and 

verify Actions is checked. Alternatively, 
Opt/Alt+F9 is the hot key command for 
activating the Actions palette.

Record an action

Create the action

02 After deciding what kind of action 
you would like to record, use the 

drop-down menu in the Actions palette 
to select New Action.

Define and Record

03 A dialog box will open, in which 
the settings for the action can be 

defined, including its name, shortcut key 
and colour. Once these fields have been 
filled in, hit the Record button.

Complete recording

04 The Record button will display in 
the Actions palette when active. 

Carry out the edit you want to record 
and once all the steps for the action are 
complete, press the Stop button to finish 
up the action.

Vignette 
benefits

01 A vignette is a 
popular effect 

where the photo is 
highlighted by dark 
borders. Vignettes are 
a simple yet subtle 
way to guide the eye 
to the important 
subject of an image. 

Final 
adjustments

04 Reduce the 
Opacity of 

the layer labelled 
Vignette in order to 
achieve a more 
blended and realistic 
appearance. A border 
that is too dark looks 
artificial and can 
detract from the 
subject of the 
photograph. With 
editing, sometimes 
less is more.

Final image
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No Curves? No problem. 
Elements has plenty of 
built-in solutions for 
image editing

Both Photoshop and Photoshop 
Elements offer a range of tools for 
improving the exposure, contrast, 

colour and tone of your photos. A good 
place to start is usually the Levels 
command, which works in the same way 
in both programs, editing three points in 
your image. 

However, in Photoshop there is also the 
Curves command. This is an incredibly 
precise tonal control, giving you 14 points 
to adjust, making it far more powerful than 
Levels. It does have a steeper learning 
curve (if you excuse the pun) though, and 
it can be intimidating for beginners to get 
to grips with how it works. 

Photoshop Elements doesn’t have 
Curves. There is a similar option under 
Enhance>Adjust Colors>Adjust Color 
Curves, which enables you to improve 
the colours in your images by selecting 
from presets and adjusting sliders to 
change the curve. This only offers three 
points of adjustment, however, the same 
as Levels and targets colour tone. Also, 
Levels can be applied as an adjustment 
layer, whereas Color Curves can’t, so it is 
a destructive process (always work on 
a duplicate!). 

Over these pages, we will look at ways 
you can improve exposure and contrast, 
without the power of Photoshop’s Curves. 

FULL TONAL RANGE
The sky was all midtone in 
the original, which made 
it look dull. Highlights help 
make it more interesting.

MORE DETAIL
One advantage of improving 
exposure and contrast in an 
image is that it helps draw out 
detail, such as this boat texture.

Start image

Improve exposure 
and contrast 

“There is a similar option 
under Enhance>Adjust 
Colors>Adjust Color 
Curves, which enables 
you to improve the 
colours in your images by 
selecting from presets and 
adjusting sliders”
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Control exposure

01 In Element’s Quick mode, the fi rst 
thing that you can try is the aptly 

named Exposure fi x from the left-hand 
menu. It is easy to use, as you simply go 
through the thumbnails and pick the one 
that is best for your image. You can fi ne-
tune using the slider.  

Work with Lighting

02 The Lighting option is a great way to 
play with the tones of your image 

without having to use the Levels dialog box. 
You can again pick from the thumbnails, but 
you can target the Shadows, Midtones or 
Highlights separately. The preview lets you 
see just what will change. 

Use Auto controls

03 Within the same Lighting tool box, 
there are buttons for Auto Levels 

and Auto Contrast. You can also access 
these from the Enhance menu, along with 
Auto Color. Automated controls analyse 
your image and make edits to improve the 
exposure/contrast without you having to do 
more than click. 

Fix underexposure
An underexposed image has tones that are too dark. A quick fix for this is to 
open the image in Photoshop Elements in Expert mode. Duplicate the layer 
(Cmd/Ctrl+J), then set the duplicate’s blending mode to Screen. Adjust the 
Opacity to suit. 

Adjust Color Curves
We mentioned the Adjust Color Curves option in our introduction, and while 
it’s not as good as Levels for exposure and contrast, it is great for improving 
colour tone across your image. Pick from the available presets and then 
fine-tune with the sliders to achieve the effect you want. 

Fix overexposure
Overexposed images are usually too light. You can fix this in the same way 
that we fixed the underexposed image, except that you set the blending mode 
to Multiply. It’s difficult to hide blown highlights, but for mild overexposure, it 
works well.

Smart Fix
We haven’t mentioned it yet, but Elements’ Smart Fix is designed to improve 
your exposure, tone and colours in one click, which is a great place to start! 
Simply select the option from the Quick edit mode menu and pick a thumbnail 
or hit Auto to process your snap. 

Other methods More ways you can edit the exposure and contrast in Elements

Use Elements’ quick fixes Give your images a boost in Elements
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Tweak night-
time shots 
Bring your photos out of the dark with Elements

N ight-time is an infamously difficult time to take photos for any 
photographer, especially if you’re just relying on the available 
light. So if the images are difficult to take in the first place, 

imagine how difficult it will be to edit these same snaps!
While it’s tempting to discard a picture for being too dimly lit, 

Elements can prove extremely helpful in the editing department. Noise 
is a common and complex problem in low-light photography, as is trying 
to find an interesting way to enhance a dark shot without affecting the 
atmosphere. The darkness of a piece need not restrict your creativity, 

though, as in just a few simple steps, and by using editing tools and 
techniques that aren’t necessarily designed for low-lit pictures, you can 
shine new light on your darker snaps. 

Whether you’re hoping to restyle the light of a piece or you’re simply 
looking for a little imaginative flair to brighten up a night-time portrait, 
these tutorials are packed with inspiration on how to tweak even the 
most shadowy photos. And if you’re also a photographer, they’ll save 
you a fortune on top of the range lighting equipment, too! So read on 
and get ready to breathe new life into low-light shots.

Start image

FILTER EDITS
Using the Paint 
Daubs fi lter 
produces 
interesting specks.

ADD NOISE
It seems counterproductive, 
but adding a touch of noise 
helps to give an interesting 
texture to night shots. 

Source files 
available
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Creative ideas Give your darker photos an artier edge with fi lter edits

New grey layer

01 Create a layer and fi ll with grey: this 
will form the basis for speckles, so 

shade isn’t important. If you wish though, 
you can create a new layer at the end, set to 
Screen, and brush a lighter grey for a 
gradient tone.

Add some noise

02 Go to Filter>Noise>Add Noise. 
Choose the maximum 400%, 

select Uniform, and make sure the noise is 
Monochrome. Set the blend mode to 
Screen, and it should look like an old 
television set display. 

Paint Daubs

03 Head to the Filter Gallery and 
choose Paint Daubs. Set Brush 

Type to Simple, click OK. Inverse so the 
specks are white and the background is 
black, and duplicate until you’re happy with 
the appearance. 

Add new Screen layer

01 Add a new layer, and set the blend 
mode to Screen. This is going to be 

the layer you brush the light leaks onto, so 
by switching the blend mode from the start 
you’re readying the canvas for the effect.

Choose colours

02 Light leaks are often bright, pastel 
shades that complement the 

original image. Delicacy is key with darker 
photos; choose a soft brush, and touch 
around the edges of the picture.

Tidy up

03 Reduce the Opacity and ensure 
that the leak isn’t too garish. Maybe 

research light-leaked photos for inspiration, 
and experiment with colourful glows in 
your pictures.

Light leaks Blend light into your images

Often it is the subtle edits that can be the most rewarding, especially 
when it isn’t obvious that a photo has been edited at all! There are 
plenty of artistic techniques in Elements that can enhance a low-light 

image particularly well, and the deep shadow areas in a photo can 
really bring out a retro, dusty lens texture. Alternatively, have a go at 
experimenting with a well-placed light leak…

AfterExpert tip

It can be diffi cult to pick up 
on the little details while 
editing dark photos, so why 
not temporarily inverse your 
picture while you’re working 
on it by pressing Cmd/Ctrl+I? 
Inversing is a great trick to use 
while you’re using Selection 
tools - you’ll be amazed by 
how many more shades you 
see when the colours on the 
picture are fl ipped.

Flip to 
inverse

Before
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Lighten the background 
Adjust the brightness of a background, without 
having to edit the subject
Most of the time, a camera’s flash only covers the foreground of the photo. 
We’ve all seen snaps of a well-lit person against a forebodingly dark 
background, and striking the perfect balance is a tricky thing indeed. Luckily 
it’s only a few simple steps away in Elements!

Select subject from image

01 Firstly, we need to select the person 
in the photo, so that we can exclude 

them from the brightening process. Choose 
either the Magnetic or Polygonal Lasso, and 
draw around the subject; when you’ve done 
so, right-click, and choose Layer Via Copy. 

Lighten

02 Head to Enhance>Adjust 
Lighting>Levels. Below the Input 

Levels map, you’ll see three sliders; move 
the middle one to the left to lighten the 
picture. Generally 1.48 is a good fi gure, but 
different photos may vary.

Tidy up

03 Merge the foreground and 
background together. Use the 

Smudge tool around the edges of the 
subject to soften, and go to Enhance> 
Adjust Color>Adjust Hue/Saturation if the 
brightening has made the picture pale.

Start image

LIGHTER BACKGROUND
By isolating the background, 
you can lighten it to bring out 
detail without compromising 
the quality of the subject.

“We’ve all seen snaps of a well-lit person 
against a forebodingly dark background, and 
striking the perfect balance is a tricky thing”
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Learn to 
reduce noise
Get rid of the fuzz that 
overexposure creates
Often Photoshop users avoid 
brightening up images, simply due to 
the fuzzy edges that an edit can 
leave. The Noise Reduction filter 
only goes so far, but there are 
manual ways of touching up 
your edited image, and if you’re 
feeling creative, it can definitely 
leave a much nicer finish to 
your piece. 

Identify the noise

01 Lighten up your image slightly with the 
Levels tool, and see where the noise 

appears most; in this case, it’s just around 
the buildings in the sky. Select the whole sky 
from the picture with the Polygonal Lasso 
and create a new layer.

Brush in colour

02 Select a midnight blue colour and 
begin to brush the colour in the 

selection parameters of this new layer. This 
will give a blocky texture to the picture, but 
simply change to the Multiply blend mode 
to adjust this.

Smudge

03 Merge all layers and use the 
Smudge tool with Strength set to 

50% to start smudging, at least around the 
lights, to soften the whole picture. Leave 
some lit-up buildings, but most edges will 
need smoothing over. 

BACKGROUND 
LAYER
Try not to lighten the 
foreground too much, 
otherwise noise will 
seep through to this 
layer, too.

BLEND MODES
Multiply and Lighten 
blend modes can help 
mix the original sky colour 
with a brushed block 
of colour for a natural-
looking effect.

SELECTION
Use selection tools 
to pick out and draw 
around the sections 
in which you’d like to 
reduce noise.

DARK AND MOODY
Taking a manual approach 
to reducing noise is a good 
way of getting a more 
effective result than with 
fi lters alone.

Start image

BRUSH
Choose a dark colour 
– or perhaps even a 
gradient – in order 
to complement the 
deep black of the 
original sky.

“Photoshop users 
avoid brightening 
up images, due to 
the fuzzy edges 
that it  can leave”



SOFT FOCUS
Add a soft focus effect 
by duplicating an image, 
applying a Gaussian Blur 
and then setting the layer 
to Screen.

LAYER UP
Create multiple layers of 
brush strokes if you fi nd 
that you need to, as this will 
help to avoid patches of 
brush strokes.

Everybody knows that tattoos are 
permanent, but what if you could wipe 
them off whenever you liked? It’s just 

another impossibility that Photoshop 
Elements can make reality.

Tattoo removal relies on the usual touch-up 
techniques you apply to any kind of image, 
but there’s an extra need to be subtle; one 
false move can make skin look harsh, or make 
the lighting on the body look unnatural. 

There are so many techniques that can 
remove a tattoo, and it all depends on the 
subject’s skin and how much un-inked skin is 
showing in the picture. The Clone Stamp is 

great for reassigning patches of a subject’s 
body somewhere else, but the Brush tool is 
much more useful in smaller areas. There’s 
nothing to stop you combining all three of 
these techniques for the ultimate edit, either.

Which technique is right for you, though? 
Read on and learn how to erase a tattoo you 
might regret.

Eradicate any ink on your body using simple 
techniques in Elements

Remove tattoos

Start 
image

What does it mean? 
BRUSH TOOL: Cloning or Content-
Aware are great for copying large 

areas. The Brush tool can be used in a 
tighter space, as you only need a few 

pixels of space to select a 
new colour to paint over. Alt/

Opt-click and brushing 
as you edit.

EXPERT TIP

“There are so many 
techniques that can remove a 
tattoo, and it all depends on 
the subject’s skin”
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Brush over it Cover tattoos by painting new skin and smoothing all over

Brush slowly and carefully

03 Create a new layer, just to be on the safe side, and brush over 
the tattoo. Eyedrop new colours by Alt/Opt-clicking, and just 

brush over the tattoo with the colours you select. Take it slowly to 
start with, and just brush around the edges.

Keep brushing

05 Create another new layer and pick a slightly bigger brush (we 
went for 300px). Apply this colour all over by using the same 

Eyedropper and Brush technique that you’ve been doing this far, 
until the skin looks smooth and natural.

Brush some more

04 Now, brush over the whole tattoo. Blotchiness is inevitable at 
this stage so don’t worry too much, but just try and pick 

colours close to the skin’s natural colour to paint over the top of the 
subject. Use the [ and ] keys to alter brush size.  

Add soft focus

06 To give an overall fi nish, apply a gentle soft focus to the 
picture. Do this by merging all your layers and duplicating your 

layer. Set the blend mode to Screen and then head to Filter>Blur> 
Gaussian Blur and apply a blur of 10-12px. 

Eyedrop colour

01 Firstly, accustom yourself to the Eyedropper tool; this is one of 
your most trusted companions when it comes to big brushing 

projects. Click on the little icon on the left-hand side and use it to 
pick a colour close to where you want to paint over.

Select the Brush

02 Now go to the Brush tool. We’re going to need a soft brush 
with 100% Opacity; if we were cloning we’d pick a low Opacity 

so that we wouldn’t duplicate patches of skin, but as we brush, we’re 
creating blocks of original colour.
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“The Clone Stamp 
tool is the obvious 
answer when it 
comes to repairing 
skin, and it’s one 
of the fi rst ports 
of call”

Clone the designs out 
Assign patches of existing skin to 
cover up other parts of the body 

The Clone Stamp tool is the obvious answer 
when it comes to repairing skin, and 
unsurprisingly it’s one of the first ports of call 
should you want to remove a tattoo. Unlike the 
Brush tool, it takes texture into account, and it 
gives a natural finish. So exactly how do you 
remove a tattoo with the Clone Stamp?  Let’s take 
a look.

Set opacity and hardness

01 Head to the Clone Stamp tool icon 
and start off by adjusting the 

settings, so that we can get the most out of 
this tool. Move the Opacity down to 50% 
and make sure you’re using a soft brush. 
This way, the edges of where you’re cloning 
won’t be visible.

Start cloning

02 Press Alt/Opt-click to select a patch 
of non-inked skin, and then brush 

over the tattoo to replace it with the 
selected area. With a low Opacity, you’ll 
have few duplicated areas, but you’ll need 
to keep brushing over the same spots to 
keep on erasing the tattoo. 

Finish up

03 Keep cloning over the tattoo, 
selecting different patches of 

skin until the dark outlines of the ink fade, 
and the skin is the same colour all over. 
It’s important to try and make sure the 
lighting is consistent by cloning shine 
and shade.

LIGHT/SHADE
Be sure to take the 
lightness and darkness 
on the subject’s skin 
into account whenever 
you are applying an 
all-over edit.

TEXTURE 
REPLACING
The Clone Stamp 
is a great tool for 
editing skin because 
it replaces not just 
colour, but texture too. 

SOFT BRUSHES
By using a soft-edged 
brush, you will ensure 
that the area you’re 
replacing will naturally 
blur into the picture.

LOW OPACITY
Using brushes of low 
opacity means that 
you can clone slowly 
and subtly, rather than 
replacing whole chunks 
of skin.

Start image
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“Masking can be a tricky business, 
but if you’re precise, it’s the quickest 
way to remove a tattoo from 
somebody’s skin”

Edit with Copy and Paste 
Simply place skin into position, and blur 
it to fit the subject
It might seem so obvious that it just wouldn’t work, 
but by copying and pasting skin where you want it, you 
can totally cover tattoos. It’s a natural-looking solution, 
as you’re using pre-existing skin.

What is not as simple, though, is blurring it into your 
picture. Masking can be a tricky business, but if you’re 
precise, it’s the quickest way to remove a tattoo from 
somebody’s skin.

Mask

03 Press the mask icon in the Layers panel, and select a soft 
brush, with Opacity of around 80%. Feather the harsh edges 

of your pasted skin so that it blurs into the rest of the picture. Do this 
for however many patches of skin you’ve pasted over the tattoo.

Dodge and Burn

04 Merge all layers of the picture by pressing Cmd/Ctrl+Alt/Opt+ 
Shift+E. It’s very unlikely that your picture looks completely 

natural in terms of lightness and shade, so pick the Dodge and Burn 
tools and just touch up where the light should hit the skin. 

Make a selection

01 Start off by making a selection of the skin you want to place 
over the tattoo. Pick a patch with similar tone, lighting and 

shading, and select it by using a Lasso, a Quick Selection or the 
Selection brush. 

Copy to a new layer

02 With your new patch selected, Ctrl/right-click and Layer via 
Copy. Move this patch over the tattooed area of skin until it’s 

covering it with a fair amount of space either side. You might want to 
duplicate to make several patches of skin cover the tattoo.

Start image
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FILESILO – THE HOME OF PRO RESOURCES
A rapidly growing library 
Updated continually with cool resources
Lets you keep your downloads organised
Browse and access your content from anywhere
No more torn disc pages to ruin your magazines

No more broken discs
Print subscribers get all the content
Digital magazine owners get all the content too!
Each issue’s content is free with your magazine
Secure online access to your free resources

Discover your free online assets

The most popular downloads are shown in 
the carousel here, so check out what your 
fellow readers are enjoying

Whether it’s Photoshop tutorials or video 
workshops, categories make it easy to 
identify the content you’re looking for

Find out more about our online stores, and 
useful FAQs, such as our cookie and 
privacy policies and contact details

If you’re looking for a particular type of 
content, like software or video tutorials, 
use the filters here to refine your search

See key details for each resource 
including number of views and 
downloads, and the community rating

Discover our fantastic sister magazines 
and the wealth of content and information 
that they provide

The first time you use FileSilo, you’ll need to 
register. After that, you can use your email 
address and password to log in
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HOW TO USE
EVERYTHING YOU NEED TO KNOW ABOUT 
ACCESSING YOUR NEW DIGITAL REPOSITORY 

Having trouble with any of the techniques in this bookazine’s tutorials? Don’t know 
how to make the best use of your free resources? Want to have your work critiqued 
by those in the know? Then why not visit the Photoshop Creative and Imagine 
Bookazines Facebook pages for all your questions, concerns and qualms. There is a 
friendly community of fellow Photoshop enthusiasts waiting to help you out, as well 
as regular posts and updates from the team behind Photoshop Creative magazine. 
Like us today and start chatting! 

facebook.com/ImagineBookazines

NEED HELP WITH
THE TUTORIALS?

To access FileSilo, please visit filesilo.co.uk/bks-673

01 Follow the 
on-screen 

instructions to create an 
account with our secure 
FileSilo system, log in and 
unlock the bookazine by 

answering a 
simple question 
about it. You can 
now access the 
content for free 
at any time.  

02 Once you have 
logged in, you are 

free to explore the wealth of 
content available on 
FileSilo, from great video 
tutorials and online guides 
to superb downloadable 
resources. And the more 
bookazines you purchase, 
the more your instantly 
accessible collection of 
digital content  will grow.

03 You can access 
FileSilo on any 

desktop, tablet or 
smartphone device using 
any popular browser (such 
as Safari, Firefox or Google 
Chrome). However, we 
recommend that you use a 
desktop to download 
content, as you may not be 
able to download files to 
your phone or tablet.  

04 If you have any 
problems with 

accessing content on 
FileSilo, or with the 
registration process, take a 
look at the FAQs online or 
email filesilohelp@
imagine-publishing.co.uk.

facebook.com/PhotoshopCreative
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